• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows mail keeps asking me for password

M

mollie

#1
For the last 2 days i haven't been able to access my e-mails i keep getting a
message to sign in with username and password which i have never had before.
Can anyone help
 
P

PMVin

#2
I also have this problem but I am unable to phathom what the user name and
password can be! I have entered the email details but does not work. I
cannot now look at my emails through Windows Mail. Can anyone PLEASE
help.....

"mollie" wrote:

> For the last 2 days i haven't been able to access my e-mails i keep getting a
> message to sign in with username and password which i have never had before.
> Can anyone help
 
C

Craigy

#3
Me too. But I can read, receive and send emails. Only came up two days ago.
Very annoying.

"PMVin" wrote:

> I also have this problem but I am unable to phathom what the user name and
> password can be! I have entered the email details but does not work. I
> cannot now look at my emails through Windows Mail. Can anyone PLEASE
> help.....
>
> "mollie" wrote:
>

> > For the last 2 days i haven't been able to access my e-mails i keep getting a
> > message to sign in with username and password which i have never had before.
> > Can anyone help
 
#4
"PMVin" <PMVin@xxxxxx> wrote in message
news:2AF9CFDE-B51B-4A16-8979-736AB36C3D05@xxxxxx

>I also have this problem but I am unable to phathom what the user name and
> password can be! I have entered the email details but does not work. I
> cannot now look at my emails through Windows Mail. Can anyone PLEASE
> help.....
>
> "mollie" wrote:
>

>> For the last 2 days i haven't been able to access my e-mails i keep
>> getting a
>> message to sign in with username and password which i have never had
>> before.
>> Can anyone help
You need to contact your mail provider for those details.

Surely you have them written some where, in the account set up mail that
your ISP sent to you perhaps?


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
 
#5
"mollie" <mollie@xxxxxx> wrote in message
news:6C9EC9A4-9AF3-4860-91F7-7BABEF65E488@xxxxxx

> For the last 2 days i haven't been able to access my e-mails i keep
> getting a
> message to sign in with username and password which i have never had
> before.
> Can anyone help

If you are certain that you are using the correct log on details U/N & PW.

Your account as probably been corrupted by some 3rd party application that
is scanning your mail, such as Norton? If so it will happen again soon.

Then go to tools>accounts>select the account>properties.

Note all the details from each tab, and then remove and rebuild the account,
after closing and reopening WM.

You will not lose any mail in the process.

TIP:
In future when ever the U/N & PW prompt pops up, ALWAYS click cancel, if
you click OK WM wipes out both entries.


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
 
M

mollie

#6
"mac" wrote:

>
> "PMVin" <PMVin@xxxxxx> wrote in message
> news:2AF9CFDE-B51B-4A16-8979-736AB36C3D05@xxxxxx

> >I also have this problem but I am unable to phathom what the user name and
> > password can be! I have entered the email details but does not work. I
> > cannot now look at my emails through Windows Mail. Can anyone PLEASE
> > help.....
> >
> > "mollie" wrote:
> >

> >> For the last 2 days i haven't been able to access my e-mails i keep
> >> getting a
> >> message to sign in with username and password which i have never had
> >> before.
> >> Can anyone help
>
> You need to contact your mail provider for those details.
>
> Surely you have them written some where, in the account set up mail that
> your ISP sent to you perhaps?
>
>
> --
> Regards Steve.
> MS-MVP. MAIL. [DTS] UK.
> http://www.getsafeonline.org/
>
>
>The message I get when trying to send e-mails is this i have never had to sign in before until 2 days ago its as if it wont let me access e-mails until I sign in
Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server
Error: 0x800CCC90, Error Number: 0x800CCC92
 
C

Craigy

#7
I had the exact same error. Tried what you have suggested and no dice. It
still comes up. Any other suggestions? Cheers

"mac" wrote:

>
> "mollie" <mollie@xxxxxx> wrote in message
> news:6C9EC9A4-9AF3-4860-91F7-7BABEF65E488@xxxxxx

> > For the last 2 days i haven't been able to access my e-mails i keep
> > getting a
> > message to sign in with username and password which i have never had
> > before.
> > Can anyone help
>
>
> If you are certain that you are using the correct log on details U/N & PW.
>
> Your account as probably been corrupted by some 3rd party application that
> is scanning your mail, such as Norton? If so it will happen again soon.
>
> Then go to tools>accounts>select the account>properties.
>
> Note all the details from each tab, and then remove and rebuild the account,
> after closing and reopening WM.
>
> You will not lose any mail in the process.
>
> TIP:
> In future when ever the U/N & PW prompt pops up, ALWAYS click cancel, if
> you click OK WM wipes out both entries.
>
>
> --
> Regards Steve.
> MS-MVP. MAIL. [DTS] UK.
> http://www.getsafeonline.org/
>
>
>
 
#8
"Craigy" <Craigy@xxxxxx> wrote in message
news:7B69C28C-446E-459C-AD3F-7DD7D47EFF80@xxxxxx

>I had the exact same error. Tried what you have suggested and no dice. It
> still comes up. Any other suggestions? Cheers
>
> "mac" wrote:
This thread is a real MESS!!!

With two users "piggy-backing" on to the original with "me too" responses.

Never do this, always start your own new thread. You will get specific help
that way.

Even I am having to check who said what here?

Craigy, originally you said "Me too. But I can read, receive and send
emails"

If the above is true then the error could be that your ISP is experiencing
intermittent server problems?

Start a new thread please.


--
Regards Steve.
MS-MVP. MAIL. [DTS] UK.
http://www.getsafeonline.org/
 
G

Gary VanderMolen

#9
That type of problem is usually caused by interference from a non-
compatible antivirus program. Which antivirus are you running?
As a minimum, email scanning in the antivirus must be turned off,
although that may not be sufficient to eliminate all bad effects.
In a worst case scenario, your antivirus may need to be uninstalled.

Email scanning in any antivirus must be disabled, for reasons
explained here:
http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

If no improvement after disabling email scanning, consider upgrading
to Windows Live Mail, because it is less prone to suffering bad effects
from overly intrusive antivirus programs:
http://download.live.com/wlmail

--
Gary VanderMolen, MS-MVP (Mail)


"mollie" <mollie@xxxxxx> wrote in message news:1D67270E-FDD1-4956-B144-76FE7FED6737@xxxxxx

>
>The message I get when trying to send e-mails is this i have never had to sign in before until 2 days ago its as if it wont let me access e-mails until I sign in
>
> Account: 'mail.talktalk.net', Server: 'mail.talktalk.net', Protocol: POP3,
> Server Response: '-ERR Login failed.', Port: 110, Secure(SSL): No, Server
> Error: 0x800CCC90, Error Number: 0x800CCC92