• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Mail, Vista, and hotmail live full

C

confused

#1
I have hotmail live by qwest full version. I just got a vista computer and
am trying to set up windows mail. I tried to add account, but you have to
put in adress@xxxxxx to get to the pop3 input info. I did this
according to the information given on the qwest mail live help screen. When I
try to import messages I get an error message; when I try to send I just get
a failed message check address. I am trying to send to my hotmail address as
a test. Also tried to just forward the mail from the hotmail address - the
qwest mail site shows a your mail is being forwarded message - but nothing is
showing up in my windows mail inbox. I'm completely confused. Can anyone
give me some step by steps to get this up and running?
 
Q

Qfreed

#2
I couldn't find the email instructions on Quest for setting up email, without
having account info to submit. But if you're dealing with Hotmail you
probably need to be using Windows Live Mail; not Windows Mail. Hotmail uses
the HTTP mail protocol while Windows Mail only supports POP3 and IMAP
protocols. Windows Live Mail supports the HTTP protocol similar to OE in
Windows XP and previous versions of Windows. Windows Live Mail downloads
your hotmail to your computer like OE did
or if you just want web based Hotmail I suggest you use Windows Live Hotmail
beta.
BTW, if you're familiar with this forum someone is going to reprimand you
for paraphrasing error messages. Copy and paste (or snapshot) error messages
into your post as they provide the SPECIFIC reasons for your error.

--
qfreed


"confused" wrote:

> I have hotmail live by qwest full version. I just got a vista computer and
> am trying to set up windows mail. I tried to add account, but you have to
> put in adress@xxxxxx to get to the pop3 input info. I did this
> according to the information given on the qwest mail live help screen. When I
> try to import messages I get an error message; when I try to send I just get
> a failed message check address. I am trying to send to my hotmail address as
> a test. Also tried to just forward the mail from the hotmail address - the
> qwest mail site shows a your mail is being forwarded message - but nothing is
> showing up in my windows mail inbox. I'm completely confused. Can anyone
> give me some step by steps to get this up and running?