• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows mail/VISTA-hughes.net

#1
Here we go again. Every few weeks windows email quits on my HP laptop. My
email using Outlook Express and Hughes works perfectly on my old desktop pc,
so I know it is not Hughes. I have not changed any settings on the mail
accounts. Can anyone help with with the Vista windows mail problem?
The error message:
The connection to the server has failed. Account: 'Catherine', Server:
'mail.hughes.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket Error:
10061, Error Number: 0x800CCC0E

I have Norton and have turned everything off, uninstalled, used their help
desk and virtually ruled out everything except VISTA. I think it has
something to do with an update, but not sure what?? Thanks to anyone who can
shed some light on this. Also, should I turn the Windows auto update feature
off? The fixes seem to just cause more problems...? thanks
Catherine
 

My Computer

G

Guest

#2
"cam" <cam@xxxxxx> wrote in message
news:DC9D20BE-EBB1-47AF-86A0-96221CA008E9@xxxxxx

> Here we go again. Every few weeks windows email quits on my HP laptop. My
> email using Outlook Express and Hughes works perfectly on my old desktop
> pc,
> so I know it is not Hughes. I have not changed any settings on the mail
> accounts. Can anyone help with with the Vista windows mail problem?
> The error message:
> The connection to the server has failed. Account: 'Catherine', Server:
> 'mail.hughes.net', Protocol: POP3, Port: 110, Secure(SSL): No, Socket
> Error:
> 10061, Error Number: 0x800CCC0E
>
> I have Norton and have turned everything off, uninstalled, used their help
> desk and virtually ruled out everything except VISTA. I think it has
> something to do with an update, but not sure what?? Thanks to anyone who
> can
> shed some light on this. Also, should I turn the Windows auto update
> feature
> off? The fixes seem to just cause more problems...? thanks
> Catherine
For most versions of the Norton antivirus program, just turning off part
of all of the program is unlikely to help with the problems it tends to
cause in Windows Mail. You're likely to need to uninstall it instead.
Norton is unwilling to admit this. You're then likely to need to reboot,
then run this cleanup program to take care of what their rather poor
uninstall program often leaves behind:

<http://service1.symantec.com/SUPPORT/tsgeninfo.nsf/docid/2005033108162039>

You may even need to remove your email account under Windows
Mail, then restart Windows Mail and add the account again.

If this solves your problem, you may want a replacement antivirus
program that doesn't cause problems in Windows Mail. Most
versions of the Norton and McAfee antivirus programs and a recent
version of the Trend antivirus program are bad choices, since they
are the three antivirus programs that cause problems in Windows
Mail the most often. I recommend either avast! or AVG, either one
with a custom install where you tell it to leave out the parts that scan
email:

http://www.avast.com/eng/avast_4_home.html

http://free.avg.com/ww.download?prd=afe

http://thundercloud.net/infoave/tutorials/email-scanning/index.htm

I have Windows Update set to automatically check what's available,
then tell me about what's new and let me decide which of it to install.

Some Vista updates seem to make Windows Mail more sensitive
to problems caused by antivirus programs, but so far none have
blocked me from being able to use email even after installing
practically all of the updates that don't pertain to some language
I don't use.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)