• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

windows media player

L

Lorna1512

#1
I have downloaded a couple of movies which plays in windows media player for
vista home premium perfectly, except for when you try and move the scroll bar
to move the film forward or back to different scenes it goes back the
beginning of the film everytime. If you try and press the fastforward key
next to play or rewind it just skips bacwards and forwards to the next movie
saved in the folder. If anyone could help me resolve this i would be
extremely grateful. thanks in advance
 

My Computer

Z

zachd [MSFT]

#2
That should indicate that the files have invalid or corrupt indexes. You
would probably want to get non-corrupted versions of those files.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Lorna1512" <Lorna1512@xxxxxx> wrote in message
news:13922471-8013-4F2A-9A47-DA9923316D21@xxxxxx

>I have downloaded a couple of movies which plays in windows media player
>for
> vista home premium perfectly, except for when you try and move the scroll
> bar
> to move the film forward or back to different scenes it goes back the
> beginning of the film everytime. If you try and press the fastforward key
> next to play or rewind it just skips bacwards and forwards to the next
> movie
> saved in the folder. If anyone could help me resolve this i would be
> extremely grateful. thanks in advance
 

My Computer

Z

zachd [MSFT]

#3
The Windows Media File Editor from the Windows Media Encoder package can
usually index non-corrupt files.

If it's actually corrupt, you'd want to look for ASF/WMV repair tools. I
don't typically keep track of those, sorry.

--
Speaking for myself only.
See http://zachd.com/pss/pss.html for some helpful WMP info.
This posting is provided "AS IS" with no warranties, and confers no rights.
--

"Cal Bear '66" <x1x1x1@xxxxxx> wrote in message
news:3BCF9164-C36F-4165-A983-9848058EDF6F@xxxxxx

> Zach,
>
> I also have a few files that do the same.
>
> Are there any tools that can "repair" such files (they can't be replaced)?
>
> I tried to import them into Windows Movie Maker to see if it could repair
> them but I got a message that they were not indexed and couldn't be
> imported.
>
>
> I Bleed Blue and Gold
> GO BEARS!
>
>
> "zachd [MSFT]" <zachd@xxxxxx> wrote in message
> news:eoTq6KeRIHA.3516@xxxxxx

>>
>> That should indicate that the files have invalid or corrupt indexes. You
>> would probably want to get non-corrupted versions of those files.
>>
>> --
>> Speaking for myself only.
>> See http://zachd.com/pss/pss.html for some helpful WMP info.
>> This posting is provided "AS IS" with no warranties, and confers no
>> rights.
>> --
>>
>> "Lorna1512" <Lorna1512@xxxxxx> wrote in message
>> news:13922471-8013-4F2A-9A47-DA9923316D21@xxxxxx

>>>I have downloaded a couple of movies which plays in windows media player
>>>for
>>> vista home premium perfectly, except for when you try and move the
>>> scroll bar
>>> to move the film forward or back to different scenes it goes back the
>>> beginning of the film everytime. If you try and press the fastforward
>>> key
>>> next to play or rewind it just skips bacwards and forwards to the next
>>> movie
>>> saved in the folder. If anyone could help me resolve this i would be
>>> extremely grateful. thanks in advance
>>
>>
>
>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)