• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Search Indexer stopped working

H

heidi

#1
I am receiving an error message pretty regularly that says Windows Search
Indexer has stopped working and was closed. It started after I was asked if
I wanted to archive or something - my e-mails in Windows Mail. At that time
all my emails disappeared - then were retreived in different folders. Since
then whenever I open the computer or close Windows mail I received the error
message. It's just very annoying and I would like to fix this. Can anyone
help me out?
 

Brink

Staff member
mvp
#2
I am receiving an error message pretty regularly that says Windows Search
Indexer has stopped working and was closed. It started after I was asked if
I wanted to archive or something - my e-mails in Windows Mail. At that time
all my emails disappeared - then were retreived in different folders. Since
then whenever I open the computer or close Windows mail I received the error
message. It's just very annoying and I would like to fix this. Can anyone
help me out?
Hi Heidi,

Try this tutorial to see if it can get it started again for you.

http://www.vistax64.com/tutorials/85803-index-windows-search-service.html

Shawn
 
H

heidi

#3
I followed your link, followed the tutorial- and it WORKED!! Thank you so
much.
Heidi

"Brink" wrote:

>
> heidi;591100 Wrote:

> > I am receiving an error message pretty regularly that says Windows
> > Search
> > Indexer has stopped working and was closed. It started after I was
> > asked if
> > I wanted to archive or something - my e-mails in Windows Mail. At that
> > time
> > all my emails disappeared - then were retreived in different folders.
> > Since
> > then whenever I open the computer or close Windows mail I received the
> > error
> > message. It's just very annoying and I would like to fix this. Can
> > anyone
> > help me out?
>
> Hi Heidi,
>
> Try this tutorial to see if it can get it started again for you.
>
> http://www.vistax64.com/tutorials/85803-index-windows-search-service.html
>
> Shawn
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*
>
 

Brink

Staff member
mvp
#4
I followed your link, followed the tutorial- and it WORKED!! Thank you so
much.
Heidi

"Brink" wrote:
>
> heidi;591100 Wrote:
>
> Hi Heidi,
>
> Try this tutorial to see if it can get it started again for you.
>
> http://www.vistax64.com/tutorials/85803-index-windows-search-service.html
>
> Shawn
>
>
> --
> Brink
>
> *There are no dumb questions, just the people that do not ask them.*
> '*Vista Forums*'
> (http://www.vistax64.com/index.php?referrerid=2980)
> *Please post feedback to help others.*
>
Your welcome Heidi. Glad to hear it resolved your problem for you.

Shawn