• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Vista Home Premium 32 bit IE issue

Messages
3
#1
Hi All,


New to this forum,

I've a weird problem with my IE8. Any page I browse to shows a 'Done, with errors on Page' at the status bar and most other sites such as hotmail turn up blank, with the 'Done' at the status bar and a warning sign next to it.

Its driving me crazy, and I cannot spot anything in Event Viewer System/Application logs that corresponds to this occurrence.

Is this a virus that has taken over ...? Should I try restoring the system to any restore point?

Thanks
 

My Computer

Dwarf

The Contemplator
Vista Guru
Gold Member
Messages
2,760
Location
Doncaster, UK
#2
Hi ramvaradan and welcome to Vista Forums :party:

I've moved your post to a more appropriate section of the Forums.

Have a look at the Tutorials relating to IE to see if there is anything there that might help. I suggest the following as starters, but you might also need to check out the related ones (links given within the Tutorials).

http://www.vistax64.com/tutorials/114310-internet-explorer-reset.html
Troubleshooting Internet Explorer Issues - Windows 7 Forums

Let us know how you get on, and we'll take it from there.
 

My Computer

System One

  • Manufacturer/Model
    Dwarf Dwf/11/2012 r09/2013
    CPU
    Intel Core-i5-3570K 4-core @ 3.4GHz (Ivy Bridge) (OC 4.2GHz)
    Motherboard
    ASRock Z77 Extreme4-M
    Memory
    4 x 4GB DDR3-1600 Corsair Vengeance CMZ8GX3M2A1600C9B (16GB)
    Graphics Card(s)
    MSI GeForce GTX770 Gaming OC 2GB
    Sound Card
    Realtek High Definition on board solution (ALC 898)
    Monitor(s) Displays
    ViewSonic VA1912w Widescreen
    Screen Resolution
    1440x900
    Hard Drives
    OCZ Agility 3 120GB SATA III x2 (RAID 0)
    Samsung HD501LJ 500GB SATA II x2
    Hitachi HDS721010CLA332 1TB SATA II
    Iomega 1.5TB Ext USB 2.0
    WD 2.0TB Ext USB 3.0
    PSU
    XFX Pro Series 850W Semi-Modular
    Case
    Gigabyte IF233
    Cooling
    1 x 120mm Front Inlet 1 x 120mm Rear Exhaust
    Mouse
    Microsoft Comfort Mouse 3000 for Business (USB)
    Keyboard
    Microsoft Comfort Curve Keyboard 3000 (USB)
    Internet Speed
    NetGear DG834Gv3 ADSL Modem/Router (Ethernet) ~4.0 Mb/s (O2)
    Other Info
    Optical Drive: HL-DT-ST BD-RE BH10LS30 SATA Bluray
    Lexmark S305 Printer/Scanner/Copier (USB)
    WEI Score: 8.1/8.1/8.5/8.5/8.25
    Asus Eee PC 1011PX Netbook (Windows 7 x86 Starter)
#3
Is this a virus that has taken over ...? Should I try restoring the system to any restore point?
I don't have the answer, but I can tell you this much. I have this problem too, every once in a while. It seems to appear and disappear randomly (although of course we know that nothing in the computer is actually 'random'), and I don't know what causes it, BUT I can tell you for certain that it isn't a virus or malware.

I don't think a system restore would solve the problem, but seeing as this is probably an IE problem, what about uninstalling and reinstalling your IE?
 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t (Gen. 1)
    CPU
    Intel(R) Core(TM)2 Duo Processor T9400 (2.53 GHz)
    Memory
    4GB DDR2 System Memory (2 Dimm)
    Graphics Card(s)
    512 MB NVIDIA GeForce 9600M GT
    Monitor(s) Displays
    15.4" diagonal WSXGA+ High-Definition HP BrightView Widescreen Display
    Screen Resolution
    1680 x 1050
    Hard Drives
    320GB 5400RPM SATA Hard Drive with HP ProtectSmart Hard Drive Protection
    Mouse
    built in - Synaptics TouchPad V6.5 on PS/2 Port
    Keyboard
    built in - HP
    Internet Speed
    max
    Other Info
    ~ Intel Next-Gen Wireless-N Mini-card w/Bluetooth ~ Blu-Ray ROM DVD+/-R/RW ~ Integ. HDTV Hybrid Tuner ~ 12 Cell Battery ~ MS Office (Home Premium) 2007 ~
Messages
3
#4
Hi ramvaradan and welcome to Vista Forums :party:

I've moved your post to a more appropriate section of the Forums.

Have a look at the Tutorials relating to IE to see if there is anything there that might help. I suggest the following as starters, but you might also need to check out the related ones (links given within the Tutorials).

http://www.vistax64.com/tutorials/114310-internet-explorer-reset.html
Troubleshooting Internet Explorer Issues - Windows 7 Forums

Let us know how you get on, and we'll take it from there.
Hi Thanks for the responses Dwarf/Imperfect1.

No luck yet,

I tried the reset thing, did not work.
I tried the without add-on invocation, did not work
I tried the DEP thing did not work.

I am not sure how to uninstall the IE to install it again, Can this be so mind-blowing painful... Add/Remove programs does'nt show IE. The c program files folder does'nt have an uninstall.exe for me to use.

To put salt over the wound, the Microsoft link :-

How to reinstall or repair Internet Explorer in Windows Vista and Windows XP

has the right heading but does'nt have any clue on how to do it for VISTA. All the subheadings there are for WindowsXP. Am I missing anything?

Again my problem is that there is a "Error on page" status in the status bar in IE almost every page I try to visit that blocks the page completion.


Thanks to anyone who tries to help
 

My Computer

#5
This link will show you how to uninstall IE8 from Vista:
How to Remove IE 8 From Vista | eHow.com

"...You may remove IE8 if you decided to... To properly uninstall IE8 you should to use Windows Vista Control Panel tools.

Instructions
1. Log on to an administrator-type user account in Windows Vista.
2. Click the Windows "Start" button and open "Control Panel."
3. Click "Programs," then click "Programs and Features."
4. Click "View installed updates" on the left panel.
5. Scroll down the list of Windows updates and find the entry
"Windows Internet Explorer 8."
6. Right-click on "Windows Internet Explorer 8" and select "Uninstall." Then click "Yes" to confirm.
7.Click "Yes" on a prompt to restart your computer and finish uninstalling Internet Explorer 8.

 

My Computer

System One

  • Manufacturer/Model
    HP Pavillion dv5t (Gen. 1)
    CPU
    Intel(R) Core(TM)2 Duo Processor T9400 (2.53 GHz)
    Memory
    4GB DDR2 System Memory (2 Dimm)
    Graphics Card(s)
    512 MB NVIDIA GeForce 9600M GT
    Monitor(s) Displays
    15.4" diagonal WSXGA+ High-Definition HP BrightView Widescreen Display
    Screen Resolution
    1680 x 1050
    Hard Drives
    320GB 5400RPM SATA Hard Drive with HP ProtectSmart Hard Drive Protection
    Mouse
    built in - Synaptics TouchPad V6.5 on PS/2 Port
    Keyboard
    built in - HP
    Internet Speed
    max
    Other Info
    ~ Intel Next-Gen Wireless-N Mini-card w/Bluetooth ~ Blu-Ray ROM DVD+/-R/RW ~ Integ. HDTV Hybrid Tuner ~ 12 Cell Battery ~ MS Office (Home Premium) 2007 ~
Messages
3
#6
Ok, I got some improvement ... in the sense, that I uninstalled IE8 update and am now sitting on IE7. The hotmail, yahoo login page dont open up but other sites work fine.
Still annoying that I cannot open hotmail in IE. For all its worth, I use IE only for hotmail, infact. And, my family uses it lot.




Thanks
Ramanan
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)