• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Vista Lemark - will only print last page of all documents

S

Sharon

#1
I'm having problems with my Lexmark Z1480 printer. It will only print the
last page of all documents. It recognises that they are more than one page
but still only prints the last page. I have had the following 2 error
messages:

1. Spooler sub system app stopped working and closed
2. Job status windows interface has stopped working

To fix these I selected LPD and LPR and unselected Internet Printing Client
in Turn Window Features on or off (print services) and the above errors have
gone away but still I only get the last page.

I've checked and the Lexmark Z1480 is certified for Windows Vista (that's
why I bought it!).

Please help its driving me crazy.
--
Thanks
Sharon
 

My Computer

C

Cari \(MS-MVP\)

#2
Uninstall and reinstall:
http://www.coribright.com/windows/Article_One.htm
--
Cari (MS-MVP) Printing & Imaging
www.coribright.com/windows

"Sharon" <Sharon@xxxxxx> wrote in message
news:EF7D24FD-B8F4-4F65-AC89-6AE1F99B816C@xxxxxx

> I'm having problems with my Lexmark Z1480 printer. It will only print the
> last page of all documents. It recognises that they are more than one
> page
> but still only prints the last page. I have had the following 2 error
> messages:
>
> 1. Spooler sub system app stopped working and closed
> 2. Job status windows interface has stopped working
>
> To fix these I selected LPD and LPR and unselected Internet Printing
> Client
> in Turn Window Features on or off (print services) and the above errors
> have
> gone away but still I only get the last page.
>
> I've checked and the Lexmark Z1480 is certified for Windows Vista (that's
> why I bought it!).
>
> Please help its driving me crazy.
> --
> Thanks
> Sharon
 

My Computer

RaslDasl

New Member
Messages
1
#3
I am having the same issue with an x4875. I have tried reinstalling the printer several times with the CD and with the driver from the Lexmark website. It also does not matter if the printer is connected via USB or WiFi. I also tried creating a TCP/IP port but it did not print at all (this may have been after the spooler was already blown and without doing a complete uninstall/reinstall). There is no uninstall utility available from Lexmark. In fact the driver I downloaded was from the x4850 page since there was none listed for Vista for the x4875.

Also of note, I have checked each time to see if the spooler was not running and each time it is still running. Stopping and restarting it does not help. It is basically necessary to completely reinstall the printer to get a single page.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)