• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Windows Won't Start

T

thecricket77

#1
After installing Windows Vista Premium home edition I was able to boot into
Windows and login without a problem. Walked away for a while and when I
returned the screen had shut off. When I moved the mouse the monitor turned
on and I had scrambled garbage on my screen. All I could do was turn off the
computer. Since then Windows will get as far as the login screen. I'll put
in my password and press enter. It'll go on like its going to start up
Windows but instead the screen goes black and all I can see is my mouse
pointer. Shortly after a message about Windows Messenger Failing to load
appears. I click ok to that message and it just sits a black screen with my
mouse pointer. I can do a control+alt+delete and bring up task manager but
thats it. I'm stuck! Please help my computer is useless now. :(

Thank you!
 

My Computer

S

Shane Nokes

#2
Did you do an upgrade?

Also if so, did you at least run the test before to see what wouldn't work.

The reason I'm asking is that there is no "Windows Messenger" in Vista.

Windows Messenger is now a "dead" product.

"thecricket77" <thecricket77@discussions.microsoft.com> wrote in message
news:9B9BBA33-3B06-4750-99B5-5A207CABDD8D@microsoft.com...
> After installing Windows Vista Premium home edition I was able to boot
> into
> Windows and login without a problem. Walked away for a while and when I
> returned the screen had shut off. When I moved the mouse the monitor
> turned
> on and I had scrambled garbage on my screen. All I could do was turn off
> the
> computer. Since then Windows will get as far as the login screen. I'll
> put
> in my password and press enter. It'll go on like its going to start up
> Windows but instead the screen goes black and all I can see is my mouse
> pointer. Shortly after a message about Windows Messenger Failing to load
> appears. I click ok to that message and it just sits a black screen with
> my
> mouse pointer. I can do a control+alt+delete and bring up task manager
> but
> thats it. I'm stuck! Please help my computer is useless now. :(
>
> Thank you!
 

My Computer

T

thecricket77

#3
Shane,

This was a fresh install over Windows 2000 Sp4. I was able to get into
Vista after the install but later on when I came back it looked as though the
screen had gone to sleep. Moving the mouse powered the monitor back on to
show me a bunch of garbage on the screen. I had to power off to do anything.
Upon rebooting I can get as far as the login. After I login I get an error
message about Windows Messenger being unable to start. I click ok on that
message and then windows just sits. Blank screen with a mouse cursor. No
explorer or start button nothing.
All I can do is press ctrl+alt+delete to bring up the task manager.

I did run the test previously to make sure all my hardware was up to spec
and had supported drivers.

-Jeff

"Shane Nokes" wrote:

> Did you do an upgrade?
>
> Also if so, did you at least run the test before to see what wouldn't work.
>
> The reason I'm asking is that there is no "Windows Messenger" in Vista.
>
> Windows Messenger is now a "dead" product.
>
> "thecricket77" <thecricket77@discussions.microsoft.com> wrote in message
> news:9B9BBA33-3B06-4750-99B5-5A207CABDD8D@microsoft.com...
> > After installing Windows Vista Premium home edition I was able to boot
> > into
> > Windows and login without a problem. Walked away for a while and when I
> > returned the screen had shut off. When I moved the mouse the monitor
> > turned
> > on and I had scrambled garbage on my screen. All I could do was turn off
> > the
> > computer. Since then Windows will get as far as the login screen. I'll
> > put
> > in my password and press enter. It'll go on like its going to start up
> > Windows but instead the screen goes black and all I can see is my mouse
> > pointer. Shortly after a message about Windows Messenger Failing to load
> > appears. I click ok to that message and it just sits a black screen with
> > my
> > mouse pointer. I can do a control+alt+delete and bring up task manager
> > but
> > thats it. I'm stuck! Please help my computer is useless now. :(
> >
> > Thank you!

>
 

My Computer

W

wdu@dobbeljoedie.net

#4
On 28 feb, 03:50, thecricket77
<thecricke...@discussions.microsoft.com> wrote:
> Shane,
>
> This was a fresh install over Windows 2000 Sp4. I was able to get intoVistaafter the install but later on when I came back it looked as though the
> screen had gone to sleep. Moving the mouse powered the monitor back on to
> show me a bunch of garbage on the screen. I had to power off to do anything.
> Upon rebooting I can get as far as the login. After I login I get an error
> message about Windows Messenger being unable tostart. I click ok on that
> message and then windows just sits. Blank screen with a mouse cursor. Noexplorerorstartbutton nothing.
> All I can do is press ctrl+alt+delete to bring up the task manager.
>
> I did run the test previously to make sure all my hardware was up to spec
> and had supported drivers.
>
> -Jeff
>
>
>
> "Shane Nokes" wrote:
> > Did you do an upgrade?

>
> > Also if so, did you at least run the test before to see what wouldn't work.

>
> > The reason I'm asking is that there is no "Windows Messenger" inVista.

>
> > Windows Messenger is now a "dead" product.

>
> > "thecricket77" <thecricke...@discussions.microsoft.com> wrote in message
> >news:9B9BBA33-3B06-4750-99B5-5A207CABDD8D@microsoft.com...
> > > After installing WindowsVistaPremium home edition I was able to boot
> > > into
> > > Windows and login without a problem. Walked away for a while and when I
> > > returned the screen had shut off. When I moved the mouse the monitor
> > > turned
> > > on and I had scrambled garbage on my screen. All I could do was turn off
> > > the
> > > computer. Since then Windows will get as far as the login screen. I'll
> > > put
> > > in my password and press enter. It'll go on like its going tostartup
> > > Windows but instead the screen goes black and all I can see is my mouse
> > > pointer. Shortly after a message about Windows Messenger Failing to load
> > > appears. I click ok to that message and it just sits a black screen with
> > > my
> > > mouse pointer. I can do a control+alt+delete and bring up task manager
> > > but
> > > thats it. I'm stuck! Please help my computer is useless now. :(

>
> > > Thank you!- Tekst uit oorspronkelijk bericht niet weergeven -

>
> - Tekst uit oorspronkelijk bericht weergeven -


Hi Shane, I've the same problem here.
The only thing I can do, is bring up the taskmanager (Crtl+Alt+Del)
and type "explorer" as a new task. Then the system works fine. But
it's anoying!

Hope this will help ou any futher...

Willem-Dirk.
 

My Computer

T

tsanbornca

#5
My friend just bought a brand new PC with Vista on it. We downloaded Norton
360 and then started having this problem. It happens about 3 of 4 times we
start the PC.

Has anyone resolved this issue yet?

"wdu@dobbeljoedie.net" wrote:

> On 28 feb, 03:50, thecricket77
> <thecricke...@discussions.microsoft.com> wrote:
> > Shane,
> >
> > This was a fresh install over Windows 2000 Sp4. I was able to get intoVistaafter the install but later on when I came back it looked as though the
> > screen had gone to sleep. Moving the mouse powered the monitor back on to
> > show me a bunch of garbage on the screen. I had to power off to do anything.
> > Upon rebooting I can get as far as the login. After I login I get an error
> > message about Windows Messenger being unable tostart. I click ok on that
> > message and then windows just sits. Blank screen with a mouse cursor. Noexplorerorstartbutton nothing.
> > All I can do is press ctrl+alt+delete to bring up the task manager.
> >
> > I did run the test previously to make sure all my hardware was up to spec
> > and had supported drivers.
> >
> > -Jeff
> >
> >
> >
> > "Shane Nokes" wrote:
> > > Did you do an upgrade?

> >
> > > Also if so, did you at least run the test before to see what wouldn't work.

> >
> > > The reason I'm asking is that there is no "Windows Messenger" inVista.

> >
> > > Windows Messenger is now a "dead" product.

> >
> > > "thecricket77" <thecricke...@discussions.microsoft.com> wrote in message
> > >news:9B9BBA33-3B06-4750-99B5-5A207CABDD8D@microsoft.com...
> > > > After installing WindowsVistaPremium home edition I was able to boot
> > > > into
> > > > Windows and login without a problem. Walked away for a while and when I
> > > > returned the screen had shut off. When I moved the mouse the monitor
> > > > turned
> > > > on and I had scrambled garbage on my screen. All I could do was turn off
> > > > the
> > > > computer. Since then Windows will get as far as the login screen. I'll
> > > > put
> > > > in my password and press enter. It'll go on like its going tostartup
> > > > Windows but instead the screen goes black and all I can see is my mouse
> > > > pointer. Shortly after a message about Windows Messenger Failing to load
> > > > appears. I click ok to that message and it just sits a black screen with
> > > > my
> > > > mouse pointer. I can do a control+alt+delete and bring up task manager
> > > > but
> > > > thats it. I'm stuck! Please help my computer is useless now. :(

> >
> > > > Thank you!- Tekst uit oorspronkelijk bericht niet weergeven -

> >
> > - Tekst uit oorspronkelijk bericht weergeven -

>
> Hi Shane, I've the same problem here.
> The only thing I can do, is bring up the taskmanager (Crtl+Alt+Del)
> and type "explorer" as a new task. Then the system works fine. But
> it's anoying!
>
> Hope this will help ou any futher...
>
> Willem-Dirk.
>
>
 

My Computer

G

grege

#6
Uninstall Norton


"tsanbornca" <tsanbornca@discussions.microsoft.com> wrote in message
news:F2EB878C-9F96-4B6C-8112-1ECC4B581BFB@microsoft.com...
> My friend just bought a brand new PC with Vista on it. We downloaded
> Norton
> 360 and then started having this problem. It happens about 3 of 4 times we
> start the PC.
>
> Has anyone resolved this issue yet?
>
> "wdu@dobbeljoedie.net" wrote:
>
>> On 28 feb, 03:50, thecricket77
>> <thecricke...@discussions.microsoft.com> wrote:
>> > Shane,
>> >
>> > This was a fresh install over Windows 2000 Sp4. I was able to get
>> > intoVistaafter the install but later on when I came back it looked as
>> > though the
>> > screen had gone to sleep. Moving the mouse powered the monitor back on
>> > to
>> > show me a bunch of garbage on the screen. I had to power off to do
>> > anything.
>> > Upon rebooting I can get as far as the login. After I login I get an
>> > error
>> > message about Windows Messenger being unable tostart. I click ok on
>> > that
>> > message and then windows just sits. Blank screen with a mouse cursor.
>> > Noexplorerorstartbutton nothing.
>> > All I can do is press ctrl+alt+delete to bring up the task manager.
>> >
>> > I did run the test previously to make sure all my hardware was up to
>> > spec
>> > and had supported drivers.
>> >
>> > -Jeff
>> >
>> >
>> >
>> > "Shane Nokes" wrote:
>> > > Did you do an upgrade?
>> >
>> > > Also if so, did you at least run the test before to see what wouldn't
>> > > work.
>> >
>> > > The reason I'm asking is that there is no "Windows Messenger"
>> > > inVista.
>> >
>> > > Windows Messenger is now a "dead" product.
>> >
>> > > "thecricket77" <thecricke...@discussions.microsoft.com> wrote in
>> > > message
>> > >news:9B9BBA33-3B06-4750-99B5-5A207CABDD8D@microsoft.com...
>> > > > After installing WindowsVistaPremium home edition I was able to
>> > > > boot
>> > > > into
>> > > > Windows and login without a problem. Walked away for a while and
>> > > > when I
>> > > > returned the screen had shut off. When I moved the mouse the
>> > > > monitor
>> > > > turned
>> > > > on and I had scrambled garbage on my screen. All I could do was
>> > > > turn off
>> > > > the
>> > > > computer. Since then Windows will get as far as the login screen.
>> > > > I'll
>> > > > put
>> > > > in my password and press enter. It'll go on like its going
>> > > > tostartup
>> > > > Windows but instead the screen goes black and all I can see is my
>> > > > mouse
>> > > > pointer. Shortly after a message about Windows Messenger Failing
>> > > > to load
>> > > > appears. I click ok to that message and it just sits a black
>> > > > screen with
>> > > > my
>> > > > mouse pointer. I can do a control+alt+delete and bring up task
>> > > > manager
>> > > > but
>> > > > thats it. I'm stuck! Please help my computer is useless now. :(
>> >
>> > > > Thank you!- Tekst uit oorspronkelijk bericht niet weergeven -
>> >
>> > - Tekst uit oorspronkelijk bericht weergeven -

>>
>> Hi Shane, I've the same problem here.
>> The only thing I can do, is bring up the taskmanager (Crtl+Alt+Del)
>> and type "explorer" as a new task. Then the system works fine. But
>> it's anoying!
>>
>> Hope this will help ou any futher...
>>
>> Willem-Dirk.
>>
>>
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)