• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

wireless internet connection

A

Axel Göller

#1
bill c typed:

> When I connect to the wireless connection and then intiate a
> connection for the internet I get a working offline notice and a dial
> up request. I am not connected to a lanline.
May be the following will help:

go into the internet options, choose connections, and enable the first
choice saying "no dial connection" (or something like that, I don't know the
english version).

Found it?
Axel
 

My Computer

B

bill c

#2
When I connect to the wireless connection and then intiate a connection for
the internet I get a working offline notice and a dial up request. I am not
connected to a lanline.
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)