• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless Internet Connection

A

Ashley J

#1
I just bought a new Gateway laptop with the Vista Edition of Windows. I have
an Excellent connection to the internet when I sign on the computer. It will
stay connected to the internet for a little while (sometimes 5 mins,
sometimes 30mins) then it just looses connection and won't reconnect. I have
to restart my computer and then it's connection is excellent again for a
little while and the cycle starts over. I have taken it to Geek Squad and
they said there was an update to fix that and they uploaded it but it has not
fixed the problem. I am not a computer knowledgable person and so maybe this
is my router problem but would I have such a good connection if it was my
router? Also, it happens at all wi-fi places. Does anyone know anything that
can help me?
 

My Computer

R

Robert L [MVP - Networking]

#2
This link talks about many possible reasons for "Intermittent Connectivity and the most common scenario is an automatic disconnect about every 3 minutes".

Vista Wireless Issues
2. Intermittent Connectivity and the most common scenario is an automatic disconnect about every 3 minutes.
Vista: Wireless connectivity issue ... The wireless connection may drop when you use battery power. ...
http://www.chicagotech.net/vista/vistawireless.htm


Bob Lin, MS-MVP, MCSE & CNE
Networking, Internet, Routing, VPN Troubleshooting on http://www.ChicagoTech.net
How to Setup Windows, Network, VPN & Remote Access on http://www.HowToNetworking.com
"Ashley J" <Ashley J@discussions.microsoft.com> wrote in message news:ED49DEFC-2B72-450E-9EE7-D20919EC25CC@microsoft.com...
I just bought a new Gateway laptop with the Vista Edition of Windows. I have
an Excellent connection to the internet when I sign on the computer. It will
stay connected to the internet for a little while (sometimes 5 mins,
sometimes 30mins) then it just looses connection and won't reconnect. I have
to restart my computer and then it's connection is excellent again for a
little while and the cycle starts over. I have taken it to Geek Squad and
they said there was an update to fix that and they uploaded it but it has not
fixed the problem. I am not a computer knowledgable person and so maybe this
is my router problem but would I have such a good connection if it was my
router? Also, it happens at all wi-fi places. Does anyone know anything that
can help me?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)