• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

Wireless network not prompting for password

pjheinz83

New Member
Messages
1
#1
Hi all, looking for a little help with connecting to my wireless network after reformatting and reinstalling Vista Home Premium 32bit.

My problem lies with trying to connect to my wireless network (or any wireless network) - I can connect to the internet fine when wired into the router. I can also connect to any of the unsecured wireless networks I find within range.

My problem lies with my (and others) secured wireless networks. When attempting to connect, I will never be prompted to enter the password, and the connection will always fail. I've updated/rolled back/tried every possible driver for my wireless network adapter (Linksys WUSB11 v 2.6). When it fails to connect I get an error message that says it failed for an "unknown reason"

Any help would be much appreciated
 

My Computer

CrucialHoax

Action is Knowledge
Vista Guru
Messages
1,033
#2
When you get to the screen where it says: "Obtaining information from the router..." there should be a small blue text at the bottom that says: "I want to enter the passphrase instead..." click on that small blue text and it will halt looking for the info and allow you to enter your encryption key.

Hope this helps
 

My Computer

System One

  • Manufacturer/Model
    HP
    CPU
    Intel Neo
    Memory
    2GB
    Graphics Card(s)
    Intergrated Intel Graphics
    Sound Card
    Integrated
    Monitor(s) Displays
    10.1
    Screen Resolution
    1280 x 800
    Hard Drives
    160GB
    PSU
    Power Adapter
    Case
    It's special, it flips open :)
    Mouse
    Touchpad
    Keyboard
    Acer
    Internet Speed
    Down: 16mb/s Up: 1.6mb/s
    Other Info
    I killed my HP Laptop :'(

Users Who Are Viewing This Thread (Users: 1, Guests: 0)