wmi troubles on sbs2003 SP2

  • Thread starter Ingmar Van Glabbeek
  • Start date
I

Ingmar Van Glabbeek

it started with the following entry in eventlog:

Faulting application wmiprvse.exe, version 5.2.3790.4455, faulting
module ntdll.dll, version 5.2.3790.4455, fault address 0x0001a379.
(every 10 seconds, sometimes making exchange management crash as well)

I followed the instructions on reinstalling wmi, rebuilding the
repository and restoring the repository from the installation disk

as per this link http://windowsxp.mvps.org/repairwmi.htm

Nothing changed and I was still getting the errors in my eventlog every
10 seconds.

Then I ran wmidiag.vbs and changed the permissions of the objects that
were reported to have incorrect permissions.

Now the same crash keep showing in the eventlog (not every 10 seconds
but still frequently) as well as warnings that wmi is run with incorrect
security settings.

Any advice on how to proceed would be appreciated.
 

My Computer

R

Russ SBITS.Biz [SBS-MVP]

Since this could take some time to troubleshoot
and this is not a quick fix.
If you are a partner I'd post to the Microsoft Partner newsgroup.
They can spend the time to help troubleshoot and fix your issue.

Thanks
Russ

--
Russell Grover - SBITS.Biz [SBS-MVP]
MCP, MCPS, MCNPS, SBSC
Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.Microsoft-Online-Services.com


"Ingmar Van Glabbeek" <[email protected]> wrote in message
news:ORpsSa##[email protected]

> it started with the following entry in eventlog:
>
> Faulting application wmiprvse.exe, version 5.2.3790.4455, faulting module
> ntdll.dll, version 5.2.3790.4455, fault address 0x0001a379.
> (every 10 seconds, sometimes making exchange management crash as well)
>
> I followed the instructions on reinstalling wmi, rebuilding the repository
> and restoring the repository from the installation disk
>
> as per this link http://windowsxp.mvps.org/repairwmi.htm
>
> Nothing changed and I was still getting the errors in my eventlog every 10
> seconds.
>
> Then I ran wmidiag.vbs and changed the permissions of the objects that
> were reported to have incorrect permissions.
>
> Now the same crash keep showing in the eventlog (not every 10 seconds but
> still frequently) as well as warnings that wmi is run with incorrect
> security settings.
>
> Any advice on how to proceed would be appreciated.
 

My Computer

I

Ingmar Van Glabbeek

Unfortunatly I have no acces to this newsgroup, could you point me in
any other direction for support regarding this issue?

Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:

> Microsoft Partner newsgroup
 

My Computer

I

Ingmar Van Glabbeek

Unfortunatly we are not a microsoft certified partner, just a registered
partner and have no acces to that newsgroup.

Any other suggestions?

Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:

> Since this could take some time to troubleshoot
> and this is not a quick fix.
> If you are a partner I'd post to the Microsoft Partner newsgroup.
> They can spend the time to help troubleshoot and fix your issue.
>
> Thanks
> Russ
>
 

My Computer

L

Larry Struckmeyer[SBS-MVP]

Registered partners do indeed have access to the MS Partner Newsgroups.

https://partner.microsoft.com/40014662

Takes a bit of work to get there, but if you are a Partner of Microsoft,
you have access.

-
Larry
Please post the resolution to your
issue so others may benefit
-
Get Your SBS Health Check at
www.sbsbpa.com


> Unfortunatly we are not a microsoft certified partner, just a
> registered partner and have no acces to that newsgroup.
>
> Any other suggestions?
>
> Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:
>

>> Since this could take some time to troubleshoot
>> and this is not a quick fix.
>> If you are a partner I'd post to the Microsoft Partner newsgroup.
>> They can spend the time to help troubleshoot and fix your issue.
>> Thanks
>> Russ
 

My Computer

I

Ingmar Van Glabbeek

Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:

> Since this could take some time to troubleshoot
> and this is not a quick fix.
> If you are a partner I'd post to the Microsoft Partner newsgroup.
> They can spend the time to help troubleshoot and fix your issue.
>
> Thanks
> Russ
>
Could you point out where to find these newgroups, I am currently trying
to find an appropriate windows forum to post this issue but none seem to
be about sbs2003
 

My Computer

R

Russ SBITS.Biz [SBS-MVP]

Ingmar the Partner SBS Forum is here
http://social.microsoft.com/Forums/en-US/partnerwinserversbs/threads

Russ

--
Russell Grover - SBITS.Biz [SBS-MVP]
MCP, MCPS, MCNPS, SBSC
Remote Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.Microsoft-Online-Services.com


"Larry Struckmeyer[SBS-MVP]" <[email protected]> wrote in message
news:[email protected]

> Registered partners do indeed have access to the MS Partner Newsgroups.
>
> https://partner.microsoft.com/40014662
>
> Takes a bit of work to get there, but if you are a Partner of Microsoft,
> you have access.
>
> -
> Larry
> Please post the resolution to your
> issue so others may benefit
> -
> Get Your SBS Health Check at
> www.sbsbpa.com
>
>

>> Unfortunatly we are not a microsoft certified partner, just a
>> registered partner and have no acces to that newsgroup.
>>
>> Any other suggestions?
>>
>> Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:
>>

>>> Since this could take some time to troubleshoot
>>> and this is not a quick fix.
>>> If you are a partner I'd post to the Microsoft Partner newsgroup.
>>> They can spend the time to help troubleshoot and fix your issue.
>>> Thanks
>>> Russ
>
>
 

My Computer

R

Russ SBITS.Biz [SBS-MVP]

http://social.microsoft.com/Forums/en-US/partnerwinserversbs/threads?prof=required

--
Russell Grover - SBITS.Biz [SBS-MVP]
MCP, MCPS, MCNPS, SBSC
Remote Small Business Server/Computer Support - www.SBITS.Biz
BPOS - Microsoft Online Services - www.Microsoft-Online-Services.com


"Ingmar Van Glabbeek" <[email protected]> wrote in message
news:[email protected]

> Op 25/05/2010 21:49, Russ SBITS.Biz [SBS-MVP] schreef:

>> Since this could take some time to troubleshoot
>> and this is not a quick fix.
>> If you are a partner I'd post to the Microsoft Partner newsgroup.
>> They can spend the time to help troubleshoot and fix your issue.
>>
>> Thanks
>> Russ
>>
>
> Could you point out where to find these newgroups, I am currently trying
> to find an appropriate windows forum to post this issue but none seem to
> be about sbs2003
 

My Computer

Top