• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

WPM 11 Album art

J

joez1

#1
It's seems a lot of people are having trouble with album art but I haven't
seen anyone with my problem yet..
I am running Window's Vista Buisness. I have been ripping my large CD
collection onto my computer using WMP 11. At first it went along
fantastically, and I never had a problem finding albm info or art. Now,
though WMP still pulls all track titles and other info, it no longer pulls up
the album art. I have tried using the 'Find album info' tab but it still
doesn't pull up the cover art. I read on a WMP FAQ page to try deleting temp.
internet files or increasing the size of the cache-I did both but still no
luck. Any suggestions?
 

My Computer

3

3rdmtndiv

#2
Have same problem, so does my father. Started on Sunday and has continued
since. I'm stumped too.

"joez1" wrote:

> It's seems a lot of people are having trouble with album art but I haven't
> seen anyone with my problem yet..
> I am running Window's Vista Buisness. I have been ripping my large CD
> collection onto my computer using WMP 11. At first it went along
> fantastically, and I never had a problem finding albm info or art. Now,
> though WMP still pulls all track titles and other info, it no longer pulls up
> the album art. I have tried using the 'Find album info' tab but it still
> doesn't pull up the cover art. I read on a WMP FAQ page to try deleting temp.
> internet files or increasing the size of the cache-I did both but still no
> luck. Any suggestions?
 

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)