Yellow pictures in Windows Photo Gallery

E

ET

When opening a picture in Windows Photo Gallery it is yellow in color, almost
like Sepia. This happends for every picture. The colors on the thumnail is
correct. Also when I open the pictures in Canon DPP or Adobe Elements it's
correct.
 

My Computer

M

Mamamegs

Got the same problem here, but unfortunatly haven't found an answer....
Just a thought, did it happen after you installed Adobe Elements?
 

My Computer

E

espoir

I have found a solution - you gonna need to erase all color-management
profiles for your display... You do that - and everything's fine in Photo
Gallery

By the way - I have posted the same question inside "Music, Pictures and
Video" group and also got no answer.

Great support , huh? Even no answer such as "We are into it..." but it seems
they don't care.

It is really sad that Microsoft keeps on creating software with "Only for me
requrements" such is Photo Gallery wich is the only app that shows yellow
bcgrnd and you need to erese your display's color profile JUST FOR THIS ONE
APP. Or MovieMaker which must be much more advanced then Adobe Premier
because I don't really get why else it requres Aero to run...
 

My Computer

C

CudIHavBn

I have 2 icm icc profiles. one is rgb and the other is a samsung profile for
my monitor. I have tried to delete both of them, and windows won't let me
delete either of them. Any guidance on how to do that?
 

My Computer

V

Vector

This works, I've tried it on my Samsung SyncMaster 225BW monitor and it works
fine. Strange thing is, when I used Vista x64 beta, I didn't have this
problem. It didn't occur until I purchased the retail released copy.
 

My Computer

V

Vector

Right click desktop, go to "display settings", go to "advanced settings", go
to "color management" tab select color management, go to "all profiles" tab,
and remove your monitor profile from there. That's what I did on my Samsung
and it worked.
 

My Computer

peachespoe

New Member
Hi. I know this thread is old, but I am having the same problem. I am running Vista Home Premium x64 on a new computer with a new Syncmaster 245t. I tried all the steps in the links posted by John Inzer, but after preforming them I finally end up with an warning telling me that I can't delete the Samsung Natural Color Pro profile from Windows.

I also tried setting sRGB IEC61966-2.1 as the default ICC profile. It didn't help. Interestingly though, when I go the the Windows startup menu and open Windows Photo Gallery and open the pre-loaded images that came with Vista in the gallery, they look normal (no yellow cast). When I double-click an image from one of my CDs and it opens in the gallery, everything is very yellow.

Any more advice on this matter?
 

My Computer

maxwellbgmail

New Member
I'll try this out. This has been bugging me since day 1, but I figured it was just a "feature" of Vista to look "nifty". By the way, I have a Samsung SyncMaster 941BW. I'll try remove all, and use sRGB, and hopefully I'll remember to post back here.
 

My Computer

Top