• This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn more.

You are not authorized to perform the current operation



I purchased a new machine that came with Vista Home and IE7. I installed
Visual Studio 2005, Microsoft FrontPage 2003 and Expression Web. For all
three applications, whenever I attempt to connect to a remote Web site, I get
the standard "Connect to..." dialog box. When I type in an authorized
username and password, the system continues to prompt me for the username and
password. If I cancel the dialog box, I get the error message "Unable to open
the Web 'http://webaddress'. You are not authorized to perform the current
operation." I have been connecting to these same addresses for years on my XP
machines. In fact, when I type in the exact same address and username and
password on an XP machine sitting right next to my new Vista machine, I can
connect with no problem.

In IE7, I have selected "Prompt for user name and password" under the "User
Authentication" setting for all the zones. I've tried enabling every option
and unchecking the "Enable Protected Mode." Still nothing. In Vista, I've
tried shutting down all the services including any firewalls. Still nothing.

Is there some setting in either Vista or IE7 that is preventing the username
and password from being properly passed to server or authenticated?

My Computer

Users Who Are Viewing This Thread (Users: 1, Guests: 0)