Windows Vista Forums

SendTo Mail recipient... vanished!

  1. #1



    Newbie
    Join Date : Jun 2008
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 12:01 PM

    SendTo Mail recipient... vanished!

    Although I see the mapimail link in the SendTo folder, it no longer shows up when I right-click an item.
    I created a guest account: in that account, it is still functioning.
    I tried to copy the mapimail link of the guest account and paste it in the main account (just in case it was corrupted): nothing!
    The possible cause being that I changed the default association of the .mapimail files from "unknown application" to Thunderbird, I tried to restore it to "unknown application", but nothing happened.
    I tried some other solutions from other threads as well as from other sites, but I didn't get to a solution.
    Can anybody provide some help?
    Thank you

    DF


    Vista Home Premium, SP1

      My System SpecsSystem Spec

  2.   


  3. #2
    sidney1st's Avatar

    Member
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 08:01 PM


     

    Re: SendTo Mail recipient... vanished!

    Hi DF and welcome to Vista forums!

    Open regedit (click Start, type in the search bar: regedit and press Enter)
    What do you have in this key?
    HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jun 2008
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 12:01 PM


      Thread Starter

    Re: SendTo Mail recipient... vanished!

    Thank you for the answer.
    Here is what I have:

    Nome chiave: HKEY_CLASSES_ROOT\CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}\InProcServer32
    Nome classe: <NESSUNA CLASSE>
    Ora ultima scrittura: 02/11/2006 - 14.53
    Valore 0
    Nome <Senza nome>
    Tipo REG_EXPAND_SZ
    Dati %SystemRoot%\System32\sendmail.dll

    Valore 1
    Nome ThreadingModel
    Tipo REG_SZ
    Dati Apartment


    Does it tell you anything?
    Thanks

    DF

      My System SpecsSystem Spec

  5. #4
    sidney1st's Avatar

    Member
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 08:01 PM


     

    Re: SendTo Mail recipient... vanished!

    Well, it is OK, then what do you have there:
    HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.MAPIMail\OpenWithProgids

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jun 2008
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 12:01 PM


      Thread Starter

    Re: SendTo Mail recipient... vanished!

    Here it is:

    Nome chiave: HKEY_CURRENT_USER\Software\Microsoft\Windows\CurrentVersion\Explorer\FileExts\.mapimail\OpenWithProgids
    Nome classe: <NESSUNA CLASSE>
    Ora ultima scrittura: 17/06/2008 - 12.19
    Valore 0
    Nome CLSID\{9E56BE60-C50F-11CF-9A2C-00A0C90A90CE}
    Tipo REG_NONE
    Dati

      My System SpecsSystem Spec

  7. #6
    sidney1st's Avatar

    Member
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 08:01 PM


     

    Re: SendTo Mail recipient... vanished!

    OK, then open thunderbird and there is surely an option to make it your default email client though i do not know thunderbird.
    Then check that it is really your default prog, for example click on a mailto link, it should open your default account in thunderbird.
    Then verify that the thunderbird link is in:
    "C:\Users\username\AppData\Roaming\Microsoft\Windows\SendTo\"
    You should have something like thunderbird.lnk in there.

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Jun 2008
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 12:01 PM


      Thread Starter

    Re: SendTo Mail recipient... vanished!

    Dear Sydney,
    thunderbird is my default mail client. Everything functions fine (mailto: etc.), except for the "mail recipient" that disappeared from the right click menu.
    If I paste a Thunderbird link in SendTo, it obviously functions as far as it opens Thunderbird, but without creating a new message and attaching the file I clicked.
    The Mapimail file is correctly in SendTo, but does not show up anymore when I right click.
    I tried also a step-back in system configuration, but apparently it did not help.
    I did not notice when exactly the thing happened.
    What I did recently is to change the default mail client in regedit, so that I could send e-mail directly from Acrobat (and it functioned), and to set mapimail default association from "unknown application" to "mozilla thunderbird". Could this have been the cause for the sudden vanishing of the Mail Recipient in right click menu? Could it depend from any Outlook file that I inadvertently uninstalled (I don't think this is the case, since the right click functions as usual in other newly created accounts)?
    Please help me!!!
    Thank you so much

    DF

      My System SpecsSystem Spec

  9. #8
    sidney1st's Avatar

    Member
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 08:01 PM


     

    Re: SendTo Mail recipient... vanished!

    Understood!
    What do you have in your sento folder?

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Jun 2008
    Posts : 7
    Vista Home Premium 32bit
    Local Time: 12:01 PM


      Thread Starter

    Re: SendTo Mail recipient... vanished!

    Here is a picture of my SendTo:
    Send big files the easy way. Files too large for email attachments? No problem!
    I tried also to copy the SendTo of another account and paste it in mine, but nothing happened.
    If I try to put a "mailto" link in SendTo, to bypass the problem, it doesn't even show up in the right click menu.
    ???
    Bye

    DF

      My System SpecsSystem Spec

  11. #10
    sidney1st's Avatar

    Member
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 08:01 PM


     

    Re: SendTo Mail recipient... vanished!

    Well, there is a mess in your folder.
    You should have a desktop.ini where the mail recipient should be.
    The "destinario pasta" should be removed.
    Remove also the thunderbird link as if i understand you put it there manually.
    Go in the sendto folder of the users/administrator account, copy the desktop.ini file and paste it in your "daniele" sendto folder.
    reboot and tell me now what you have in your sento folder.

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

SendTo Mail recipient... vanished!
Similar Threads
Thread Forum
sending e-mail using right click or file-send-to e-mail recipient Vista mail
SendTo & Send/Page by E-mail opens main program Live Mail
E-mail recipient by first name Vista mail
SendTo Problems with Windows Mail Vista mail
My Mail Has Vanished :( Vista mail