IE&WMP problems after formatting


  1.    25 Aug 2008 #1
    Join Date : Aug 2008
    Posts : 5
    Vista Home Premium 32bit
    Local Time: 03:25

    IE&WMP problems after formatting


    Because of virus infection I had to format/reformat/update and lost the functionality of IE, Firefox and WMP. I've read all advices and tried to apply as long as conformity but nothing solved the problems: IE cannot open web page and WMP doesn't work in any way. What intresting are windows cannot find any problems with my network&internet connection, besides Opera, Avant, Aol, Netscape can serve. I'll appreciate all helps. Note: Vista Home Premium 32 bit.
    Last edited by vgzm; 26 Aug 2008 at 15:51.
      My System SpecsSystem Spec

  2.    26 Aug 2008 #2
    Join Date : May 2008
    3rd Rock
    Posts : 3,847
    Windows 7 Ultimate x64
    Local Time: 20:25
    usa us georgia

     

    Re: IE&WMP problems after formatting


    Hi, vgzm, and welcome to the forums.

    If you formatted and installed Vista from scratch, all of those components should be working fine.

    Tell me - are any of your old applications still accessible?
      My System SpecsSystem Spec

  3.    26 Aug 2008 #3
    Join Date : Aug 2008
    Posts : 5
    Vista Home Premium 32bit
    Local Time: 03:25


      Thread Starter

    Re: IE&WMP problems after formatting


    Dear johngalt, thanks for caring about my problem. I think due to several partitionings after formatting and reformattings my old applications/all files became unaccessible. So I had to update/reload a lot of applıcations for days.
      My System SpecsSystem Spec

  4.    06 Sep 2008 #4
    Join Date : Aug 2008
    Posts : 5
    Vista Home Premium 32bit
    Local Time: 03:25


      Thread Starter

    Re: IE&WMP problems after formatting


    After 5 days passing without any internet connection, my problem with Internet Explorer has been solved although I had done nothing about the problem in those days. Another interesting thing was that I had a message saying "thank you for choosing Internet Explorer".
      My System SpecsSystem Spec

IE&WMP problems after formatting

Similar Threads
Thread Forum
Formatting
I've always used MS Word as my email editor in Outlook. Is this possible in Live Mail.
Live Mail
Live Mail Stationery Formatting Problems
New here so please excuse if this has been previously asked and answered. On a new desktop with Vista Home Premium 32bit SP1 we are trying to format...
Vista mail
Problems formatting a hard drive in Vista
I'm using Vista Home Premium on an Acer Aspire laptop, and recently I lost access to half my hard drive. I rang my manufacturers support line, and...
Vista hardware & devices
RE: Formatting
I have a new Dell with Vista Business and I get the same thing. What's up? "DC" wrote:
Vista music pictures video
RE: Formatting
"DC" wrote:
Vista music pictures video
Burning/formatting problems w/cds
ALERT! Windows Vista Home Premium refuses to format my discs. Whenever I try to format a disc by inserting a CD-R and clicking on that CD-R icon,...
Vista music pictures video
Re: Formatting Bug
Thanks for the replies, I got busy and could not look at this list for awhile. I still don't understand why format-table does not work in a...
PowerShell

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • Old server
    About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 19:25.
    .