Windows Vista Forums

Vista Snipping Tool, email

  1. #1


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM

    Vista Snipping Tool, email

    Hello everyone,
    The Snipping Tool in Vista has decided it will not forward my snips to be emailed. Everything else about it works, but when I press the email icon it does not respond. This is a new development. I have used the tool for a year now, without problems. I have tried the add and removal tick in the tablet box, still no joy. I use this tool all of the time, so would much appreciate someone's help, if you can spare a little time. Many thanks, Craigz

      My System SpecsSystem Spec

  2. #2
    roy69's Avatar


    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 12:21 PM
    uk uk devon

     

    Re: Vista Snipping Tool, email

    Have you made any changes to your system that could cause it to stop working?
    Have you tried a system restore to a time before it started happening?
    What error message are you getting? If there is no error message look in your error logs.
    Have you changed ISP`s, email address or e-mail client?

      My System SpecsSystem Spec

  3. #3


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM


      Thread Starter

    Re: Vista Snipping Tool, email

    Thanks for the reply Roy. No error message;no change of ISP;no change of system, (is it possible a registry clean could affect it ?). I went to system restore, but it had turned itself off and I had no point to restore to. I tried to install /reinstall via the Tablet Options, but again no luck. It is only the email part that is affected. Everything else works o.k. I can save and send , but sometimes the save option is not available on all screens. Craigz

      My System SpecsSystem Spec

  4. #4
    roy69's Avatar


    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 12:21 PM
    uk uk devon

     

    Re: Vista Snipping Tool, email

    You say that the save is not available on all screens, which ones.
    Try sfc.
    Try a repair install of vista.

      My System SpecsSystem Spec

  5. #5


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM


      Thread Starter
    Thanks once again for replying Roy. I appreciate that.
    The sentence about a scan not being available on all screens was an ill thought through one on my part. Enough to say that scan is always available in the Snipping Tool screen.
    I tried the SFC and the result was no integrity violations, so that's o.k.
    As regards the repair install, do you mean going to the tablet options box, unchecking, rebooting and then checking the box again to reinstall ? If so, I have done that. Are you perhaps talking about another way ?
    It is curious that the only part of Snipping Tool not to respond is the email request. I have no other mail problems, so something is blocking the initiation of that click request to email. The only other wild card solution I can think of is that I installed Avast in place of AVG, but I can't imagine that I would have not had associated problems if Avast were to be the cause.
    Anyway, I will understand if we have come to the end of the road here. I know absolutely nothing about computers, and have only gone into this because, likely enough, it's something blindingly simple which is hiding itself extraordinarily well. This is rather annoying. Never mind. Thanks.
    Craigz

    Last edited by johngalt; 20 Dec 2008 at 05:42 PM.
      My System SpecsSystem Spec

  6. #6
    johngalt's Avatar

    Join Date : May 2008
    3rd Rock
    Posts : 3,847
    Windows 7 Ultimate x64
    Local Time: 07:21 AM
    usa us georgia

     

    Re: Vista Snipping Tool, email

    Having AVG can very well have caused the problem - AVG performs email scanning....

      My System SpecsSystem Spec

  7. #7


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM


      Thread Starter

    Re: Vista Snipping Tool, email

    Thanks for the reply John. I removed the virus protection program - still no luck. Thanks, anyway. Craigz

      My System SpecsSystem Spec

  8. #8
    johngalt's Avatar

    Join Date : May 2008
    3rd Rock
    Posts : 3,847
    Windows 7 Ultimate x64
    Local Time: 07:21 AM
    usa us georgia

     

    Re: Vista Snipping Tool, email

    Then it is quite possible that Vista has 'forgotten' what your default email program is....

      My System SpecsSystem Spec

  9. #9


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM


      Thread Starter

    Re: Vista Snipping Tool, email

    Thanks again. My default email is windows mail, with no other send and receive problems. Again, this failure to respond to the email icon when it is pressed must be an email problem specific to the Snipping Tool, but I am at a loss where to look to check or correct this. Craigz

      My System SpecsSystem Spec

  10. #10


    Join Date : Nov 2008
    Posts : 7
    vista home premium 32bit
    Local Time: 05:21 AM


      Thread Starter

    Re: Vista Snipping Tool, email

    Hello John,
    Finally solved. I followed through your last suggestion by checking out the defaults on my windows mail. For future users, I did this by: Start>Default Programs>Set your default program. There is a list of programs. Check the windows mail (or whatever is your default email) and find if all the defaults are turned on. Mine had only two out of three, so I checked "all" and it worked.
    My thanks to all who have helped me in this. I very much appreciate your time.
    Craigz

      My System SpecsSystem Spec


Vista Snipping Tool, email
Similar Threads
Thread Forum
How to Use the Snipping Tool in Vista Tutorials
Solved Missing Vista Snipping Tool General Discussion
Vista Snipping tool Vista General
Vista Snipping Tool Vista General
No Snipping Tool with my Vista Ultimate. Vista General