Windows Vista Forums

Not able to browse to any website but Google

  1. #1


    Join Date : Apr 2009
    Posts : 12
    Win Vista 64 bit
    Local Time: 20:17

    Not able to browse to any website but Google

    This user is not able to connect fully to the internet on the Vista laptop. The user is only able to connect to certain sites. At first I was thinking this was a third party firewall issue but the user called Norton and had all removed and also had the spyware apps removed. After all has been removed the same issues are occurring.

    HARDWARE:
    HP Laptop
    Win Vista
    Netgear Gateway
    Wireless Connection to the gateway

    STEPS TAKEN:
    • All other wireless pc ‘s (4) are connected and able surf on all sites and able to VPN to co.
    • Able to ping out to all sites with no issue.
    • Checked all settings in IE and with the wireless connection – all are correct
    • Using IE the customer is able to browse out to Google.com, and Rutgers.edu (not cached on the pc) but nothing else. All other url’s are giving page not displayed.
    • Tried to downloaded another browser (Chrome) to the pc to see if this is able to connect and view webpage. Not able to download!
    • Norton was removed from the pc and the pc is still doing the same thing.

    Any ideas on the solution?

      My System SpecsSystem Spec

  2. #2
    JimJoe's Avatar
    Join Date : Feb 2009
    Posts : 1,155
    Vista Home Premium 32bit
    Local Time: 19:17
    usa us texas

     

    Re: Not able to browse to any website but Google

    have you checked the firewall settings on the computer ?

      My System SpecsSystem Spec

  3. #3


    Join Date : Jun 2009
    Posts : 2
    Vista x32
    Local Time: 18:17


     

    Re: Not able to browse to any website but Google

    Please check hosts file, location: C:\Windows\System32\drivers\etc (assuming you have windows on C. You can open hosts file using notepad and check on the list if you got any weird redirections going.

    Also you could try selective startup, using msconfig.exe .

      My System SpecsSystem Spec

Not able to browse to any website but Google

Similar Threads
Thread Forum
Google: No Private Google+ Profiles for You!
Read more at: Maximum PC | Google: No Private Google+ Profiles for You!
Chillout Room
Can't browse
Hello I'm not much of a computer person but recently I had to replace the hard drive on my Gateway M-6866 and ended up and updated the drivers for...
Network & Sharing
New System - Vista Home Premium - Not able to browse microsoft sites- able to browse other sites.
Hi, I got a new pc with Vista home premium. With my broadband connection, I am able to borwse internet sites, except microsoft sites (hotmail,...
Vista networking & sharing
Can't Browse With Any Browser
My Son's computer was working yesterday and this morning he can't surf using IE 8 or Firefox. It appears Port 80 is being blocked. I have disabled...
Vista networking & sharing
I cannot browse to a certain website with Windows Vista Home Premi
Hello, I 've always used windows Home Premium Privately to browse ww.migente.com and www.blackplanet.com that has since changed 14 days ago now....
Vista General
I can connect to google.ca but not google.com
I've just upgraded Vista Beta 2 to RC1. The upgrade seems to have completed properly. (no error messages) I can connect to google.ca but not...
Vista networking & sharing
Cannot browse Internet Sites with IE7+ and Vista b2, Can browse LAN sites
I have a good LAN connection, DHCP allocated IP address, DNS appears to work, and I can browse web content on the LAN. I cannot, however, browse...
Vista General