Windows Vista Forums

Internet browsing help

  1. #1


    Join Date : Aug 2009
    Posts : 4
    Windows 64 bit home premium
    Local Time: 17:05

    Internet browsing help

    Hello everyone, I am new to the forums. I am having an issue I recently upgraded my 32 bit vista home basic to 64 bit Vista home premium I am having internet issues. My internet is very slow and I cant browse certain sites for example aol.com or aim.com. I have tried many different things browsing other forums, nothing has worked. I have tried going into my network card advanced config settings, I have tried downloaded 64 bit Vista firefox browser I have re booted my modem and my router. I never had this problem with windows vista 32 bit home basic, it has only started happening now that i have re formatted. I would really appreciate the help, here are my system specs.

    AMD Athlon 64 X2 Dual Core Processor 6400+ 3.21 GHz
    4G RAM
    64 Bit Vista Home Premium
    Nvidia 9800 GTX+ Superclocked edition video card
    Hitachi 1TB hard drive and another 250gb hard drive
    700 watt power supply
    My network card is onboard

    I dont think i left anything out, I would grealtly appreciate the help, thanks a lot!

      My System SpecsSystem Spec

  2. #2
    brummyfan's Avatar
    Join Date : Jan 2008
    Birmingham
    Posts : 730
    Vista Home Premium SP2 32bit.
    Local Time: 22:05
    uk uk england

     

    Re: Internet browsing help

    Quote Originally Posted by Celeron65 View Post
    Hello everyone, I am new to the forums. I am having an issue I recently upgraded my 32 bit vista home basic to 64 bit Vista home premium I am having internet issues. My internet is very slow and I cant browse certain sites for example aol.com or aim.com. I have tried many different things browsing other forums, nothing has worked. I have tried going into my network card advanced config settings, I have tried downloaded 64 bit Vista firefox browser I have re booted my modem and my router. I never had this problem with windows vista 32 bit home basic, it has only started happening now that i have re formatted. I would really appreciate the help, here are my system specs.

    AMD Athlon 64 X2 Dual Core Processor 6400+ 3.21 GHz
    4G RAM
    64 Bit Vista Home Premium
    Nvidia 9800 GTX+ Superclocked edition video card
    Hitachi 1TB hard drive and another 250gb hard drive
    700 watt power supply
    My network card is onboard

    I dont think i left anything out, I would grealtly appreciate the help, thanks a lot!
    You could try disabling the "SSV HelperClass" Add-On by going to Tools-> Manage Add-Ons, if that doesn't help try this:Speeding Up Internet Explorer 8 | WindowsFixUp HTH.

      My System SpecsSystem Spec

  3. #3


    Join Date : Aug 2009
    Posts : 4
    Windows 64 bit home premium
    Local Time: 17:05


      Thread Starter

    Re: Internet browsing help

    Quote Originally Posted by brummyfan View Post
    Quote Originally Posted by Celeron65 View Post
    Hello everyone, I am new to the forums. I am having an issue I recently upgraded my 32 bit vista home basic to 64 bit Vista home premium I am having internet issues. My internet is very slow and I cant browse certain sites for example aol.com or aim.com. I have tried many different things browsing other forums, nothing has worked. I have tried going into my network card advanced config settings, I have tried downloaded 64 bit Vista firefox browser I have re booted my modem and my router. I never had this problem with windows vista 32 bit home basic, it has only started happening now that i have re formatted. I would really appreciate the help, here are my system specs.

    AMD Athlon 64 X2 Dual Core Processor 6400+ 3.21 GHz
    4G RAM
    64 Bit Vista Home Premium
    Nvidia 9800 GTX+ Superclocked edition video card
    Hitachi 1TB hard drive and another 250gb hard drive
    700 watt power supply
    My network card is onboard

    I dont think i left anything out, I would grealtly appreciate the help, thanks a lot!
    You could try disabling the "SSV HelperClass" Add-On by going to Tools-> Manage Add-Ons, if that doesn't help try this:Speeding Up Internet Explorer 8 | WindowsFixUp HTH.
    Thanks brummyfan, it does seem that your links and advice did help a bit. Though I am still having issues booting up my web browser weather it be Shiretoko ( mozilla 64 bit ) or Internet explorer with the speed ups that your link helped me with. I cannot get my mail at aol.com, it does look better but pages still randomly wont load and loading randomly slows down, if you could give me any more help I would greatly appreciate it, thanks!

      My System SpecsSystem Spec

  4. #4
    brummyfan's Avatar
    Join Date : Jan 2008
    Birmingham
    Posts : 730
    Vista Home Premium SP2 32bit.
    Local Time: 22:05
    uk uk england

     

    Re: Internet browsing help

    Hi,
    This Tutorial may be of some help: How To Make Vista more responsive and faster[11]=Performance Maintenance
    BTW, you could also try uninstalling IE8, stop your Anti-virus program then install IE8 download from here:http://www.microsoft.com/windows/int...r/default.aspx (not from Windows Update), do not forget to enable your Anti-Virus back again. HTH.

      My System SpecsSystem Spec

  5. #5


    Join Date : Aug 2009
    Posts : 4
    Windows 64 bit home premium
    Local Time: 17:05


      Thread Starter

    Re: Internet browsing help

    Quote Originally Posted by brummyfan View Post
    Hi,
    This Tutorial may be of some help: How To Make Vista more responsive and faster[11]=Performance Maintenance
    BTW, you could also try uninstalling IE8, stop your Anti-virus program then install IE8 download from here:http://www.microsoft.com/windows/int...r/default.aspx (not from Windows Update), do not forget to enable your Anti-Virus back again. HTH.
    Yeah, that sounds good, I reformatted my computer and I installed my motherboard drivers from the CDs that came with my motherboard rather than the internet that seemed to help a bit. I still do have the same issues though, I have 37 more updates for Windows that I need to update. Ill update those now. Before I re formatted I didn't even have an anti virus program so that couldnt have been the issue. Do you think I should un install all of the existing internet explorers I have right now? I have IE 7 and the 64 bit version, thanks!

      My System SpecsSystem Spec

  6. #6
    brummyfan's Avatar
    Join Date : Jan 2008
    Birmingham
    Posts : 730
    Vista Home Premium SP2 32bit.
    Local Time: 22:05
    uk uk england

     

    Re: Internet browsing help

    Quote Originally Posted by Celeron65 View Post
    Quote Originally Posted by brummyfan View Post
    Hi,
    This Tutorial may be of some help: How To Make Vista more responsive and faster[11]=Performance Maintenance
    BTW, you could also try uninstalling IE8, stop your Anti-virus program then install IE8 download from here:Internet Explorer 8: Home page (not from Windows Update), do not forget to enable your Anti-Virus back again. HTH.
    Yeah, that sounds good, I reformatted my computer and I installed my motherboard drivers from the CDs that came with my motherboard rather than the internet that seemed to help a bit. I still do have the same issues though, I have 37 more updates for Windows that I need to update. Ill update those now. Before I re formatted I didn't even have an anti virus program so that couldnt have been the issue. Do you think I should un install all of the existing internet explorers I have right now? I have IE 7 and the 64 bit version, thanks!
    No, you can't uninstall IE7 because it is part of Windows.

      My System SpecsSystem Spec

  7. #7


    Join Date : Aug 2009
    Posts : 4
    Windows 64 bit home premium
    Local Time: 17:05


      Thread Starter

    Re: Internet browsing help

    Alright, I have installed all my updates, I am still having this issue to be perfectly specific when I load a page like aol.com or aim.com it will take a long time to load and then the page will come up as a microsoft word page so to speak. The text looks like it was made with microsoft word and so do the links. I have no idea what the problem is and pages still will not load.

    Edit: This only happens with Mozilla Firefox 3.5, not the 64 bit version, though it did the same thing on the 64 bit version before I reformatted the second time.

    Last edited by Celeron65; 07 Aug 2009 at 18:30. Reason: Made a mistake
      My System SpecsSystem Spec

Internet browsing help

Similar Threads
Thread Forum
BSOD while browsing internet
It is window vista home premium, 32 bit OS. Original installed OS, OEM. 3-4 years old. Never re-installed OS
Crashes and Debugging
I have internet connection but not browsing
Hi, I just bought a Hp Pavilion a6660t PC with out a wireless adapter, so I bought a D-link DWA-556, installed it flawlessly, connected to my home...
Network & Sharing
Very slow internet browsing
I have installed Vista RC1 on a few machines, but have a problem (on all machines) where some sites are either incredibly slow or just seem to grind...
Vista performance & maintenance
Slow internet browsing
I have tried everything to figure out why vista is taking so long to access websites on the internet. I have another machine on the home network...
Vista General
problem in browsing internet
hi, i m using windows vista home basic edition.... i just got an internet dsl connection @ my home and it works well with the LAN cable...
Vista networking & sharing
Browsing Internet While Connected To VPN
Hi, I'm unable to browse the internet when connected to a network via VPN. The problem is I need to have "use default gateway on remote network"...
Vista networking & sharing
vista and internet browsing
Just installed vista. Am ablle to connect for updates. Able to connect to microsoft through search tab in upper right corner. Cannot connect any...
Vista General