Windows Vista Forums

Several issues with IE8

  1. #1



    Senior Member
    Join Date : Jun 2008
    Posts : 347
    Vista Home premium 32 bit
    Local Time: 04:47 AM

    Several issues with IE8

    There are several nice features in IE8, but I sure wish I'd of stayed with IE7 because things just don't work so well with 8.

    1. Help file says when web slices are available on a page I will find the web slices button on the command bar, also on the page. However, I have it set to beep at me when I'm on a page where web slices are available and it's beeping all the time but there is no button on the command bar. I hover my mouse all over the page and no button shows up. I've gone into customize/add-remove commands and there is nothing there.

    2. I tried to access a link from my Microsoft newsletter and twice it took me to a page that said DNS Error - Server cannot be found. Whenever I try to access any Microsoft page it takes forever to get there. I'm using Microsoft's browser and it doesn't work worth a darn on their pages. Is there some setting I need to change.

    3. I do not understand at all about newsreaders. I have posted messages on Windows Community that I can not find and something was said about having to be subscribed to a newsreader, or some such thing. Can someone tell me something about this? It said Windows Mail can be set up to be the newsreader. I use WM, but when I Googled this the boxes they showed in instructions did not appear when I tried to follow those instructions.

    4. Is there a way to get a button for "tinyurl" onto my tool bar? According to instructions there should be but I can't make anything work.

    5. Sometimes when I try to go to a site I get some kind of error page the first time, and then if I try again it will take me to the page. Why is that? Are there settings that need to be changed or something?

    I don't care how dumb I sound or how dumb y'all think I am. I just care about someone helping this dummy.

      My System SpecsSystem Spec

  2.   


  3. #2
    Imperfect1's Avatar

    Senior Member

    Join Date : Jan 2009
    Los Angeles, California + Milwaukee, Wisconsin
    Posts : 586
    Vista Home Premium x64 (SP2)
    Local Time: 05:47 AM
    usa

     

    Re: Several issues with IE8

    Sometimes the best way is to go directly to the source, i.e. Microsoft. They have a special number for installation issues in Canada + the US: 866 234 6020 -- and it's a free call to Microsoft. They should be able to answer all of your questions, because these functions may be not working properly because of installation issues.

      My System SpecsSystem Spec

  4. #3



    Senior Member
    Join Date : Jun 2008
    Posts : 347
    Vista Home premium 32 bit
    Local Time: 04:47 AM


      Thread Starter

    Re: Several issues with IE8

    I was up all night and still haven't been to bed; it's now 1:38 pm here. I'm about to literally drop but seen this come in and wanted to answer first. I searched all areas of Microsoft and found nothing helpful.

    The things I listed below were only a few of the things in question. There was a whole more; for instance, after posting this I discovered I couldn't even use my Hotmail account because it would partially load and then just keep saying it was loading and go no further.

    A few times I got a page with that button to click on that says "Diagnose Connection Problems" and I've used that a number of times in the past, but when I clicked on it absolutely nothing happened ... and on and on.

    I finally got sick, sick, sick of it around 6 p.m. this morning and I uninstalled IE8. I had kinda' gotten used to the look and the extras and rather liked it, but I'll tell you that I am so thankful the uninstall went ok, I'm back to IE7 and enjoying the heck out of the nearly worry free browsing. And now my Hotmail account is working great. It's quite a shame when their own browser won't let you utilize their own email program and believe me, I'm not the only one having the same problems.

    I've made up my mind that unless it's forced on me, from now on I don't do any upgrading unless the program in question has been out as a finished product for at least a year. I've been going through hell since Oct. 5th with BitDefender over the same type of deal, which still isn't solved. I think I've learned my lesson. Where that program is concerned I'm a paying customer and they aren't using me as a beta tester ever again!

    Having let off all that steam I'm really exhausted now! I want to thank you for taking time to answer me. I do appreciate it.

      My System SpecsSystem Spec

  5. #4
    Imperfect1's Avatar

    Senior Member

    Join Date : Jan 2009
    Los Angeles, California + Milwaukee, Wisconsin
    Posts : 586
    Vista Home Premium x64 (SP2)
    Local Time: 05:47 AM
    usa

     

    Re: Several issues with IE8

    You're welcome Nikilet. By the way, don't give up on IE8 just yet. You may just have been the victim of a corrupted download. I think it's a GREAT app and worth the trouble to get it installed correctly! Try to install it once more. You might be really pleasantly surprised.

      My System SpecsSystem Spec

  6. #5



    Senior Member
    Join Date : Jun 2008
    Posts : 347
    Vista Home premium 32 bit
    Local Time: 04:47 AM


      Thread Starter

    Re: Several issues with IE8

    Thing is, I had help from Microsoft installing this. I went to msconfig and set things up for a clean boot, rebooted and then installed IE8 and it seemed to go without a hitch. The browser even worked a whole lot better at first. It just kept developing more and more glitches over time. And I really would prefer to have it because Secunia PSI actually recommends uninstalling IE7 because of a vulnerability that is rated as moderately high and, I'm told, has been in existence for 6 months or more with no patch. They say just "not using" it isn't good enough because it attaches itself to your browser. So in other words, if I use Firefox, which psi shows as completely safe right now with no security risks, I'm still going to be subject to this risk from IE7. It showed a vulnerabillity in IE8 too, but it was one that was not very high risk. Anyway, if you have any tips for installing beyond doing that clean boot first please advise.

    Thank you.

      My System SpecsSystem Spec

  7. #6
    Imperfect1's Avatar

    Senior Member

    Join Date : Jan 2009
    Los Angeles, California + Milwaukee, Wisconsin
    Posts : 586
    Vista Home Premium x64 (SP2)
    Local Time: 05:47 AM
    usa

     

    Re: Several issues with IE8

    Unfortunately, I don't have any tips beyond doing the clean boot first, but if you are interested in trying again with IE8 at all, I would go back to Microsoft and tell them exactly what happened. I always ask for a senior level tech person -- I don't always get one, but in your case, with your history with this installation (and the fact that it was Microsoft assisted), you should be able to get one. Wish you the best of luck. I know it's frustrating!

      My System SpecsSystem Spec

  8. #7



    Senior Member
    Join Date : Jun 2008
    Posts : 347
    Vista Home premium 32 bit
    Local Time: 04:47 AM


      Thread Starter

    Re: Several issues with IE8

    When I received free email help with installing SP1 and 2, I also asked them about IE8. But now, it would seem you have to call, that there is no FREE email help available for IE8. I just about will not do this stuff over the phone anymore. After you've been forwarded from one department or person to another and told your story over and over, you get ahold of someone who doesn't speak good enough English so you can even understand them. The last time I was on the phone with Dell support I was in tears before the conversation ever ended, tears of frustration because they were trying to tell me what to do and I couldn't make heads nor tails of it. It's not their fault, but it's not mine either.

    Anyway, I thank you again for your time. If you should hear of anything let me know.

      My System SpecsSystem Spec


Several issues with IE8
Similar Threads
Thread Forum
VSS Issues Server General
Re: UAC (.png & wmp) issues Vista music pictures video
ISSUES ISSUES ISSUES! Vista installation & setup
Serious Issues RC1 Vista General
RC2 Issues Vista General