Windows Vista Forums

Local Area Connection only, can't get internet. Any thoughts?

  1. #1



    Newbie
    Join Date : Dec 2009
    Posts : 3
    Vista Home Premium
    Local Time: 01:00 AM

    Local Area Connection only, can't get internet. Any thoughts?

    Hi,
    I'm using Vista on a HP Pavilion laptop and i'm having some problems with my internet connection. I know very little about computers and so struggle to follow much of the advice on these forums! Any help you can give would be really appreciated, and especially if it's in easy speak!
    I'm trying to connect using an ethernet connection so it's not a problem with the wireless. The network and sharing centre shows that i'm connected to an unidentified local network but it isn't connecting through to the internet. Any ideas why not, and what I can do connect?
    Thanks for any help.
    Beth

      My System SpecsSystem Spec

  2.   


  3. #2
    kword88's Avatar

    Senior Member
    Join Date : Feb 2009
    Posts : 384
    Windows7 Ultimate 64bit
    Local Time: 06:00 PM


     

    Re: Local Area Connection only, can't get internet. Any thoughts?

    if you have a cable modem and/or router, disconnect them entirely, shut off your computer, then power up the modem/router, then restart the computer.
    if you still cant connect, try deleting your network adapter from DEVICE MANAGER, then restart the computer and let windows reinstall the driver automatically.

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Dec 2009
    Posts : 3
    Vista Home Premium
    Local Time: 01:00 AM


      Thread Starter

    Re: Local Area Connection only, can't get internet. Any thoughts?

    thanks for quick reply. I've tried your suggestions: (have tried switch the router off multiple times). I've also just uninstalled the network adaptor 'Broadcom 802.11b/g WLAN, then tried to uninstall NVIDIA nForce Networking Controller (which didn't seem to work) but when I re-started the computer and the problem is the same (LAN connected but no internet) and the Broadcom seems to have reinstalled. Any other thoughts? Thanks again....

      My System SpecsSystem Spec

  5. #4
    kword88's Avatar

    Senior Member
    Join Date : Feb 2009
    Posts : 384
    Windows7 Ultimate 64bit
    Local Time: 06:00 PM


     

    Re: Local Area Connection only, can't get internet. Any thoughts?

    the broadcom is your wireless adapter. delete the other one (dont uninstall), then follow my first instructions.
    you might also try a different ethernet cable. also click the network icon down near the clock and see if you are connecting to the right network.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Dec 2009
    Posts : 3
    Vista Home Premium
    Local Time: 01:00 AM


      Thread Starter

    Re: Local Area Connection only, can't get internet. Any thoughts?

    I've managed to disable the NVIDIA nForce but for some reason it doesn't respond to Uninstalling and there is no option to delete it. I disabled and re-started the computer, but it's still there under network adapters in the Device Manager.
    I have tried swapping ethernet cables, and am also trying two different locations and am experiencing the same problem.
    My internet icon was showing the LAN but no globe sign which shows the internet. It is also difficult to show connection to the right network because the LAN just comes up as unidentified network, even when i'm trying to connect at a friend's flat where it's a private network (I have in the past been able to just plug the cable in to my computer and it's just automatically connected).
    obviously now i've disabled NVIDIA then even the LAN has gone - there is no automatic prompt to re-install the network adaptor...

      My System SpecsSystem Spec

  7. #6
    kword88's Avatar

    Senior Member
    Join Date : Feb 2009
    Posts : 384
    Windows7 Ultimate 64bit
    Local Time: 06:00 PM


     

    Re: Local Area Connection only, can't get internet. Any thoughts?

    dont disable the nvidia adapter. try deleting it while in safe mode, then let windows reinstall it after you reboot.
    if you can connect wirelessly from somewhere, you could check the nvidia website for the latest drivers (i am assuming you have an nvidia based motherboard). or if you have a disc with the original drivers that came with the computer?
    also, if this is a recent occurance, you could restore your computer to an earlier date.

      My System SpecsSystem Spec


Local Area Connection only, can't get internet. Any thoughts?
Similar Threads
Thread Forum
Local Area Connection 2 Network & Sharing
local area connection Network & Sharing
Local Area Connection > Local Only Vista networking & sharing
Internet Connection Sharing and Local Area Network Vista networking & sharing
Local area connection disabled Vista networking & sharing