Windows Vista Forums

Can't send picture in email

  1. #1



    Newbie
    Join Date : Mar 2010
    Posts : 3
    Vista Home Premium x64
    Local Time: 10:44 PM

    Can't send picture in email

    I am having a problem with my email, and I hope someone here can help me.

    Whenever I send an email with pictures embedded in the body of the email, all the recipient sees is a bunch of red x's. Typically, what I am sending is a forward of something someone else sent to me. Since I received and viewed the pictures just fine, clearly the problem is not in how the pictures are in the email. The preview of my outgoing email always shows the pictures just fine. But the recipients never can view them.

    I have a Vista computer, and am using Windows Mail with my Cox email account. My wife is on the same computer. We have separate user accounts. She has the same setup as me - Windows Mail with her Cox email account. The security software is Microsoft Security Essentials. We had previously been using McAfee. My problems remained the same under both softwares. My wife has had no problems with sending pictures. She will receive the same email as me, forward it to someone else, and they can vie the pictures just fine. She can forward an email to me, and I can view the pictures. But if I forward that email back to her, like everyone else, all she sees is red x's.

    Can anyone solve this strange problem? Thanks very much in advance for any help!

      My System SpecsSystem Spec

  2.   


  3. #2



    Banned
    Join Date : Jun 2009
    NY USA
    Posts : 2,456
    Vista 32 win 7 7600 32 bit
    Local Time: 11:44 PM
    micronesia au victoria 2

     

    Re: Can't send picture in email

    Quote Originally Posted by twin98 View Post
    I am having a problem with my email, and I hope someone here can help me.

    Whenever I send an email with pictures embedded in the body of the email, all the recipient sees is a bunch of red x's. Typically, what I am sending is a forward of something someone else sent to me. Since I received and viewed the pictures just fine, clearly the problem is not in how the pictures are in the email. The preview of my outgoing email always shows the pictures just fine. But the recipients never can view them.

    I have a Vista computer, and am using Windows Mail with my Cox email account. My wife is on the same computer. We have separate user accounts. She has the same setup as me - Windows Mail with her Cox email account. The security software is Microsoft Security Essentials. We had previously been using McAfee. My problems remained the same under both softwares. My wife has had no problems with sending pictures. She will receive the same email as me, forward it to someone else, and they can vie the pictures just fine. She can forward an email to me, and I can view the pictures. But if I forward that email back to her, like everyone else, all she sees is red x's.

    Can anyone solve this strange problem? Thanks very much in advance for any help!

    Check the enclosed pipcture. If it looks like that then someones email or anti-virus is stripping the inline attachments. If instead of putting it in line you attach it, you wont have this problem

    Ken

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Mar 2010
    Posts : 3
    Vista Home Premium x64
    Local Time: 10:44 PM


      Thread Starter

    Re: Can't send picture in email

    Thank you for responding. That is what the images look like - red x boxes.

    But I do not believe it is my anti-virus software that is causing this. As I said, I have changed my anti-virus software, and still experience the same problem. Also, my wife is on the same computer, thus with the same anti-virus software, and her pictures send just fine.

    While I could send everything as attachments, I would rather solve my problem than do that. Emails I receive can have dozens of pictures embedded in them. I don't want to have to save each one to my desktop, then attach it to an email. I want to just be able to forward the email as I receive it.

      My System SpecsSystem Spec

  5. #4



    Member
    Join Date : Feb 2010
    Posts : 124
    XP Pro, Vista home Premium 32bit, Vista Home Premium 64 bit
    Local Time: 08:44 PM


     

    Re: Can't send picture in email

    Have the recipient check this: Tools/internet options/advanced tab/
    scroll down to multimedia section and make sure the "Show pictures" is checked.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Mar 2010
    Posts : 3
    Vista Home Premium x64
    Local Time: 10:44 PM


      Thread Starter

    Re: Can't send picture in email

    Thank you for your response.

    Unfortunately, it is not just one recepient who cannot receive pictures from me. It is ALL recepients. Meanwhile, they can receive the same pictures from my wife just fine.
    There is clearly something wrong with my email. I just can't determine what it is.

      My System SpecsSystem Spec

  7. #6



    Member
    Join Date : Dec 2009
    Posts : 7
    Vista home pemium 64 bit
    Local Time: 10:44 PM


     

    Re: Can't send picture in email

    Did you ever solve this problem? I have the same issue and can't figure it out.

      My System SpecsSystem Spec

  8. #7
    yvesj's Avatar

    Senior Member
    Join Date : Feb 2010
    Posts : 370
    vista home premium 64 bits
    Local Time: 09:44 PM


     

    Re: Can't send picture in email

    right now i am having the same problem .
    cant not figure it out my self what is wrong with my window mail .

      My System SpecsSystem Spec


Can't send picture in email
Similar Threads
Thread Forum
can't send page by email or send link by email from IE8. windows mail default client Vista mail
cant send picture Vista mail
can't send picture???? Vista mail
why i cannot send a picture Vista mail
cant send or see picture on e-mail Vista mail