1.    25 Apr 2010 #1
    Join Date : Apr 2010
    Posts : 2
    Vista Home Premium x64
    Local Time: 21:48

    hyperlinks not working in Windows Mail


    Seems like I've been over and over this,also searching everywhere. Hyperlinks in Windows mail are not working. Windows Mail and Internet Explorer are set as my default programs. When I get the error , I reset them again as default even though they already are and the hyperlinks will work for awhile and then the next day I try and I will get the same error message.
    Any Ideas?

    Thanks in advance for any advice given.
      My System SpecsSystem Spec

  2.    25 Apr 2010 #2
    Join Date : Nov 2008
    Posts : 188
    Vista Home Premium 64 bit SP2
    Local Time: 21:48
    usa us florida

     

    Re: hyperlinks not working in Windows Mail


    In Windows Mail, do the following:

    1. Click "Tools"
    2. Click "Options"
    3. Click "Security"

    Now, untick the box "block images and other external content in HTML e-mail

    Your links should work now.
      My System SpecsSystem Spec

  3.    25 Apr 2010 #3
    Join Date : Apr 2010
    Posts : 2
    Vista Home Premium x64
    Local Time: 21:48


      Thread Starter

    Re: hyperlinks not working in Windows Mail


    it is already unchecked so don't think thats it. Anything else?
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Embedding hyperlinks in Windows Mail
I regularly have to send a hyperlink to an external web page in an email. The method that I have been using is to browse to the site, copy the URL...
Browsers & Mail
Corrupted hyperlinks in Windows mail
As a part of a function I have administering a community web site, I periodically send out messages with hyperlinked text. Some time ago, the...
Browsers & Mail
Hyperlinks don't work in Windows mail
My Cousin is using Vista and the only "fix" I can find seems to be for Outlook Express: She is using IE7, and clicking on any web site link in...
Vista mail
Windows Mail and Hyperlinks
At least 40% of the hyperlinks that are in e-mails I receive just don't 'work' when I click on them. If I cut 'n paste the same link into the IE...
Vista mail
Copying Hyperlinks From Word to Windows Mail
When I create a hyperlink in word and copy it to Widows Mail, the link does not stay live. When I copy it to a Microsoft Outlook email it works. ...
Vista mail
Hyperlinks don't work in the new version of Windows Live Mail
I have a problem on only one of my computers when running the new Windows Live Mail. I can not read embedded hyperlinks in email messages. If I...
Live Mail
Hyperlinks in emails in Windows mail won't work.
I have just got a new Vista computer, with lovely new Outlook loaded onto it. But,when I click on a link sent in an email, I get an error message...
Vista mail

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 21:48.
    .