Windows Vista Forums

Windows Vista Home Premium 32 bit IE issue

  1. #1



    Newbie
    Join Date : Jun 2010
    Posts : 3
    Windows Vista Home Premium 32bit
    Local Time: 10:15 AM

    Windows Vista Home Premium 32 bit IE issue

    Hi All,


    New to this forum,

    I've a weird problem with my IE8. Any page I browse to shows a 'Done, with errors on Page' at the status bar and most other sites such as hotmail turn up blank, with the 'Done' at the status bar and a warning sign next to it.

    Its driving me crazy, and I cannot spot anything in Event Viewer System/Application logs that corresponds to this occurrence.

    Is this a virus that has taken over ...? Should I try restoring the system to any restore point?

    Thanks

      My System SpecsSystem Spec

  2.   


  3. #2
    Dwarf's Avatar

    The Contemplator



    Join Date : Mar 2008
    Doncaster, UK
    Posts : 2,760
    Windows 8.1 Pro RTM x64
    Local Time: 03:15 PM
    england uk yorkshire

     

    Re: Windows Vista Home Premium 32 bit IE issue

    Hi ramvaradan and welcome to Vista Forums

    I've moved your post to a more appropriate section of the Forums.

    Have a look at the Tutorials relating to IE to see if there is anything there that might help. I suggest the following as starters, but you might also need to check out the related ones (links given within the Tutorials).

    Internet Explorer - Reset
    Troubleshooting Internet Explorer Issues - Windows 7 Forums

    Let us know how you get on, and we'll take it from there.

      My System SpecsSystem Spec

  4. #3
    Imperfect1's Avatar

    Senior Member

    Join Date : Jan 2009
    Los Angeles, California + Milwaukee, Wisconsin
    Posts : 586
    Vista Home Premium x64 (SP2)
    Local Time: 08:15 AM
    usa

     

    Re: Windows Vista Home Premium 32 bit IE issue

    Quote Originally Posted by ramvaradan View Post
    Is this a virus that has taken over ...? Should I try restoring the system to any restore point?
    I don't have the answer, but I can tell you this much. I have this problem too, every once in a while. It seems to appear and disappear randomly (although of course we know that nothing in the computer is actually 'random'), and I don't know what causes it, BUT I can tell you for certain that it isn't a virus or malware.

    I don't think a system restore would solve the problem, but seeing as this is probably an IE problem, what about uninstalling and reinstalling your IE?

      My System SpecsSystem Spec

  5. #4



    Newbie
    Join Date : Jun 2010
    Posts : 3
    Windows Vista Home Premium 32bit
    Local Time: 10:15 AM


      Thread Starter

    Re: Windows Vista Home Premium 32 bit IE issue

    Quote Originally Posted by Dwarf View Post
    Hi ramvaradan and welcome to Vista Forums

    I've moved your post to a more appropriate section of the Forums.

    Have a look at the Tutorials relating to IE to see if there is anything there that might help. I suggest the following as starters, but you might also need to check out the related ones (links given within the Tutorials).

    Internet Explorer - Reset
    Troubleshooting Internet Explorer Issues - Windows 7 Forums

    Let us know how you get on, and we'll take it from there.
    Hi Thanks for the responses Dwarf/Imperfect1.

    No luck yet,

    I tried the reset thing, did not work.
    I tried the without add-on invocation, did not work
    I tried the DEP thing did not work.

    I am not sure how to uninstall the IE to install it again, Can this be so mind-blowing painful... Add/Remove programs does'nt show IE. The c program files folder does'nt have an uninstall.exe for me to use.

    To put salt over the wound, the Microsoft link :-

    How to reinstall or repair Internet Explorer in Windows Vista and Windows XP

    has the right heading but does'nt have any clue on how to do it for VISTA. All the subheadings there are for WindowsXP. Am I missing anything?

    Again my problem is that there is a "Error on page" status in the status bar in IE almost every page I try to visit that blocks the page completion.


    Thanks to anyone who tries to help

      My System SpecsSystem Spec

  6. #5
    Imperfect1's Avatar

    Senior Member

    Join Date : Jan 2009
    Los Angeles, California + Milwaukee, Wisconsin
    Posts : 586
    Vista Home Premium x64 (SP2)
    Local Time: 08:15 AM
    usa

     

    Re: Windows Vista Home Premium 32 bit IE issue

    This link will show you how to uninstall IE8 from Vista:
    How to Remove IE 8 From Vista | eHow.com

    "...You may remove IE8 if you decided to... To properly uninstall IE8 you should to use Windows Vista Control Panel tools.

    Instructions
    1. Log on to an administrator-type user account in Windows Vista.
    2. Click the Windows "Start" button and open "Control Panel."
    3. Click "Programs," then click "Programs and Features."
    4. Click "View installed updates" on the left panel.
    5. Scroll down the list of Windows updates and find the entry
    "Windows Internet Explorer 8."
    6. Right-click on "Windows Internet Explorer 8" and select "Uninstall." Then click "Yes" to confirm.
    7.Click "Yes" on a prompt to restart your computer and finish uninstalling Internet Explorer 8.


      My System SpecsSystem Spec

  7. #6



    Newbie
    Join Date : Jun 2010
    Posts : 3
    Windows Vista Home Premium 32bit
    Local Time: 10:15 AM


      Thread Starter

    Re: Windows Vista Home Premium 32 bit IE issue

    Ok, I got some improvement ... in the sense, that I uninstalled IE8 update and am now sitting on IE7. The hotmail, yahoo login page dont open up but other sites work fine.
    Still annoying that I cannot open hotmail in IE. For all its worth, I use IE only for hotmail, infact. And, my family uses it lot.




    Thanks
    Ramanan

      My System SpecsSystem Spec


Windows Vista Home Premium 32 bit IE issue
Similar Threads
Thread Forum
Windows Vista Home Premium Issue General Discussion
Vista Home Premium x64 serious issue Vista performance & maintenance
NAT issue with Vista Home Premium Vista performance & maintenance
RAM issue - Vista Home Premium Vista hardware & devices