1.    13 Aug 2010 #1
    Join Date : Aug 2010
    London
    Posts : 3
    Vista Home Premium 32 bit
    Local Time: 04:14
    newzealand

    Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    Hi, I have looked at all the different discussion threads and tried almost every single suggestion made but still have'nt had any luck so far.
    I can receive email but can't send any. What triggered this error is that, I recently moved from London to New York and I am now using a different ISP to connect to the internet. But my old setting should work (since it has worked in the past when I logged in from hotel or other locations using different ISPs.)

    I have tried changing the port numbers etc, but I keep getting back this error message.

    "The connection to the server has failed. Subject 'Test', Account: 'O2 Email', Server: 'smtp.o2.co.uk', Protocol: SMTP, Port: 25, Secure(SSL): No, Socket Error: 10060, Error Number: 0x800CCC0E"

    Any help will be much appreciated.

    Thanks
      My System SpecsSystem Spec

  2.    13 Aug 2010 #2
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,056
    Windows 7 SP1 x64
    Local Time: 05:14
    usa us connecticut

     

    Re: Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    You must go to the website of the new email provider to get the correct settings. Not just port numbers but all other settings as well.
      My System SpecsSystem Spec

  3.    14 Aug 2010 #3
    Join Date : Aug 2010
    London
    Posts : 3
    Vista Home Premium 32 bit
    Local Time: 04:14
    newzealand

      Thread Starter

    Re: Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    Hi Rich, Thanks for the reply. My email provider has not changed. The email account I am trying to set up in the Windows Mail is still my old O2 (UK) email. Only the internet connection I am using is provided by a different ISP (Optimum, US).
    I am still using the following credentials,
    Incoming Serves (POP3): mail.o2.co.uk - port 110
    Outgoing Server (SMTP): smtp.o2.co.uk - port 25.

    I have tried various things such as checking or unchecking the server authentication option and also changing the port number to 26 and 587. But nothing has worked so far.

    Kindly help.

    Many thanks in advance
      My System SpecsSystem Spec

  4.    14 Aug 2010 #4
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,056
    Windows 7 SP1 x64
    Local Time: 05:14
    usa us connecticut

     

    Re: Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    I know what the problem is. I had it, too. The new ISP is blocking the send port to avoid spam. The work around is to go to the ISP website find out the SMPt information (send information) and then for the return address use the email that you want to be sent to.
    It is also possible that the new ISP will give you a special port number to send via the email.

    If you have a problem give me the the ISP website and I will look for you, too.
      My System SpecsSystem Spec

  5.    14 Aug 2010 #5
    Join Date : Aug 2010
    London
    Posts : 3
    Vista Home Premium 32 bit
    Local Time: 04:14
    newzealand

      Thread Starter

    Re: Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    Hi Rich,
    Thank you so much for the guidance. I changed the smtp server details for the ISP and it worked.
    Appreciate your help on this.
    Cheers
      My System SpecsSystem Spec

  6.    14 Aug 2010 #6
    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,056
    Windows 7 SP1 x64
    Local Time: 05:14
    usa us connecticut

     

    Re: Send problem with Windows Mail. Socket Error: 10060, Error Number: 0x800CCC0E


    I am happy that I was here for you. Good luck and good mail.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Socket error: 10060, Error Number: 0x800CCC0E
I cannot send or recieve e-mails as an error keeps coming up, the error is as follows: The connection to the server has failed. Account:...
Vista mail
Re: Socket Error: 10060, Error Number: 0x800CCC0E Comcast
now ive got this....protocol: POP3, Port:110'Secure(SSL):No, Socket Error:11001,Error Number 0x800CCC0D.....can anyone help!!!!!!!! --...
Vista mail
Socket Error 10060 Error # 0x800CCC0E
How can solve this error? Where can I find what it means?
Vista mail
Re: Socket Error: 10060, Error Number: 0x800CCC0E Comast
I also am now dealing with this irritating problem. I experienced this one time before, about a year ago, and my webhosting guys suggested I switch...
Vista mail
Re: Socket Error: 10060, Error Number: 0x800CCC0E Comast
"Original Designs Stationery" <OriginalDesignsStationery@xxxxxx> wrote in message news:E791F222-8915-4955-954C-6822D7B48EA5@xxxxxx Try changing...
Vista mail
Socket Error: 10060, Error Number: 0x800CCC0E for VALID POP Server
I'm getting the following message in Windows Mail: The connection to the server has failed. Account: 'mail.virginbroadband.com.au', Server:...
Vista mail
Socket Error: 10060 / Error Number: 0x800CCC0E
Hello, Started using Windows Mail. Can receive, cant send emails. Read throught many suggestion already and uninstalled Norton as suggested. Now...
Vista mail

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 05:14.
    .