Windows Vista Forums

Forum Log-in

  1. #1
    Submarine's Avatar

    Member

    Join Date : Oct 2008
    Stockholm, Sweden
    Posts : 394
    Vista Ultimate x86 SP2 + W7 x64 Dual Boot
    Local Time: 06:14 AM
    sweden se stockholm

    Forum Log-in

    After installing IE8, IE can no more remember my login and password on the forum yet the "remember" box is checked. How come?

      My System SpecsSystem Spec

  2.   


  3. #2
    dinesh's Avatar

    Vista Expert


    Join Date : Sep 2008
    India
    Posts : 1,332
    Windows 7 RTM 64-bit
    Local Time: 09:44 AM
    india

     

    Re: Forum Log-in

    Click on Tools>Internet Options>Content>Settings>Auto Complete. Then make sure you have Checked Forms option.

      My System SpecsSystem Spec

  4. #3
    z3r010's Avatar

    Administrator

    Join Date : Oct 2005
    Standish, Lancashire, England
    Posts : 21,966
    Windows 8
    Local Time: 05:14 AM
    uk england

     

    Re: Forum Log-in

    I've ran some tests and cant replicate your problem, I would clear your cookies and also try disabling any IE add-ons.

      My System SpecsSystem Spec

  5. #4
    Submarine's Avatar

    Member

    Join Date : Oct 2008
    Stockholm, Sweden
    Posts : 394
    Vista Ultimate x86 SP2 + W7 x64 Dual Boot
    Local Time: 06:14 AM
    sweden se stockholm

      Thread Starter

    Re: Forum Log-in

    How very odd. It does not work. I tested several sites. On one it worked excellent. This site asked if I wanted IE to remember my password (this forum does not). On another I got the same question but then it only remembered my user name, not the password. Yet another, like the VistaForums, did not remember anything, and the last one did not ask, but remembered everything (cookie?).

    I tried to disable add-ons, and everything seem OK in the settings.

      My System SpecsSystem Spec

  6. #5
    z3r010's Avatar

    Administrator

    Join Date : Oct 2005
    Standish, Lancashire, England
    Posts : 21,966
    Windows 8
    Local Time: 05:14 AM
    uk england

     

    Re: Forum Log-in

    Try deleting the sites cookies with this link www.vistax64.com/mycookies.php

      My System SpecsSystem Spec

  7. #6
    Submarine's Avatar

    Member

    Join Date : Oct 2008
    Stockholm, Sweden
    Posts : 394
    Vista Ultimate x86 SP2 + W7 x64 Dual Boot
    Local Time: 06:14 AM
    sweden se stockholm

      Thread Starter

    Re: Forum Log-in

    Quote Originally Posted by z3r010 View Post
    Try deleting the sites cookies with this link www.vistax64.com/mycookies.php
    Did not help. Was I supposed to tick something? Also ran CCleaner and cleaned out all cookies. No difference.

      My System SpecsSystem Spec

  8. #7
    z3r010's Avatar

    Administrator

    Join Date : Oct 2005
    Standish, Lancashire, England
    Posts : 21,966
    Windows 8
    Local Time: 05:14 AM
    uk england

     

    Re: Forum Log-in

    Quote Originally Posted by Submarine View Post
    Was I supposed to tick something? Also ran CCleaner and cleaned out all cookies. No difference.
    Yeah tick all the boxes then click delete, other than that I have no idea

      My System SpecsSystem Spec

  9. #8
    Submarine's Avatar

    Member

    Join Date : Oct 2008
    Stockholm, Sweden
    Posts : 394
    Vista Ultimate x86 SP2 + W7 x64 Dual Boot
    Local Time: 06:14 AM
    sweden se stockholm

      Thread Starter

    Re: Forum Log-in

    Did not help. I guess I'll do what I normally do. Wait for a while and see if it fixes itself. It may go away with SP2. Otherwise I can perhaps reinstall IE8.

      My System SpecsSystem Spec

  10. #9
    Airbot's Avatar

    ---------------

    Join Date : Nov 2008
    Posts : 2,010
    Vista Ultimate SP2 x64 Windows 7 Ultimate x64 SP1
    Local Time: 11:14 PM


     

    Re: Forum Log-in

    You might see if changing the default Medium setting for Privacy in Internet Tools to "Accept all Cookies" does anything. Or try resetting IE8.

      My System SpecsSystem Spec

  11. #10
    pacinitaly's Avatar

    HappyGuru Lovin2Help

    Join Date : Jan 2009
    worst state in America
    Posts : 1,396
    VISTA Business 32bit SP2
    Local Time: 12:14 AM
    usa

     

    Re: Forum Log-in

    was the IE8 an official or beta edition?

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Forum Log-in
Similar Threads
Thread Forum
Solved Forum help?!? Chillout Room
Solved Is this the right forum? General Discussion
Solved Seven Forum General Discussion
IE7 forum? Vista General