Windows Vista Forums

Error 0x80041003

  1. #1


    Join Date : Jan 2011
    Posts : 16
    Windows vista Home premium 64 bit
    Local Time: 03:41 AM

    Error 0x80041003

    Hi! I have windows vista with service pack 2. In the wiever event there is the error:

    Event filter with query "SELECT * FROM __InstanceModificationEvent WITHIN 60
    WHERE TargetInstance ISA "Win32_Processor" AND TargetInstance.LoadPercentage
    > 99" could not be reactivated in namespace "//./root/CIMV2" because of
    error 0x80041003. Events cannot be delivered through this filter until the
    problem is corrected.

    I have tried to resolve it with the sctript Test.vbs but when i launch it this windows error appears:

    Script: C:\Users\Francesco\Desktop\Programmi\Test.vbs
    Line: 18
    Char: 17
    error: access denied
    Code: 80041003
    Source SWbemObjectEx

    What is the problem?And in wich mode can i resolve it?Sorry for my bad english!Thank you so much!

      My System SpecsSystem Spec

  2. #2
    Lottiemansion's Avatar


    Join Date : Sep 2010
    Sheffield
    Posts : 1,901
    Vista Home premium & Windows 7 (Dual Boot) 32 Bit
    Local Time: 09:41 AM
    uk uk yorkshire

     

    Re: Error 0x80041003

    Hi,

    Where did you get the script file from?

    Look here for some in formation on this error: -

    Event ID 10 error every boot

      My System SpecsSystem Spec

  3. #3


    Join Date : Jan 2011
    Posts : 16
    Windows vista Home premium 64 bit
    Local Time: 03:41 AM


      Thread Starter

    Re: Error 0x80041003

    The script is this:
    ID evento 10 viene registrato nel registro applicazioni dopo l'installazione di Windows Vista Service Pack 1 o Windows Server 2008
    or this(is same.Only change the language):
    Event ID 10 is logged in the Application log after you install Windows Vista Service Pack 1 or Windows Server 2008
    I followed the indication at the end of your post and the windows error don't appear!Tomorrow morning i check if the error 0x80041003 reappear in the wiever event. I hope not.Thank you very much for now!

      My System SpecsSystem Spec

  4. #4


    Join Date : Jan 2011
    Posts : 16
    Windows vista Home premium 64 bit
    Local Time: 03:41 AM


      Thread Starter

    Re: Error 0x80041003

    This morning,after boot,the error in the wiever event don't appear. I'll verify it every day! Thank you very much for now.

      My System SpecsSystem Spec

  5. #5
    Lottiemansion's Avatar


    Join Date : Sep 2010
    Sheffield
    Posts : 1,901
    Vista Home premium & Windows 7 (Dual Boot) 32 Bit
    Local Time: 09:41 AM
    uk uk yorkshire

     

    Re: Error 0x80041003

    Hi,

    It has been several days now since your last post, has this issue been resolved?

      My System SpecsSystem Spec

  6. #6


    Join Date : Jan 2011
    Posts : 16
    Windows vista Home premium 64 bit
    Local Time: 03:41 AM


      Thread Starter

    Re: Error 0x80041003

    I'm sorry!!!yes the error doesn't appear in the wiever event! Thank you so much!!

      My System SpecsSystem Spec

  7. #7
    Lottiemansion's Avatar


    Join Date : Sep 2010
    Sheffield
    Posts : 1,901
    Vista Home premium & Windows 7 (Dual Boot) 32 Bit
    Local Time: 09:41 AM
    uk uk yorkshire

     

    Re: Error 0x80041003

    Thank you for the notification,

    I am pleased your issue has now been solved.

      My System SpecsSystem Spec


Error 0x80041003
Similar Threads
Thread Forum
Error when sending e-mail (error in outbox) Error ID: 0x80191002 Live Mail
Help with windows vista mail, Socket Error: 10053, Error Number: 0x800CCC0F Vista mail
no,socket Error: 11003. Error Number: 0x800CC0D cant i send email name is correctly Vista mail
Canot post to newsgroups Socket Error: 10053, Error Number: 0x800CCC0F Vista General
windows live mail 2008 (Build 12.0.1606) error report error Software