searchProtection.exe - Fatal Application Exit


  1.    19 Apr 2013 #1
    Join Date : Nov 2012
    Posts : 1
    x64
    Local Time: 06:32

    searchProtection.exe - Fatal Application Exit


    Hi Im trying to clean my system, and whilst using CCleaner I got the following message box popping up. Can anyone help?


    'searchProtection.exe - Fatal Application Exit
    Unhandled Exception! Please report the log file:
    C:\ProgramData\Search Protection\log1.txt'



    C:\ProgramData\Search Protection\log1.txt =
    SP[0.000] ENTER wWinMain
    SP[0.003] Started: Fri Apr 19 11:05:47 2013
    SP[0.003] 1.0.30.00 2013-1-31
    SP[0.003] C:\ProgramData\Search Protection\SearchProtection.ini exists
    SP[0.003] OS=Windows (TM) Vista Ultimate / 6.0 / 6002.18805.amd64fre.vistasp2_gdr.130308-1436 / x64
    SP[0.004] ENTER CHiddenParentWnd::CHiddenParentWnd
    SP[0.004] EXIT CHiddenParentWnd::CHiddenParentWnd
    SP[0.009] ENTER CMainDlg::OnInitDialog
    SP[0.011] GetAppData path: C:\Users\Andrew\AppData\Roaming
    SP[0.011] homepageDomainToKeep:securesearch.lavasoft.com
    SP[0.011] searchProvDomainToKeep:lavasoft.blekko.com
    SP[0.021] firefox.exe is not running
    SP[0.022] FF current homepage: Lavasoft SecureSearch
    SP[0.022] FF homepage to protect:
    SP[0.022] Lavasoft SecureSearch
    SP[0.022] defaultenginename: Speedbit Search bRes1: 1
    SP[0.023] selectedEngine: SecureSearch, bRes:1
    SP[0.063] FF current search URL: http://lavasoft.blekko.com/ws/?source=f439e2c0&tbp=rbox&toolbarid=adawaretb&u=A77330D3B0712DADF38AEF517116CC2D&q={searchTerms}
    SP[0.063] FF searchProvName and URL to protect:
    SP[0.063] SecureSearch
    SP[0.063] http://lavasoft.blekko.com/ws/?source=f439e2c0&tbp=rbox&toolbarid=adawaretb&u=A77330D3B0712DADF38AEF517116CC2D&q={searchTerms}
    SP[0.072] iexplore.exe is not running
    SP[0.072] IE current homepage: Lavasoft SecureSearch
    SP[0.072] IE homepage to protect:
    SP[0.072] Lavasoft SecureSearch
    SP[0.073] IE current search URL: http://search.conduit.com/ResultsExt.aspx?q={searchTerms}&SearchSource=4&ctid=CT2481032
    SP[0.073] IE searchProvName and URL to protect:
    SP[0.073]
    SP[0.073]
    SP[0.075] Chrome is not running
    SP[0.075] CH current homepage:
    SP[0.075] CH homepage to protect:
    SP[0.075]
      My System SpecsSystem Spec

  2.    19 Apr 2013 #2
    Join Date : Dec 2011
    Posts : 2,160
    vista home premium
    Local Time: 07:32


     

    Re: searchProtection.exe - Fatal Application Exit


    Everything seems to point to Ad-Aware. Perhaps you should try uninstalling/reinstalling (if you purposely use Ad-Aware). You might also try a System Restore to before when the problem started occuring.
      My System SpecsSystem Spec

searchProtection.exe - Fatal Application Exit

Similar Threads
Thread Forum
Ulp! Vista fatal crash please help.
First I bought a Vista Home Premium computer. After 18 months or so it crashes on a regular basis with fairly similar results. Now it has crashed...
Vista General
MOM.EXE fatal error
I get this window pop up a lot lately as soon as my computer boots up in it is says Unable to load Jit Compiler: (mscorjit.dll): file may be missing...
Vista performance & maintenance
Fax Fatal Error
I have have Vista Business and I keep getting a fatal error when I try to fax. Any ideas how to fix this?
Vista print fax & scan
fatal error
My computer keeps showing a warning reading" Fatal Error...Invalid EXE Path in the registry. Key: HKEY_LOCAL_ MACHINE/Software/Fish Tyccon" what do...
Vista performance & maintenance
prevhost.exe - Fatal Application Exit - Could not open a file mapp
When I have the preview pane enabled, clicking on a lot of office documents and video files causes a dialog to appear: Title: "prevhost.exe -...
Vista General
Fatal errors
I installed Vista and it ran fine for about the first 3 weeks. Last week, i started to get fatal errors in games that I was playing. It would...
Vista performance & maintenance
Fatal Mistake.
I believe i made a fatal mistake when I upgraded my memory recently. I went from 2 GB of PC3200 to 4 GB of PC4000. After the upgrade Vista had...
Vista hardware & devices

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • Old server
    About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 07:32.
    .