Windows Vista Forums

Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64

  1. #1
    Fitzcairn's Avatar

    Newbie
    Join Date : May 2010
    Posts : 1
    Windows 7 Pro 64 Bits
    Local Time: 08:13 PM

    Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64

    Hello everyone and thanks to take a little of your time

    First, please excuse for my english i'm french but i will try to explain the best i can.

    I know there are already few subjects on this problem and i read them all in fact i read dozen of pages (on this forum and on others) since 2 entire days on this problem and i'm still trying again today since the early morning with all the methods i can found but no one is working.

    I have a TV card Leadtek WinFast TV2000 XP Deluxe and it worked very well on Windows XP Pro but now i have Windows 7 Pro (64 Bits) but there is no W7 64 Bits drivers for my tv card on leadteck website.

    I already tried to contact the Leadteck support but they're no help, i even tried some others drivers like TV2000 XP Expert(x64) and TV2000 XP Expert_DV2000(x64) but without sucess.

    After many hours of reseach on severals forums I found this methods for try to solve it :

    - The btwdmdrv-src5.3.8.64 with all files in a folder

    - The btwincap64 install-by-hand

    - The BtInstaller-amd64.exe

    I did this 3 methods, the first one i got only the audio driver installed not the video driver, but with the install by hand and the installer i succeed to install the audio and video driver but the video driver is not verified so it seem it doesn't work properly and i tried with the method to delete the verification but it didn't changed anything :



    At this step where the drivers are installed but with a yellow mark i tried some software for see if it work and i had only failures :

    When i load the WinFast PVR2 software i get this error



    When i try K!TV or the beta version modified for x64 with drivers installed K!TV2.4Beta2x64 i got this errors if i choose DSDrv (Bt8x8)




    If i choose WDM (generic) i get the video from my webcam.

    When i try MeuhMeuth TV another software there is no choice for Conexant's Bt8x8 WDM but only the microsoft WDM webcam capture and after it crash when i try to launch.

    I think i tried everything but i read some people has succed to resolve this problem so i don't understand what's wrong and how i could fix this so please somebody can help me ?

    Thank in advance

      My System SpecsSystem Spec

  2.   


  3. #2



    Member

    Join Date : Mar 2010
    Posts : 68
    ...
    Local Time: 12:13 PM


     

    Re: Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64

    Quote Originally Posted by Fitzcairn View Post
    Hello everyone and thanks to take a little of your time

    First, please excuse for my english i'm french but i will try to explain the best i can.

    I know there are already few subjects on this problem and i read them all in fact i read dozen of pages (on this forum and on others) since 2 entire days on this problem and i'm still trying again today since the early morning with all the methods i can found but no one is working.

    I have a TV card Leadtek WinFast TV2000 XP Deluxe and it worked very well on Windows XP Pro but now i have Windows 7 Pro (64 Bits) but there is no W7 64 Bits drivers for my tv card on leadteck website.

    I already tried to contact the Leadteck support but they're no help, i even tried some others drivers like TV2000 XP Expert(x64) and TV2000 XP Expert_DV2000(x64) but without sucess.

    After many hours of reseach on severals forums I found this methods for try to solve it :

    - The btwdmdrv-src5.3.8.64 with all files in a folder

    - The btwincap64 install-by-hand

    - The BtInstaller-amd64.exe

    I did this 3 methods, the first one i got only the audio driver installed not the video driver, but with the install by hand and the installer i succeed to install the audio and video driver but the video driver is not verified so it seem it doesn't work properly and i tried with the method to delete the verification but it didn't changed anything :



    At this step where the drivers are installed but with a yellow mark i tried some software for see if it work and i had only failures :

    When i load the WinFast PVR2 software i get this error



    When i try K!TV or the beta version modified for x64 with drivers installed K!TV2.4Beta2x64 i got this errors if i choose DSDrv (Bt8x8)




    If i choose WDM (generic) i get the video from my webcam.

    When i try MeuhMeuth TV another software there is no choice for Conexant's Bt8x8 WDM but only the microsoft WDM webcam capture and after it crash when i try to launch.

    I think i tried everything but i read some people has succed to resolve this problem so i don't understand what's wrong and how i could fix this so please somebody can help me ?

    Thank in advance
    Hello Fitzcairn!

    Did you try asking your question in Windows Seven Forums for Windows 7 specific help instead of in this Vista Forum? I know Vista and 7 are similar, but the Windows Seven Forums is also a more active community.

    Cheers!
    Robert

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Mar 2011
    Posts : 1
    Windows 7 Pro 64-bit
    Local Time: 01:13 PM


     

    Re: Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64

    Hello Fitzcairn.. Were you able to fix this issue? I'm also running Win 7 Pro 64-bit and can't get it to work..

    Quote Originally Posted by Fitzcairn View Post
    Hello everyone and thanks to take a little of your time

    First, please excuse for my english i'm french but i will try to explain the best i can.

    I know there are already few subjects on this problem and i read them all in fact i read dozen of pages (on this forum and on others) since 2 entire days on this problem and i'm still trying again today since the early morning with all the methods i can found but no one is working.

    I have a TV card Leadtek WinFast TV2000 XP Deluxe and it worked very well on Windows XP Pro but now i have Windows 7 Pro (64 Bits) but there is no W7 64 Bits drivers for my tv card on leadteck website.

    I already tried to contact the Leadteck support but they're no help, i even tried some others drivers like TV2000 XP Expert(x64) and TV2000 XP Expert_DV2000(x64) but without sucess.

    After many hours of reseach on severals forums I found this methods for try to solve it :

    - The btwdmdrv-src5.3.8.64 with all files in a folder

    - The btwincap64 install-by-hand

    - The BtInstaller-amd64.exe

    I did this 3 methods, the first one i got only the audio driver installed not the video driver, but with the install by hand and the installer i succeed to install the audio and video driver but the video driver is not verified so it seem it doesn't work properly and i tried with the method to delete the verification but it didn't changed anything :



    At this step where the drivers are installed but with a yellow mark i tried some software for see if it work and i had only failures :

    When i load the WinFast PVR2 software i get this error



    When i try K!TV or the beta version modified for x64 with drivers installed K!TV2.4Beta2x64 i got this errors if i choose DSDrv (Bt8x8)




    If i choose WDM (generic) i get the video from my webcam.

    When i try MeuhMeuth TV another software there is no choice for Conexant's Bt8x8 WDM but only the microsoft WDM webcam capture and after it crash when i try to launch.

    I think i tried everything but i read some people has succed to resolve this problem so i don't understand what's wrong and how i could fix this so please somebody can help me ?

    Thank in advance

      My System SpecsSystem Spec


Leadtek WinFast TV 2000 XP (Deluxe), Windows 7 Pro 64
Similar Threads
Thread Forum
Leadtek Winfast PX 8800 GTS TDH AND Winfox 2.. and Vista 64 Graphic cards
Leadtek Winfast 1000 S Vista hardware & devices
Leadtek WinFast DTV Dongle USB2 Driver Problem Vista General
leadtek 2000 TV card Vista hardware & devices
Leadtek DTV-2000 drivers Vista hardware & devices