Windows Vista Forums

Latency and frame rate problem

  1. #1



    Newbie
    Join Date : Jun 2009
    Posts : 2
    Vista 64 bit
    Local Time: 03:29 PM

    Latency and frame rate problem

    I did a search and came up empty on this one.. Ive been playing wow and as of lately my latency spike to 251 to 301 its not bad but when Ive been playing at 150 and so its kinda a jump. My frame rate is only about 20 to 30 and some times drops to about 9. I cant seem to fix this problem. I have done numerous searchs over the net and not finding much. I did come accrossed a registry tweak but dont know I dare do that.

    My system is running 2 gtx 280s sli. I have 2gs ram plus 1g per vid card. Im running a penteim processor 3.0ghz and a 250g Hard drive and an asus mother board. The only thing I dont have is a nic, Im using an onboard one but havent had problems with it.

    Ive only been running vista 64 for prolly about a month now, Everyone now and then it will lock up and I will have to hard boot it. Ive run all my spyware and adware scans and not comming up with much. I recenly downloaded all my drivers after seeing the spike as well as dumping a lot of my add-ons and no success. I did find a connection upgrade that I will try when I get home from work and see if it will increase the network speeds.

    I am not computer illiterate, I know somethings but nothing to do with the bios or reg never done nothing with these.

    I know my computers not great but I would think that I should be getting more then 9 fps at the lowest and 250 ms. any help would be greatly apprecated.

    Aires

      My System SpecsSystem Spec

  2.   


  3. #2
    Crispy2007's Avatar

    64 |3!T G33|<
    Join Date : Mar 2009
    Aus, QLD
    Posts : 160
    Windows 7 Ultimate x64 (Build 6.1.7600.16385)
    Local Time: 07:29 AM
    australia au queensland

     

    Re: Latency and frame rate problem

    Try disabling SLI in the nvidia control panel and all wow servers are in US witch is **** because people in other overseas get pings off 300+.

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jun 2009
    Posts : 2
    Vista 64 bit
    Local Time: 03:29 PM


      Thread Starter

    Re: Latency and frame rate problem

    Alright I did this and it still had high latency if not higher. Im in the process of trying some vista tweaks but so far no luck with lowering my latency, and upping frame rate. So far this is a joke. I rolled back my drivers and nothing. I restarted the switch and modem. That didnt work. I have no clue were to go. Everything i see points me to a vista hack but I dont trust playing arround in a registry will help my latency in a video game. All the permiters in the Nvdia card seems to be functioning corectly. I did read about forcewar but didnt seem to apply to this. Maybe tommorrow I can get a hold of a tech person that wont take a week to look at my computer. Why couldnt it be just as simple as saying if you clear this it will help your latency a lot and not spike. Bah


    Aires

      My System SpecsSystem Spec

  5. #4
    stoneys-nutz's Avatar

    Gamerholic



    Join Date : Apr 2008
    Wale's
    Posts : 2,685
    Vista Ultimate x64, SP2. XP Pro x64 SP3.
    Local Time: 10:29 PM
    uk uk scotland

     

    Re: Latency and frame rate problem

    Have you tried the teaming option in the Nvidia control panel ?, this will help some of the time. Good luck and post your results.

      My System SpecsSystem Spec

  6. #5
    kiddieboy12's Avatar

    sloowlag
    Join Date : Dec 2008
    Posts : 439
    Vista Home Premium 32bit
    Local Time: 01:29 PM


     

    Re: Latency and frame rate problem

    holy CRAP


    you running 280gtx x 2 but your getting 20-30 fps?
    what game are you playing?

    i suspect internet problems.

      My System SpecsSystem Spec

  7. #6
    Crispy2007's Avatar

    64 |3!T G33|<
    Join Date : Mar 2009
    Aus, QLD
    Posts : 160
    Windows 7 Ultimate x64 (Build 6.1.7600.16385)
    Local Time: 07:29 AM
    australia au queensland

     

    Re: Latency and frame rate problem

    Not all games support SLI with can or will cause problems.

      My System SpecsSystem Spec

  8. #7
    UndeR's Avatar

    Member
    Join Date : Jul 2009
    Argentina
    Posts : 53
    Vista Ultimate x64 SP2
    Local Time: 06:29 PM
    argentina

     

    Re: Latency and frame rate problem

    Hi there. I have the same problem but I discovered that nVidia did something wrong with their latest drivers so all you have to do is wait. I have a BTX 295 and also get 20 ~ 30 fps in Dalaran so don't worry about that. I do get like 80 fps while in any Ulduar boss encounter.

    About the latency problems... don't worry too much. Blizzard has announced that their ISP has problems and that they are working on them. Also, you might want to try WoW Tunnels - Reduce Lag, The Easy Way.. Is not free but is VERY chep and it works. I'm in South America and got down to 200ms from a normal of 350ms or more. What node to select from the list... well, it depends on YOUR ISP. Just do a ping -t to each of those servers and go for the lowest one.

    Cheers,

      My System SpecsSystem Spec

  9. #8


    cee

    Newbie
    Join Date : May 2009
    Posts : 5
    Vista Home Premium 32bit.
    Local Time: 03:29 PM


     

    Re: Latency and frame rate problem

    If you use wireless connection, switch to wired. Wireless have laggspikes

      My System SpecsSystem Spec


Latency and frame rate problem
Similar Threads
Thread Forum
Frame rate keeps dropping Vista Games
Gom player error,no frame rate Vista music pictures video
Low Video Frame Rate Virtual PC
8800GT Frame Rate Graphic cards
VPC07SP1 + Windows 98 SE - very slow frame rate Virtual PC