Windows Vista Forums

Age Of Empires 3 (HELP)

  1. #1


    Join Date : Jul 2010
    Posts : 8
    Vista Home Premium 32Bit
    Local Time: 04:57

    Age Of Empires 3 (HELP)

    Ok so I have an error code 1935 when installing the game. I have no idea on how to fix this I have tried getting MSXLM4 but it gives me an assembly error when installing that...I'am on Windows Vista 32bit. If someone could help me with this I would very thankfull.

    Here is the exact error message I receive during installation of this game:

    Error 1935.An error occurred during the installation of assembly
    'Microsoft.MSXML2,publicKeyToken="6bd6b9a bf345378f",version="4.1.0.0",type="win32" ,processorArchitecture="x86".Please refer to Help and Support for more information. HRESULT: 0x80070002.

      My System SpecsSystem Spec

  2. #2
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 09:57
    uk uk england

     

    Re: Age Of Empires 3 (HELP)

    Hello Coldwave44 and welcome to the forums

    Firstly, does your computer meet the minimum requirements?
    Secondly, where did you get this game from?

    Also, take a look at this:

    Microsoft Games: MSXML Error Message

    Tom

      My System SpecsSystem Spec

  3. #3
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 09:57
    uk uk england

     
      My System SpecsSystem Spec

  4. #4


    Join Date : Jul 2010
    Posts : 8
    Vista Home Premium 32Bit
    Local Time: 04:57


      Thread Starter

    Re: Age Of Empires 3 (HELP)

    Quote Originally Posted by tom982 View Post
    Hello Coldwave44 and welcome to the forums

    Firstly, does your computer meet the minimum requirements?
    Secondly, where did you get this game from?

    Also, take a look at this:

    Microsoft Games: MSXML Error Message

    Tom
    Yes indeed I actually ran this game fine on one of my older computers with Vista I'am running a Nvidia 8500GT on this computer.

    This is actually just the Trial version from the AOE site.

    Yes I have indeed tried getting Msxml4 but when it is just about to finish the install it gives me an assembly error.

      My System SpecsSystem Spec

  5. #5
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 09:57
    uk uk england

     

    Re: Age Of Empires 3 (HELP)

    Quote Originally Posted by That link I gave you
    Method 1: Restart the computer by using a clean startup procedure

    When you start Microsoft Windows, other software may start “automatically” with the operating system. These programs and services can include antivirus and system utilities that may interfere with the game. When you perform a Clean Boot, you prevent these programs from starting automatically.

    You must be logged on as an administrator or as a member of the Administrators group to complete this procedure. If the computer is connected to a network, network policy settings may also prevent you from completing this procedure.

    To view detailed steps on starting your computer in a Clean Boot state, please refer to the following Microsoft Knowledge Base article:
    331796 (Perform a clean startup to determine whether background programs are interfering with your game or program ) Perform a clean startup to determine whether background programs are interfering with your game or program
    Also try this:

    SFC Scan:

    1. Open the start menu
    2. In the search box, type cmd
    3. Right click on command prompt and select Run as administrator
    4. In command prompt, type:

    sfc /scannow

      My System SpecsSystem Spec

  6. #6


    Join Date : Jul 2010
    Posts : 8
    Vista Home Premium 32Bit
    Local Time: 04:57


      Thread Starter

    Re: Age Of Empires 3 (HELP)

    Quote Originally Posted by tom982 View Post
    Quote Originally Posted by That link I gave you
    Method 1: Restart the computer by using a clean startup procedure

    When you start Microsoft Windows, other software may start “automatically” with the operating system. These programs and services can include antivirus and system utilities that may interfere with the game. When you perform a Clean Boot, you prevent these programs from starting automatically.

    You must be logged on as an administrator or as a member of the Administrators group to complete this procedure. If the computer is connected to a network, network policy settings may also prevent you from completing this procedure.

    To view detailed steps on starting your computer in a Clean Boot state, please refer to the following Microsoft Knowledge Base article:
    331796 (Perform a clean startup to determine whether background programs are interfering with your game or program ) Perform a clean startup to determine whether background programs are interfering with your game or program
    Also try this:

    SFC Scan:

    1. Open the start menu
    2. In the search box, type cmd
    3. Right click on command prompt and select Run as administrator
    4. In command prompt, type:

    sfc /scannow
    On the SFC scan.

    I run CMD with admin powers type sfc /scannow and it tells me that there is a system repair pending and to restart my computer. Problem is I have restarted 6 times since
    that message.

    On the clean start.

    That did not seem to work as now I'am getting a new found 1604 after the 1935 error. During installation of the game.

    Last edited by Coldwave44; 12 Jul 2010 at 07:22.
      My System SpecsSystem Spec

  7. #7


    Join Date : Jul 2010
    Posts : 8
    Vista Home Premium 32Bit
    Local Time: 04:57


      Thread Starter

    Re: Age Of Empires 3 (HELP)

    I tried doing the extract and register of the MSXML4. It gave me this error code 0x80070005

      My System SpecsSystem Spec

  8. #8
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 09:57
    uk uk england

     

    Re: Age Of Empires 3 (HELP)

    Hmm, that's strange. Let's try a different approach then, try doing this:

    Repair Install For Vista

    Tom

      My System SpecsSystem Spec

  9. #9


    Join Date : Jul 2010
    Posts : 8
    Vista Home Premium 32Bit
    Local Time: 04:57


      Thread Starter

    Re: Age Of Empires 3 (HELP)

    Quote Originally Posted by tom982 View Post
    Hmm, that's strange. Let's try a different approach then, try doing this:

    Repair Install For Vista

    Tom
    TY This worked the game installed.

      My System SpecsSystem Spec

  10. #10
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 09:57
    uk uk england

     

    Re: Age Of Empires 3 (HELP)

    Quote Originally Posted by Coldwave44 View Post
    Quote Originally Posted by tom982 View Post
    Hmm, that's strange. Let's try a different approach then, try doing this:

    Repair Install For Vista

    Tom
    TY This worked the game installed.
    No problem, I'm glad that I was able to help you

    Tom

      My System SpecsSystem Spec

Age Of Empires 3 (HELP)

Similar Threads
Thread Forum
Re: age of empires 3
every time i try to play is says i need direct 3d what is that -- jessy gaspare...
Vista Games
Age of Empires
I installed Age of Empires on vista and it work great, but when i try to play online with my friends using the TCP/IP connection it will find the...
Vista Games
Age of empires 2
if me and my mate played against each other saying if i had the conquerers on and my mate had age of kings on and played multiplayer like that ...
Vista Games
age of the empires III
Hi, im a big fan of the age of the empires games and i noticed that the 'war chiefs' expansion pack works on vista. Does the actual age of the the...
Vista General
LAN Age of Empires
I just installed Vista. AOE runs fine, but won't recognize the multiplayer game on the XP. XP can't find the multiplayer game if I start it on...
Vista networking & sharing
Age of Empires
The resolution is set to high, but the game does not hold that setting in Vista.
Vista Games
Age of Empires
After bstartup of game the reselution is bad. Haw can that be fixed???
Vista Games