Windows Vista Forums

Drag and Drop not working

  1. #1


    Join Date : Aug 2008
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 15:02

    Drag and Drop not working

    Last night as I was moving a file in Windows Explorer, I discovered Windows wouldn't let me drag and drop the file to a folder. I've had problems with drag and drop not working in Outlook 2007, but this is the first time in Windows Explorer. How can I fix this?

    I am runnning Vista Home Premium SP1 32bit and I am the sole user.

      My System SpecsSystem Spec

  2. #2


    Join Date : Nov 2008
    Posts : 3
    Vista Business
    Local Time: 14:02


     

    Re: Drag and Drop not working

    Have you figured this one out yet? I have the same exact problem.

      My System SpecsSystem Spec

  3. #3


    Join Date : Oct 2008
    Posts : 1
    Vista Home Premium 64bit
    Local Time: 09:02


     

    Re: Drag and Drop not working

    Try check your Esc key.... Do this physically by pressing it several times. then try Drag and Drop function. It works for me.

      My System SpecsSystem Spec

  4. #4
    tom982's Avatar



    Join Date : Mar 2010
    England
    Posts : 3,642
    Windows 8.1 Pro x64
    Local Time: 20:02
    uk uk england

     

    Re: Drag and Drop not working

    Quote Originally Posted by p2471c View Post
    Try check your Esc key.... Do this physically by pressing it several times. then try Drag and Drop function. It works for me.
    Hello p2471c and welcome to the forums

    Thanks for sharing your solution! I'm sure others will appreciate your efforts. Although this thread was from 08-28-2008, so hopefully it's been solved

    Tom

      My System SpecsSystem Spec

  5. #5




    Join Date : Dec 2011
    Posts : 2,134
    vista home premium
    Local Time: 15:02


     

    Re: Drag and Drop not working

    Hopefully, everybody is using SP2 since SP2 wasn't available when this thread was opened.

      My System SpecsSystem Spec

  6. #6
    ilikefree's Avatar


    Join Date : Jan 2010
    New Zealand
    Posts : 2,594
    Vista Home Premium 32bit.SP2
    Local Time: 07:02
    newzealand

     

    Re: Drag and Drop not working

    Try going to start click a blank section, go to properties and click where shown in the clip

      My System SpecsSystem Spec

Drag and Drop not working

Similar Threads
Thread Forum
Help? Drag and Drop not working.
Hi everyone, I'm unable to drag and drop anything. This problem started suddenly a few weeks ago. I'm not sure if it's an issue with my touchpad or...
General Discussion
Drag Drop not working in explorer II
Happens all the time. Rebooting seems the only solution. I saw a similar thread from 1 year ago, but maybe some genius has found a "better" solution...
General Discussion
Drag&drop on scripts not working since SP3
Hello, I wrote here a few weeks ago about a problem I had after installing Service Pack 3. The defalult for vbs files was switched to cscript...
VB Script
Drag and drop
In Vista, when I drag a file to a Command Prompt window, nothing happens. On XP this used to type-in the full-path and name of the file. How do I...
Vista General
Drag and Drop
In OE a message could be dragged from outside of a newsgroup and within a newsgroup. I can't do this in Mail. Is this possible. -- Coach ...
Vista mail
Windows Explorer has stopped working (drag & drop) - solution for
Having trawled various support sites I found a solution that worked for me in less than five minutes. My error was caused by a Toshiba bluetooth...
Vista General
Access denied trying to "md"? Drag & Drop is now drag, drop, OK, OK ????
I'm REALLY getting p'd off here... I'm simply trying to reorganize my Programs menu and I get the third degree with every drag/drop or new folder...
Vista installation & setup