Windows Vista Forums

Installation problem

  1. #1


    Join Date : Dec 2008
    Posts : 1
    Vista 32bit
    Local Time: 01:09

    Installation problem

    My computer came with XP when i bought it(4 years ago). Two years later i upgraded it to Vista without a problem. Now i have decided to reformat my computer with Vista. I changed the boot sequence so the DVD drive is first. I put my disk in and the load bar at the bottom of the screen appears, as if it was going to reformat but then the screen goes black. I waited about 30 minutes just to see if the computer was taking along time to load but it stayed black. I dont think my vista CD is broken since I have used it before. I even tryed another Vista CD that my dad has but the same thing happened. I was curious if I am doing something wrong or if anybody else is having the same problem?

      My System SpecsSystem Spec

  2. #2
    Brink's Avatar

    Join Date : Apr 2007
    Texas, USA
    Posts : 31,610
    64-bit Windows 10 build 10166
    Local Time: 01:09
    usa us oklahoma

     

    Re: Installation problem

    Hello Jon, and welcome to Vista Forums.

    You might check to see if you have the hard drive listed as 2nd in the boot order in the BIOS. Also unplug any external device (Ex: USB drive, printer, etc) other than the monitor, keyboard, and mouse before booting to the Vista installation DVD.

    Is your Vista a upgrade or full version?

    Clean Install From Upgrade Vista

    or

    Clean Install with a Full Version of Vista

    Hope this helps for now,
    Shawn

      My System SpecsSystem Spec

Installation problem

Similar Threads
Thread Forum
Problem with OS installation.
Hi Everyone! I'm new here and I'd like to ask for some help regarding about my installation with Vista. My friend had a laptop and it got a...
General Discussion
I am at my end with the installation problem
Hello, I am a student who purchased the Windows Vista Ultimate 64-bit edition from Microsoft through the Digital River website partner. As of now...
Vista installation & setup
civ 4 installation problem
I HAVE WINDOWS VISTA. WHEN I TRY TO DOWNLOAD THE INSTALLATION STOPS AND THERE IS AN ERROR. THE ERROR IS: FEATURE; DEFAULT FEATURE COMPONENT: CIV4...
Gaming
IIS installation problem
Hi, I got some sickness here.. when I try to install IIS (control panel/programs and features/features on/off), I DONT SEE any IIS in the list....
Vista installation & setup
serious Installation problem
Hi I recently got the Business version of Windows Vista to install on my computer. I had Windows XP home edition before that. I decided to...
Vista installation & setup
Installation problem
I've got a problem in the installation of Windows Vista. I've got Windows XP SP2 with a full set of all the recent security updates. I've used the...
Vista General
Installation problem
I've got a problem in the installation of Windows Vista. I've got Windows XP SP2 with a full set of all the recent security updates. I've used the...
Vista General