Windows Vista Forums

Problems : Computer keep auto restarting?

  1. #1



    Newbie
    Join Date : Mar 2009
    Posts : 2
    Windows , 32 Bit , Window Vista Basic
    Local Time: 12:24 PM

    Problems : Computer keep auto restarting?

    Hello ,

    I bought my laptop Vista Home Basic 32bit with 3GB Ram on December 2008 .

    Well i does not have any problems until i got this Auto restarting problem .

    I dont know what is this cause but after 8-12 hours of playing it auto restarts .

    This thing just happen lately ,

    Anyone know how do i fix this auto restarts?

    Regards,
    Faris

      My System SpecsSystem Spec

  2.   


  3. #2
    rive0108's Avatar

    DNPNWO


    Join Date : Sep 2007
    Hampton Roads, Virginia, USA
    Posts : 2,081
    Vista Ultimate X64 SP2
    Local Time: 12:24 AM
    usa us virginia

     

    Re: Problems : Computer keep auto restarting?

    What did you plug into it? remove any disks, unplug all usb's-everything including mouse and restart it.

    Run these and save and attach to your post:
    Start>Control Panel>System and Maintenance>Performance Information and Tools>Advanced Tools>

    Generate a system health Report

    Open Reliability and Performance Monitor>Reliability Monitor

    View Performance Details In Event Log

    Last edited by rive0108; 19 Mar 2009 at 11:06 AM.
      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Mar 2009
    Posts : 2
    Windows , 32 Bit , Window Vista Basic
    Local Time: 12:24 PM


      Thread Starter

    Re: Problems : Computer keep auto restarting?

    Hello ,

    I suspect it is Overheating because it is not every 1hour or 2 hour but 6-9 hours .

    I have no idea what i have to do at the steps above..

      My System SpecsSystem Spec


Problems : Computer keep auto restarting?
Similar Threads
Thread Forum
computer restarting Vista performance & maintenance
computer keeps restarting Vista General
Computer keeps restarting Vista installation & setup
Computer restarting Vista General
Auto restarting doesn't work Vista General