Windows Vista Forums

Question?

  1. #11



    Member
    Join Date : Sep 2009
    Posts : 32
    Vista Ultimate x32
    Local Time: 02:22 PM


      Thread Starter

    Re: Question?

    Quote Originally Posted by zigzag3143 View Post
    Hey Lemur

    I just installed it and there are no adjustments so it has to be display or config

    ken

    i install it on my desktop but its not working properly but in my laptop its working good

      My System SpecsSystem Spec

  2.   


  3. #12



    Member
    Join Date : Sep 2009
    Posts : 32
    Vista Ultimate x32
    Local Time: 02:22 PM


      Thread Starter

    Re: Question?

    Quote Originally Posted by lemur View Post
    I understand now what you're saying and see the "unknown" and red Xs. I can't find anything pertaining to errors or set up of this gadget. What if you uninstall and reinstall? Can you re-download that app and install?

    i already do it but its still not working properly.... my bad

      My System SpecsSystem Spec

  4. #13
    lemur's Avatar

    Senior Member

    Join Date : Aug 2009
    University of Kentucky
    Posts : 1,533
    Windows Vista Enterprise x64 SP2
    Local Time: 02:22 PM
    usa us kentucky

     

    Re: Question?

    It's working on your laptop but not your PC. Okay, what is the difference? Do you have the same version of Vista on both computers? Do you have SP2 on both? Same virus scanners?

      My System SpecsSystem Spec

  5. #14



    Member
    Join Date : Sep 2009
    Posts : 32
    Vista Ultimate x32
    Local Time: 02:22 PM


      Thread Starter

    Re: Question?

    Quote Originally Posted by lemur View Post
    It's working on your laptop but not your PC. Okay, what is the difference? Do you have the same version of Vista on both computers? Do you have SP2 on both? Same virus scanners?

    nope my desktop is just only a windows vista home basic and my laptop has windows vista ultimate.

      My System SpecsSystem Spec

  6. #15
    lemur's Avatar

    Senior Member

    Join Date : Aug 2009
    University of Kentucky
    Posts : 1,533
    Windows Vista Enterprise x64 SP2
    Local Time: 02:22 PM
    usa us kentucky

     

    Re: Question?

    Just installed on my PC and it's working fine. I wonder if there's a problem with this gadget and Vista Home Basic?

      My System SpecsSystem Spec

  7. #16



    Member
    Join Date : Sep 2009
    Posts : 32
    Vista Ultimate x32
    Local Time: 02:22 PM


      Thread Starter

    Re: Question?

    Quote Originally Posted by lemur View Post
    Just installed on my PC and it's working fine. I wonder if there's a problem with this gadget and Vista Home Basic?

    i dont know whats happening in my desktop weird!

      My System SpecsSystem Spec

Page 2 of 2 FirstFirst 12

Question?
Similar Threads
Thread Forum
Newbie Question: Basic select-object Question. PowerShell
escape character question - hopefully an easy question PowerShell
HD DVD Question Vista General
vista genral question and ultimate question Vista General
Dual boot system question and family deal discount question Vista General