Windows Vista Forums

The User Profile Service service failed the login

  1. #1



    Newbie
    Join Date : Jan 2010
    Posts : 3
    vista
    Local Time: 11:11 AM

    The User Profile Service service failed the login

    Before I list some details, I just want to mention that I read through the info and tried the steps at the following link and outgoing links:

    http://www.vistax64.com/tutorials/13...ot-loaded.html

    I have the following error message when trying to login to vista on my laptop:

    The User Profile Service service failed the login.
    User profile cannot be loaded.

    Just before the problem happened I was working to remove the Anti Virus Live virus from my laptop via the techsupportforum.com forum.

    Two things I did within the hour of the problem happening are:

    1. I ran the malware removal program OTL
    See step 5 at (http://tinyurl.com/pr92qn)

    2. I cleared and set system restore's cash-
    as instructed in post#23 on my techsupportforum.com thread
    (Anti Virus Live on my Laptop - Page 2 - Tech Support Forum)

    Further details-
    • I can and am able to login to Safe Mode
    • I do not have a program called System Restore in the System Tools folder
    • In Safe Mode I was able to change my password, but in normal mode I get the same error message
    • I did windows updates and then tried to remove some of those updates, with only a few files that wouldn't allow me to delete them.
    Thank you for visiting my thread. If anyone has any ideas on how I can fix my problem it would be great to hear about them.

    Thank you.

    I would be happy to provide as many screen shots via Snagit photos and a link to Photobucket that someone woud like to see in working to fix my problem. Thanks.

    *edit: Snagit and MS Outlook are not working properly in that I can send photos.

    Last edited by northshorehc; 24 Jan 2010 at 06:00 PM.
      My System SpecsSystem Spec

  2.   


  3. #2
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,060
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 11:11 AM
    usa us texas

     

    Re: The User Profile Service service failed the login

    Hello Northshorehc, and welcome to Vista Forums.

    What happened when you used the steps in the tutorial below?

    The User Profile Service failed the logon. User profile cannot be loaded.

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jan 2010
    Posts : 3
    vista
    Local Time: 11:11 AM


      Thread Starter

    Re: The User Profile Service service failed the login

    Hi,

    In regedit step #4 it says go to the following folder:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion

    However, I don't have a folder after forward slash after HKEY_LOCAL_Machine that says "SOFTWARE".

    When I open up the HKEY_LOCAL_MACHINE folder the existing folders are:

    BCD00000000
    COMPONENTS
    HARDWARE
    SAM
    SECURITY
    SOFTWARE
    SYSTEM

    Under "SOFTWARE" in this case there are not "S" folders.

    The S-15-18, S-15-19, and S-15-20 folders do appear, though, under the "HKEY_Users".

    My choices of HKEY folders in general are:

    HKEY_CLASSES_ROOT
    HKEY_CURENT_USER
    HKEY_LOCAL_MACHINE
    HKEY_USERS
    HKEY_CURRENT_CONFIG

    In looking through the 'S" folders I don't have any numbers, short or long, that have .bak at the end.

      My System SpecsSystem Spec

  5. #4
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,060
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 11:11 AM
    usa us texas

     

    Re: The User Profile Service service failed the login

    Northshorehc,

    Each folder after the slash is a registry key (folder) that needs to be expanded in the left pane folder tree of the registry until you get to the "ProfileList" folder to see it's right pane.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jan 2010
    Posts : 3
    vista
    Local Time: 11:11 AM


      Thread Starter

    Re: The User Profile Service service failed the login

    You rock!

    I'm in. Thank you

    Last edited by northshorehc; 24 Jan 2010 at 06:33 PM.
      My System SpecsSystem Spec

  7. #6
    Brink's Avatar

    Administrator


    Join Date : Apr 2007
    Texas, USA
    Posts : 31,060
    64-bit Windows 8.1 Enterprise (RTM)
    Local Time: 11:11 AM
    usa us texas

     

    Re: The User Profile Service service failed the login

    You're most welcome Northshorehc. I'm happy to hear that you got it sorted.

      My System SpecsSystem Spec


The User Profile Service service failed the login
Similar Threads
Thread Forum
The User Profile Service service failed the logon. User profile service Vista General
Solved User Profile Service failed the login General Discussion
The user profile service service failed login Vista General
User Profile Service Failed the Login Vista account administration
Login Completely Blocked w/User Profile Service Failed the Login Vista account administration