Windows Vista Forums

Start up problems

  1. #1



    Newbie
    Join Date : Mar 2010
    Posts : 1
    vista home premium 64
    Local Time: 06:06 AM

    Start up problems

    A couple of questions on an issue I am seeing with Vista 64 home version.. On a restart of the system.. the system restarts gets to the windows logon screen and starts to restart again. I assumed it was due to an issue with a driver or software as I was trying to install a new external HD.

    To get around the problem, I attempted to start in safe mode and restore to the prior level. I used system restore to go back to a few days ago.. still get the same problem.. so.. I hit PF8 restore to last version that worked.. no problem.. system comes up fine. however, I assumed this would retain the settings on the next restart... however, I have to keep hitting the restore option to get this to work.
    1)My question is why if I restore does it require me to keep going thru this process?

    I also went to safe mode to try to chkdsk for errors.. but safe mode hangs after
    crcdisk.sys.. I have attached my log file
    2). How do I get by this error?
    Thanks for any insight into this problem...

    UPDATE. after reading more.. the ntbtlog.txt.. I thought was created from the safemode and that not loading the drivers message right after the crcdisk.sys would be the error. I assume this is not the error message as the file continues with other entries.. but it does not make sense if I do a restore. still any help on how to debug.. thanks

    Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
    Loaded driver \SystemRoot\system32\drivers\crcdisk.sys
    Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
    Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
    Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
    Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
    Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
    Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
    Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
    Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
    Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)

    Last edited by gwhjr98; 02 Mar 2010 at 09:40 PM. Reason: Update...
      My System SpecsSystem Spec

  2.   



Start up problems
Similar Threads
Thread Forum
Problems at Start-up Crashes and Debugging
freezing problems & start up problems Vista performance & maintenance
laptop start up problems and problems in general General Discussion
start up problems Vista performance & maintenance
Weirdest problems.Can't start programs from start menu and use Cop Vista General