Start up problems


  1.    02 Mar 2010 #1
    Join Date : Mar 2010
    Posts : 1
    vista home premium 64
    Local Time: 23:46

    Start up problems


    A couple of questions on an issue I am seeing with Vista 64 home version.. On a restart of the system.. the system restarts gets to the windows logon screen and starts to restart again. I assumed it was due to an issue with a driver or software as I was trying to install a new external HD.

    To get around the problem, I attempted to start in safe mode and restore to the prior level. I used system restore to go back to a few days ago.. still get the same problem.. so.. I hit PF8 restore to last version that worked.. no problem.. system comes up fine. however, I assumed this would retain the settings on the next restart... however, I have to keep hitting the restore option to get this to work.
    1)My question is why if I restore does it require me to keep going thru this process?

    I also went to safe mode to try to chkdsk for errors.. but safe mode hangs after
    crcdisk.sys.. I have attached my log file
    2). How do I get by this error?
    Thanks for any insight into this problem...

    UPDATE. after reading more.. the ntbtlog.txt.. I thought was created from the safemode and that not loading the drivers message right after the crcdisk.sys would be the error. I assume this is not the error message as the file continues with other entries.. but it does not make sense if I do a restore. still any help on how to debug.. thanks

    Loaded driver \SystemRoot\system32\drivers\CLASSPNP.SYS
    Loaded driver \SystemRoot\system32\drivers\crcdisk.sys
    Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
    Did not load driver @nettun.inf,%isatap.displayname%;Microsoft ISATAP Adapter
    Did not load driver @hal.inf,%acpi_amd64.devicedesc%;ACPI x64-based PC
    Did not load driver @netrasa.inf,%mp-l2tp-dispname%;WAN Miniport (L2TP)
    Did not load driver @netrasa.inf,%mp-bh-dispname%;WAN Miniport (Network Monitor)
    Did not load driver @netrasa.inf,%mp-ip-dispname%;WAN Miniport (IP)
    Did not load driver @netrasa.inf,%mp-ipv6-dispname%;WAN Miniport (IPv6)
    Did not load driver @netrasa.inf,%mp-pppoe-dispname%;WAN Miniport (PPPOE)
    Did not load driver @netrasa.inf,%mp-pptp-dispname%;WAN Miniport (PPTP)
    Last edited by gwhjr98; 02 Mar 2010 at 21:40. Reason: Update...
      My System SpecsSystem Spec

Start up problems

Similar Threads
Thread Forum
freezing problems & start up problems
I have a Toshiba satellite laptop, just barely over a year old. In Oct. the hard drive went bad and sent it in to toshiba to have it replaced under...
Vista performance & maintenance
start up problems plz help
i am using vista ,,and my laptop is Asus f3t ,, everything was working fine..until i made some changes in the start up options.. disabling some..coz...
General Discussion
Start up Problems please help.
I just got my new dell desktop with windows 64, then i try to start up windows trys to resume witch never happens because it goes to a black screen...
General Discussion
Start-up problems
I'm not sure where this belongs, please move it if it belongs somewhere else. ------ When I turn on my computer after it has been off for some...
General Discussion
laptop start up problems and problems in general
Hey everybody, I fixing a computer for a friend and i have just been stumped about it. It is a Gateway Laptop that has Vista. I know the major...
General Discussion
start up problems
hi..every time i start up my computer,it will make it as far as my login password then shut down automatically and restart.. it will keep doing...
Vista performance & maintenance
Weirdest problems.Can't start programs from start menu and use Cop
Hi all, I have the weirdest problem with my newly installed Windows Vista. Let's say i have started a program before by going in Start -> All...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 23:46.
    .