Windows Vista Forums

Weird Problem

  1. #1
    Jakeman97's Avatar

    Member
    Join Date : Feb 2009
    Florida
    Posts : 143
    Vista Ultimate SP2 x64
    Local Time: 06:55 AM
    usa us florida

    Weird Problem

    I downloaded and installed successfuly an update software program for my KODAK ESP Printer. Upon reboot I discovered my Acer X223W monitor suddenly reverted to a 'Generic PNP Display'...no rhyme or reason for this. Anyone know how I can get my Acer back?
    Thanks,
    Jakeman97

      My System SpecsSystem Spec

  2.   


  3. #2
    Ed Canuck's Avatar

    Senior Member

    Join Date : Feb 2010
    Mississauga, ON
    Posts : 374
    Vista Home Premium 32bit and Vista Home Premium x64 (laptops)
    Local Time: 06:55 AM
    canada

     

    Re: Weird Problem

    Try reinstalling the driver in Device Manager.

    Ed

      My System SpecsSystem Spec

  4. #3
    Jakeman97's Avatar

    Member
    Join Date : Feb 2009
    Florida
    Posts : 143
    Vista Ultimate SP2 x64
    Local Time: 06:55 AM
    usa us florida

      Thread Starter

    Re: Weird Problem

    Quote Originally Posted by Ed Canuck View Post
    Try reinstalling the driver in Device Manager.

    Ed
    Thanks for the reply. The only thing that shows in my device manager is the 'Generic PNP Monitor' and not the Acer as before. The drivers are Microsoft drivers I uninstalled them rebooted and still come up with a 'Generic PNP Monitor' and this is very frustrating. The only driver on the Acer site is for 32 bit Vista and I have 64 bit. I wonder what would happen if I uninstall the drivers in Device Manager, then shut down and unplug the monitor from the Video Card, plug the monitor back in and start the computer again. Would Windows find 'New Hardware?
    Jakeman97

      My System SpecsSystem Spec

  5. #4



    Banned
    Join Date : Jun 2009
    United States
    Posts : 591
    Windows Vista Home Premium 32 bit
    Local Time: 04:55 AM
    usa us california

     

    Re: Weird Problem

    The only way to find out, is to try. You could use system restore to bring back your system to a previous state.

    But, do you realy find any difference in performance, or graphics? If not, then this is a problem not worth troubleshooting for.

      My System SpecsSystem Spec

  6. #5
    Jakeman97's Avatar

    Member
    Join Date : Feb 2009
    Florida
    Posts : 143
    Vista Ultimate SP2 x64
    Local Time: 06:55 AM
    usa us florida

      Thread Starter

    Re: Weird Problem Solved

    Quote Originally Posted by Katokato View Post
    The only way to find out, is to try. You could use system restore to bring back your system to a previous state.

    But, do you realy find any difference in performance, or graphics? If not, then this is a problem not worth troubleshooting for.
    Hi Katokato,
    I guess what really bothered me the most was that Kodak Software Update changed something without my knowledge. As a last resort I went to the XFX site and downloaded the latest ATI drivers for my 5770 Video card. Installed them and voilla all fixed, The Acer 223 Monitor is back in the Device Manager where it belongs and my screen has returned to normal. The only thing I can think of at the moment is Kodak put in a driver that ATI didn't like. All fixed now, and thanks for your input.
    Jakeman97

      My System SpecsSystem Spec


Weird Problem
Similar Threads
Thread Forum
Weird - Very weird annoying problem General Discussion
Weird ICS problem Vista networking & sharing
weird problem Vista mail
Weird Problem Vista General
weird problem help Vista networking & sharing