Windows Vista Forums

very slow windows boot

  1. #1


    Join Date : Jun 2011
    Posts : 4
    Vista x64 home premium
    Local Time: 10:17

    very slow windows boot

    Hello all. I have a odd problem with my pc. Now everything runs fine and there are no crashes as such its just that when i boot up my pc, the part where it says 'Loading operating system' it displays that then goes to a blank screen which is normal but randomly and i really mean randomly it will just sit there on a blank black screen but still with a monitor signal and it will literally take about 3 minutes for the hard drive light to kick in and then the windows loading logo finally appears and its all normal from there. Now sometimes it will load straight away like normal but it will do this every second or third time i boot my pc. Now i have tried different sata ports, i have updated my motherboard drivers, i have a new powersupply and i did a thorough disk check and no errors came up. So im not really sure what could be causing it. The only thing that had changed was the new motherboard and Hard drive since my last windows install. The only thing i havent tried is updating the bios but i have always been a little iffy about that but nowhere in any of the available bios updates did it say fixes for this kind of problem. If anyone has any theories as to what could be causing this then i would love to hear them. Thanks

      My System SpecsSystem Spec

  2. #2
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 20:17
    usa us connecticut

     

    Re: very slow windows boot

    Welcome
    I will get more information, but for now make a full anti virus scan
    Download and make a full scan with malwarebytes.

    EDIT
    Here are some suggestions
    Boot Up

    Last edited by richc46; 08 Jul 2011 at 07:26.
      My System SpecsSystem Spec

  3. #3
    richc46's Avatar



    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 20,041
    Windows 7 SP1 x64
    Local Time: 20:17
    usa us connecticut

     

    Re: very slow windows boot

      My System SpecsSystem Spec

  4. #4


    Join Date : Apr 2008
    Canada
    Posts : 1,351
    Windows 7, Home Premium 64-bit, SP1. Vista Home Premium 32-bit SP2.
    Local Time: 20:17
    canada ca ontario

     

    Re: very slow windows boot

    Quote Originally Posted by deza View Post
    Hello all. I have a odd problem with my pc. Now everything runs fine and there are no crashes as such its just that when i boot up my pc, the part where it says 'Loading operating system' it displays that then goes to a blank screen which is normal but randomly and i really mean randomly it will just sit there on a blank black screen but still with a monitor signal and it will literally take about 3 minutes for the hard drive light to kick in and then the windows loading logo finally appears and its all normal from there. Now sometimes it will load straight away like normal but it will do this every second or third time i boot my pc. Now i have tried different sata ports, i have updated my motherboard drivers, i have a new powersupply and i did a thorough disk check and no errors came up. So im not really sure what could be causing it. The only thing that had changed was the new motherboard and Hard drive since my last windows install. The only thing i havent tried is updating the bios but i have always been a little iffy about that but nowhere in any of the available bios updates did it say fixes for this kind of problem. If anyone has any theories as to what could be causing this then i would love to hear them. Thanks

    >>>>when i boot up my pc, the part where it says 'Loading operating system' it displays

    I cannot offer more suggestions than already given, but .......
    THAT "Loading operating system" message should NOT be there.
    Not when you are just simply turning on the computer.
    I had a Dell running Vista Home Premium, for almost 4 years.The only time I saw that message was when I inserted the Installation disc into the computer.
    Just my 2 cents. I have no solution for you.

      My System SpecsSystem Spec

  5. #5


    Join Date : Jun 2011
    Netherlands
    Posts : 30
    Windows 7 Home edition 32 Bit
    Local Time: 02:17
    belgium uk england

     

    Re: very slow windows boot

    how old is your harddrive? My wife had the same problem then the hard disk packed up. I advice you back up every thing important to you. You can try cutting down on the programs which start up with the boot. Also u can change ur vista settings to performance mode which might help.

      My System SpecsSystem Spec

  6. #6
    The Howling Wolves's Avatar
    Join Date : Jan 2009
    California
    Posts : 560
    Windows 7 Home Premium 64bit
    Local Time: 17:17
    usa us california

     

    Re: very slow windows boot

    Once you've done Malwarebytes scan( Full scan takes around 1 hour)
    Then try...
    System Files - SFC Command

    Post back results on each for more help!
    THW

      My System SpecsSystem Spec

very slow windows boot

Similar Threads
Thread Forum
slow boot 195 sec. windows update KB954430?
For the last few days my pc takes three and half minutes to load. I did have the windows update KB954430 installed around that time. All malware and...
Vista performance & maintenance
Windows Live Mail hogging CPU – renders itself and XP into slow, slow, slow mode . . .
WLM hogging CPU Renders itself and XP into slow mode . . . Greetings newsgroupers, I have been using WLM for a few weeks now. When I first...
Live Mail
Windows media center slow boot
When I boot WMC it seems to take ages to load, so long in fact that it seems as though the app has failed. Is this normal or is it a 'feature'? ...
Vista General
Slow boot up and boot logging
I remember a way to read the boot.log file and get how long drivers took to load. I think I have a driver using some timeout during boot, delaying my...
Vista performance & maintenance
i got a problem with windows vista boot ...its very slow
<Event xmlns="http://schemas.microsoft.com/win/2004/08/events/event"> - <System> <Provider Name="Microsoft-Windows-Diagnostics-Performance"...
Vista performance & maintenance
Windows Defender Cause of Slow Boot ?
Hi, I've just been reading another thread about slow boot times and was pointed into the event viewed to look at the logs. In there I've...
Vista performance & maintenance
Slow boot but perfect once in Windows
I have a clean install of Vista Home Premium x64 installed on the following setup: 5x 320GB Seagate Barracudas in RAID5 Highpoint 2320 RAID...
Vista performance & maintenance