Windows Vista Forums

Something changed with snipping tool

  1. #1



    Senior Member
    Join Date : Jun 2008
    Posts : 345
    Vista Home premium 32 bit
    Local Time: 02:01 PM

    Something changed with snipping tool

    I haven't used my snipping tool just recently and something has gone haywire. I have Vista Home Premium SP2. I no longer get my nice little snippit box when I'm finished. I am submitting a screenshot. You will notice that instead of having a nice little box with my selected snip in it -- the snip opens in this big Windows Photo Gallery window. I'm sure it has never done this before.

    Can someone PLEASE help me with this? I'm trying to take screen shots of some things I want to show my doctor and I can't even print them out because they turn out huge and run off the page.

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,786
    Windows 7 SP1 x64
    Local Time: 04:01 PM
    usa us connecticut

     

    Re: Something changed with snipping tool

    You may want to try this free software, much better than snipet
    ScreenHunter Free - Download.com

      My System SpecsSystem Spec

  4. #3



    Senior Member
    Join Date : Jun 2008
    Posts : 345
    Vista Home premium 32 bit
    Local Time: 02:01 PM


      Thread Starter

    Re: Something changed with snipping tool

    I am going to check out the link you gave me and I appreciate your help there.

    However, I have used and used my snipping tool and never had a problem with it. I could draw a rectangle around whatever I wanted, "save as" whatever, and when I opened it or attached it (for instance in a forum) I had nothing but just the rectangle I outlined.

    Can you please tell me how to get that back.

      My System SpecsSystem Spec

  5. #4



    Senior Member
    Join Date : Jun 2008
    Posts : 345
    Vista Home premium 32 bit
    Local Time: 02:01 PM


      Thread Starter

    Re: Something changed with snipping tool

    I've been playing around and created a screenshot with the snipping tool. I want to see if I can attach it here and get only the item I selected and not all the rest of the junk shown in Paint when I open the clip.

    OK - I guess it's back to normal, altho I have downloaded the program you suggested and will give it a try. Somehow, apparently, the program to open the clips taken with the snipping tool was changed to Windows Photo Gallery. I'm the only one who uses this computer so I don't know how that happened. But when I changed the program to Paint I am now able to get just my selections, and assume I will be able to print things again. I will try that out and if I need to, will get back to you.

    Thanks again!

    Addition: I'm still confused though. I know at times when I've had computer problems and have used the snipping tool over and over to take pictures of various boxes that have opened -- and have had them sitting all over my desktop -- when I open them I get only the window I have taken a picture of. But now, when I open these test snips that are on my desktop, I get the whole Paint window and all the tools, etc. Some other setting or something must have gotten changed and I have no clue where to look.

    Last edited by Nikilet; 10 Mar 2012 at 03:55 PM. Reason: additional thoughts
      My System SpecsSystem Spec

  6. #5
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,786
    Windows 7 SP1 x64
    Local Time: 04:01 PM
    usa us connecticut

     

    Re: Something changed with snipping tool

    I have found with problems of that nature, it is fixed with a simple reboot. If that does not work a simple sfc scan (if we did not explain that to you already post) will do the trick. As a last resort a repair install.

      My System SpecsSystem Spec

  7. #6



    Senior Member
    Join Date : Jun 2008
    Posts : 345
    Vista Home premium 32 bit
    Local Time: 02:01 PM


      Thread Starter

    Re: Something changed with snipping tool

    No integrity errors found. I'm not doing a repair install, of course, for a problem like this. Seems to me it's got to be some kind of setting but I'm not smart enough to know what to consider.

    I did try the program you led me to. I can see where it would have it's uses, but I wish I could get my snipping tool to work as it did previously.

    Thank you

      My System SpecsSystem Spec

  8. #7



    Senior Member


    Join Date : Dec 2011
    Posts : 1,979
    vista home premium
    Local Time: 04:01 PM


     

    Re: Something changed with snipping tool

    It sounds like you have the snipping tool working again. Is that not true?

      My System SpecsSystem Spec


Something changed with snipping tool
Similar Threads
Thread Forum
Snipping tool gone... :-( General Discussion
Snipping tool Vista General
Snipping tool Vista performance & maintenance
Snipping Tool Vista General
Snipping tool gone!!! Vista General