Windows Vista Forums

Lost power during Defrag, now Vista screwy

  1. #1



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

    Lost power during Defrag, now Vista screwy

    Hi Folks,
    I am new to the forum. Thanks for having such a resource.

    I was performing a defrag last night and lost power while in the middle of it.
    My system is a Dell Inspiron 1720 laptop and unfortunately my battery was dead. After power was restored, I rebooted my laptop and it booted ok but...

    Noticed immediately a jerky motion to the mouse and when I play music or any audio it hangs repeatedly.
    I assume I have messed up a Windows system file when the defrag failed?

    Tried a system restore from the day before but it failed. Tried defragging again and it completed but the problem is still there.

    I tried tried a repair from my windows vista disk but the only option there that seemed logical was repair startup. I tried it but found no errors. My system still boots.

    I am trying to fix this without having to reinstall the operating system and all my programs from 5 years of owning this PC.

    Does anyone have any suggestions for me? I appreciate your help in advance.

    Thanks, Mark
    PS,,, I am running Vista SP2

      My System SpecsSystem Spec

  2.   


  3. #2
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,798
    Windows 7 SP1 x64
    Local Time: 03:31 AM
    usa us connecticut

     

    Re: Lost power during Defrag, now Vista screwy

    Welcome
    Run a full chk dsk (might be called scan disk in Vista)
    Run an SFC
    System Files - SFC Command
    Make a full defrag, When making defrag always scan disk, first.
    If nothing is found make a full Hard Drive Test.

    Harddrive scan usings SeaTools - SeaToolsfor Windows | Seagate - Both long and shorttests

    I think that part of the Hard Drive may be damaged.

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

      Thread Starter

    Re: Lost power during Defrag, now Vista screwy

    Hi Richc46,
    Thanks for your input. I did what you suggested and it did not work.
    Scan disc found a few errors but said it fixed them. I then did another defrag. The problem still persists.
    I could not get the seagate software to work? to do a full hardrive check with it.

    Scratching my head here???

      My System SpecsSystem Spec

  5. #4
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,798
    Windows 7 SP1 x64
    Local Time: 03:31 AM
    usa us connecticut

     

    Re: Lost power during Defrag, now Vista screwy

    Dell has a self diagnostic test. Here is a crazy question, can you find your manual?
    It will tell you how to test the hard drive.

    Look in the closet, under the dust and boxes. Most manuals are there.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

      Thread Starter

    Re: Lost power during Defrag, now Vista screwy

    Quote Originally Posted by richc46 View Post
    Dell has a self diagnostic test. Here is a crazy question, can you find your manual?
    It will tell you how to test the hard drive.

    Look in the closet, under the dust and boxes. Most manuals are there.
    LOL. You are funny.
    I am not like most. I have all manuals and all software for this PC. I have already run the dell diagnostics today. All checked good on the hardrive.
    I did have one test that failed.
    "system failed rtc accuracy test".
    With a little research I determined this is the realtime clock located on the motherboard. Could this be causing my error? Can a failed defrag cause this?
    I wonder if there is a driver or somthing that was corrupted during the failed defrag?

      My System SpecsSystem Spec

  7. #6
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,798
    Windows 7 SP1 x64
    Local Time: 03:31 AM
    usa us connecticut

     

    Re: Lost power during Defrag, now Vista screwy

    You must be like me. I have file cabinents and all computer related material is in one drawer.
    In any event, defrag rearranges the hard drive. You stopped in the middle. Lets give this a try:
    Try another mouse in another port.
    Go to search by the start button and type device manager. In DM, look or any small yellow marks near the drivers. They may have become corrupt.
    Lets see if another program is causing the problem, try in safe mode. Work any better?

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

      Thread Starter

    Re: Lost power during Defrag, now Vista screwy

    Hi,

    Device manager was one of the first things I tried to find the problem. No conflicts there. I have several mice that I can try. I do not expect it to be a mouse problem as it seems like a momentary "Hang up" of every thing> Mouse/ video/audio/ even when the hour glass is up it hangs for a fraction of a second every 5 seconds or so. If that makes sense? when listening to audio on youtube or a song you hear pop pop pop then normal then pop pop pop but more of a digital sound. When dragging the mouse cursor straight across the screen in one movement, the cursor will stop for a fraction of a second, then catch up. Like I said, it happens about every 5 seconds.

    I am sorry for the vague description of the problem. This is the best way I can describe it.
    I am going to run another diagnostic on the motherboard and do some more research. I am not sure that a defrag could cause a problem on the motherboard.
    Thanks very much for your efforts. Much appreciated.
    Mark

      My System SpecsSystem Spec

  9. #8
    richc46's Avatar

    BSOD Squad




    Join Date : Dec 2008
    Fairfield County, CT
    Posts : 19,798
    Windows 7 SP1 x64
    Local Time: 03:31 AM
    usa us connecticut

     

    Re: Lost power during Defrag, now Vista screwy

    Be sure to try in safe mode. If it works that will give us a heads up.

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

      Thread Starter

    Re: Lost power during Defrag, now Vista screwy

    Quote Originally Posted by richc46 View Post
    Be sure to try in safe mode. If it works that will give us a heads up.
    Roger!

      My System SpecsSystem Spec

  11. #10



    Newbie
    Join Date : May 2012
    Posts : 6
    Vista SP2 32bit
    Local Time: 03:31 AM
    usa us florida

      Thread Starter

    Re: Lost power during Defrag, now Vista screwy

    Hi richc46,
    The problem has been fixed. I am not sure exactly how. Let me explain. I did two check discs yesterday. The first time, it showed 5 errors and fixed them. When that completed, I restarted the pc. The problem was still there. I performed the dell diagnostics like mentioned earlier and only found the RTC error. When I did the second check disc, it found no errors but the problem still persisted. Last night, I shut the PC down completely instead of restart. When I started it today, the problem was GONE! Not sure if shutting it down completely allowed things to reset properly but hey, I am happy.
    Thanks for all your help. I added to your reputation. Hope you have a nice Holiday weekend.
    Later, Mark

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Lost power during Defrag, now Vista screwy
Similar Threads
Thread Forum
lost power option on window vista General Discussion
Lost Linksys after Defrag. Vista networking & sharing
Why is Vista showing this website so screwy? Vista General
lost power while installing vista OEM Vista installation & setup
Favorites gone Screwy Vista General