1.    02 Nov 2008 #1
    Join Date : Nov 2008
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 16:24

    Video problems in Powerpoint


    I am trying to load a video into a powerpoint. I can have the sound playing but the picture is black. I've searched for an anwer and think it has something to do with the hardware acceleration. It was suggested to turn down the acceleration, but vista will not let me do that. Any ideas why I can't get the video (avi file) to play.
      My System SpecsSystem Spec

  2.    02 Nov 2008 #2
    Join Date : Sep 2008
    BC, Canada
    Posts : 47
    Vista Home Premium x86 - SP2
    Local Time: 18:24
    canada ca british columbia

     

    Re: Video problems in Powerpoint


    Quote Originally Posted by jgstoltenow View Post
    I am trying to load a video into a powerpoint. I can have the sound playing but the picture is black. I've searched for an anwer and think it has something to do with the hardware acceleration. It was suggested to turn down the acceleration, but vista will not let me do that. Any ideas why I can't get the video (avi file) to play.
    Are you able to play the video outside of Powerpoint? Such as in Windows Media Player?

    If not, this could be a codec problem. Do you have the proper codecs installed, such as the k-Lite Codec Pack?
      My System SpecsSystem Spec

  3.    03 Nov 2008 #3
    Join Date : Nov 2008
    Posts : 2
    Vista Home Premium 32bit
    Local Time: 16:24


      Thread Starter

    Re: Video problems in Powerpoint


    Yes, I can play the video outside of power point. The sound plays, just not the picture.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
office 2007 problems with powerpoint sound after using PCMover - e
I recently upgraded to a Intel Quad Proc and utilized PC Mover - Worked really good. Office 2007 came over but now Power Point will not give me...
.NET General
using video in powerpoint
my new laptop has vista installed and all my powerpoint presentations from my previous computer have transferred fine (powerpoint 2003). however...
Vista music pictures video
Video Acceleration with Powerpoint
I am trying to turn down the Video Acceleration settings in Windows Vista. When you present video in Powerpoint it will only display video on the...
Vista General
PowerPoint problems with Vista Home Basic
Hi, I'm running Vista Home Basic on a brand new Acer Aspire PC. Recently, a friend sent me a Microsoft Office 2007 PowerPoint presentation, and...
Software
MCI message appears when stopping video in powerpoint
I am operating Windows Vista Home Premium with Power Point 2003 installed. When I play a video in power point there is no problem, but if I stop it...
Vista music pictures video
Video problems
hello, I have an HP notebook (nc6220) with a Mobile IntelĀ® 915GM/GMS, 910GML Express Chipset Family video card. This card has all the...
Vista hardware & devices
Video Problems..
I have installed beta2 on my system, it seems to have installed fine, but when I log in I get a nice fade, screen mode changes and all I see are...
Vista hardware & devices

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    © Designer Media Ltd
    All times are GMT -5. The time now is 18:24.
    .