Windows Vista Forums

Severe Underperformance 9600

  1. #1
    Korki Buchek's Avatar

    Member
    Join Date : Oct 2008
    01151
    Posts : 31
    Vista Home Premium 64 Bit
    Local Time: 04:00 AM
    usa us massachusetts

    Severe Underperformance 9600

    NOTE: Que also listed in Gaming forum

    Hello!
    I have very poor AMD Phenom 9600 benchmarks:

    WinRAR = 454 w/TLB fix diabled Avg scores for my system 1,100
    Call Juarez = 30 FPS Avg score = 45

    Dont know whats wrong. Could it be a dead core? How can I check?
    1) My WinRAR score with the TLB fix enabled is a sickening 80!!! vs 454 disabled. So I am certain that the fix was disabled at my score of 454.

    2)Regarding number of active cores:
    a) When I run task manager I see only ONE window for CPU in performance.
    b) Running CPU-Z V1.49 shows ONE Processor ONE Core
    c) CrystalCUPID V 4.15 shows only ONE of One cores (Code name Agena?) I should see 1/FOUR
    d) In Vista Sidebar using mCPU Gadget: Shows Four cores HOWEVER
    only ONE ever displays activity. I tested it by really loading up applications and Never saw activity of the other three cores!!!

    I think I have a REAL Problem here. help

    My Setup:
    OS : Windows Vista Home Premium X-64 SP1
    CPU Name : AMD Phenom X4 (Agena)9600 Quad-Core
    Platform : Socket AM2/AM2+ Physical Core : 4
    Clock : 2300.00 MHz

    L1 I-Cache : 64 KB
    L1 D-Cache : 64 KB
    L2 Cache : 512 KB [Full:2300.14 MHz]
    L3 Cache : 2048 KB
    Memory : 3327 MB

    North Bridge : 780G South Bridge : SB700
    Video Chip :ATI Radeon HD 3870

    BIOS Vendor : American Megatrends Inc.
    BIOS Version : GATEWA - 20080218
    BIOS Date : 02/18/2008
    SM BIOS Caption : 7B3G1P04
    SM BIOS Version : 2.5
    Mother Vendor : Gateway
    Mother Product : Foxconn
    Mother Version : Piece of Junk
    System Vendor : Gateway
    System Model : GT5676
    BIOS ROM Size : 1024 KB
    Mother Vendor : Gateway

      My System SpecsSystem Spec

  2.   


  3. #2
    lordbob75's Avatar

    Lord of Bobs


    Join Date : Dec 2008
    In my Fortress
    Posts : 1,676
    Windows 7 x64 build 7100 & Ubuntu 9.04
    Local Time: 01:00 AM
    usa

     

    Re: Severe Underperformance 9600

    Since you have a quad core try using Real Temp. It works for the 45nm CPUs, like that one is (I think) If it is 65, then use speed fan. Let us know what that one registers.

    Also, CPU-Z is a great utility for reading your stats, download and run that, and it should show your exact specs on your CPU.

    If those are showing wierd readings, then you may indeed have a bad CPU. Though it could be a bad mobo. To check this, you could try replacing the CPU with an older one you know works (preferable a 2 or 4 core), and check the readings. If it is similar, then the mobo could be to blaime. If they are correct, then a bad CPU is more likely.

    Let us know what you find!

    ~Lordbob

      My System SpecsSystem Spec

  4. #3
    lordbob75's Avatar

    Lord of Bobs


    Join Date : Dec 2008
    In my Fortress
    Posts : 1,676
    Windows 7 x64 build 7100 & Ubuntu 9.04
    Local Time: 01:00 AM
    usa

     

    Re: Severe Underperformance 9600

    Oops, I didn't completely read... *shame on me!*

    So CPU-Z had the same thing. Check Real Temp though for sure!

    ~Lordbob

    EDIT: On CPU-Z, does it show the correct processor name? i.e. Agena 9600? If not, then the sensors could be off, not just the CPU...

    Also, what does the BIOS say about the CPU?

      My System SpecsSystem Spec

  5. #4
    MrNeeds's Avatar

    PC Geek



    Join Date : Oct 2008
    Lymm, Cheshire, UK
    Posts : 1,823
    Vista Home Premium x64 / 7 Ultimate x64
    Local Time: 09:00 AM
    uk uk england

     

    Re: Severe Underperformance 9600

    Quote Originally Posted by lordbob75 View Post
    Oops, I didn't completely read... *shame on me!*

    So CPU-Z had the same thing. Check Real Temp though for sure!

    ~Lordbob

    EDIT: On CPU-Z, does it show the correct processor name? i.e. Agena 9600? If not, then the sensors could be off, not just the CPU...

    Also, what does the BIOS say about the CPU?
    you obviously been drinking bob lol
    Quote Originally Posted by Korki Buchek
    c) CrystalCUPID V 4.15 shows only ONE of One cores (Code name Agena?) I should see 1/FOUR

      My System SpecsSystem Spec

  6. #5
    Everlong's Avatar

    To xor or not to xor


    Join Date : Jul 2008
    Lancaster University, England.
    Posts : 1,317
    Windows 7 Professional X64
    Local Time: 09:00 AM
    england

     

    Re: Severe Underperformance 9600

    Try this
    Boot Advanced Options - Number of Processors

    As it's set to 1 by default, maybe it's staying as just 1 enabled once the PC boots.

      My System SpecsSystem Spec

  7. #6
    Korki Buchek's Avatar

    Member
    Join Date : Oct 2008
    01151
    Posts : 31
    Vista Home Premium 64 Bit
    Local Time: 04:00 AM
    usa us massachusetts

      Thread Starter

    Re: Severe Underperformance 9600

    Thanks Again. RealTemp is for Intel I have an AMD cpu. I ran Speed Fan. The the results are attached. Here are the readings:
    Temp1: 43C
    Temp 2 42C
    Temp 3 -128C
    Core 43C

    Hmmmm , not very consistent are they.

    John

      My System SpecsSystem Spec

  8. #7
    lordbob75's Avatar

    Lord of Bobs


    Join Date : Dec 2008
    In my Fortress
    Posts : 1,676
    Windows 7 x64 build 7100 & Ubuntu 9.04
    Local Time: 01:00 AM
    usa

     

    Re: Severe Underperformance 9600

    If your chip is a 45nm chip, then speed fan wont work. You need the correct ap for a 45nm chip.

    ~Lordbob

      My System SpecsSystem Spec

  9. #8
    Korki Buchek's Avatar

    Member
    Join Date : Oct 2008
    01151
    Posts : 31
    Vista Home Premium 64 Bit
    Local Time: 04:00 AM
    usa us massachusetts

      Thread Starter

    Re: Severe Underperformance 9600

    Quote Originally Posted by lordbob75 View Post
    If your chip is a 45nm chip, then speed fan wont work. You need the correct ap for a 45nm chip.

    ~Lordbob
    Thank You Lord,
    Foxconn considers the MB a 3rd party item and have no plans for support. I'll never buy retail again. Thanks, John
    NEW INFO
    I have run a multitude of programs that indicate problems. The attached image displays results from:
    1) SpeedFan (Core 3 at -128C)
    2) WinRAR bechmark score(Ludicrous!!! 80??)
    3) Vista sidebar Gadget Multi-Meter Q (Tiny meter in center of pic Shows ONE core Max''d. I was Never able to see Any Activity by Any of the other cores)
    4) CPUz which shows at bottom Selection is Greyed Out at Processor 1, fine, I have only 1 BUT it also shows only ONE core.
    5) Under SYSINFO/Processor shows: AMD Phenom 9600 Quad-Core Processor, 2300Mhz, 1 Core(s), 1 Logical processor

    I also ran a prog to Change the Number of Processors (& Cores in Duo's & Quads) in Vista Boot Up. Using msconfig I got to System/Config/Boot/Advanced where I should be able to select the number of Processors or Cores, it is Grayed Out at One and I Can Not check the # of Processors.
    However, Both Device Manager and BIOS see Quad-Core 9600.
    Gateway tells me to re-install Vista.

    I Believe I have a Bum Quad-Core.
    Thank You, John

    ps Customer Review of 9600 on NewEgg:
    Other Thoughts: I think New Egg should take 64 Bit supported off of the spec screen, there are a lot of posts on other websites about this processor and 64 bit Vista not working. Something about the way the 3rd core doesn't sync when using Vista 64 bit os. It's pretty technical but amounts to... Don't buy this processor if your using 64 bit Vista or want to use 64 bit Vista and if you want to use all 8 gb of ram you have to use 64 bit Vista.

    Last edited by Korki Buchek; 28 Jan 2009 at 08:35 PM.
      My System SpecsSystem Spec

  10. #9
    lordbob75's Avatar

    Lord of Bobs


    Join Date : Dec 2008
    In my Fortress
    Posts : 1,676
    Windows 7 x64 build 7100 & Ubuntu 9.04
    Local Time: 01:00 AM
    usa

     

    Re: Severe Underperformance 9600

    Ummm... What exactly is your background there? You may want to consider blocking it out....

    ~Lordbob

      My System SpecsSystem Spec

  11. #10
    Korki Buchek's Avatar

    Member
    Join Date : Oct 2008
    01151
    Posts : 31
    Vista Home Premium 64 Bit
    Local Time: 04:00 AM
    usa us massachusetts

      Thread Starter

    Re: Severe Underperformance 9600

    Yikes!! Done THANK You, John

      My System SpecsSystem Spec

Page 1 of 2 12 LastLast

Severe Underperformance 9600
Similar Threads
Thread Forum
Severe problems with vista General Discussion
winload.exe problem (more severe than most) Vista installation & setup
Underperformance Quad-Core CPU Gaming
Severe problems Vista General
Re: Severe mental disorders? Vista General