Windows Vista Forums

Problem with video card in Vista Home Premium

  1. #1
    shebajd1's Avatar

    Junior Member
    Join Date : Nov 2008
    Posts : 22
    Vista Home Premium 32bit
    Local Time: 01:47 AM
    us new york

    Problem with video card in Vista Home Premium

    I tried searching the forum to see if there was anyone with a similar problem. I couldn't find the exact issue, but if someone can point me in the right direction, it would be great!

    I've recently started having problems running videos on my desktop running Vista home prem. My PC specs are:

    eMachines T5234
    AMD Athlon 64 X2 Dual Core Processor 4000+ 2.10 GHz
    1 GB memory
    32-bit OS
    NVIDIA GeForce 6150SE nForce 430 display adapter

    Initially when I tried running a video in Windows Media Player 11, I received an error saying, "Windows Media Player cannot play the video because there is a problem with your video card". Thinking it was a problem with WMP, I downloaded RealPlayer, tried to run the video, and got the same error. Then based on information I found on this site, I downloaded the K-Lite Codec Pack_583. I installed that, but still can not run any videos.

    In Advanced Tools, I also see a Performance Issue saying, "Adjust visual settings to improve performance....current settings might not result in the best computer performance." I haven't made any of the suggested changes; not sure if this has anything to do with not being able to play videos.

    Can anyone help? Thanks.

      My System SpecsSystem Spec

  2.   


  3. #2
    Ashvin Busviah's Avatar

    Senior Member

    Join Date : Sep 2009
    New Zealand
    Posts : 844
    windows 7/ windows vista/ windows xp pro/ windows server 2003
    Local Time: 05:47 PM
    newzealand

     

    Re: Problem with video card in Vista Home Premium

    had you check on device manager if you have the right driver for the graphic card..
    .. I will recommand you to uninstall the graphic card driver.. switch of your computer.. remove your graphic card.. then put it back
    Check if there is any other graphic drivers install on your computer.. as you do not need to install to install the graphic card driver that is integrated in the motherboard.. if you did so.. this might be the problem

    After checking all that, download or put the cd for the NVIDIA GeForce 6150SE nForce 430 graphic and reinstall..

      My System SpecsSystem Spec

  4. #3



    Banned
    Join Date : Mar 2010
    Phnom Penh
    Posts : 54
    Windows Vista Home Premium x32 Service Pack 2
    Local Time: 11:17 AM
    cambodia

     

    Re: Problem with video card in Vista Home Premium

    Hey, there's a simple fix. Don't do anything and reinstall the video card driver. I too have a GeForce 6150 and almost any problem with it goes away on doing that. Try this before anything else.

      My System SpecsSystem Spec

  5. #4



    Banned
    Join Date : Jun 2009
    United States
    Posts : 591
    Windows Vista Home Premium 32 bit
    Local Time: 10:47 PM
    usa us california

     

    Re: Problem with video card in Vista Home Premium

    Can you play games? If so, then it is a codec error (games usually require more processing power than videos).

      My System SpecsSystem Spec


Problem with video card in Vista Home Premium
Similar Threads
Thread Forum
Vista Home Premium 64 wont boot after new video card Vista hardware & devices
Video problem with Vista Vista Home Premium movie maker Avalon
Vista Home Basic Video Card advice Vista hardware & devices
AGP video card for home premium Vista hardware & devices
My Leadteck Video Card > Vista Premium Vista General