Windows Vista Forums

Internet Drops not Connection now

  1. #1


    Join Date : Jun 2008
    Posts : 2
    Vista Home Premium 64
    Local Time: 12:07

    Internet Drops not Connection now

    Hi I am new to your forums but from what I read on various topics I can see some smart peeps are here to help...I have seen some threads on my issue but I am super new to computers. I can not get connection to the net but the globe in the bottom right is on so it seems I have connection. My lights are blinking on my Cable Modem as well. I have tried to unplug and reset the modem as well but that did not help. My Internet was working fine until about 1 week ago. The Comcast Cable guy came out and stated everything is ok with my line. Reasons why my connection is not working stated at least in Vista is DNS error or can't connect to ISP...I know this has happened alot but has anyone fixed it?

    Specs:
    Vista 64 Home prem. x64 SP1

      My System SpecsSystem Spec

  2. #2


    Join Date : May 2008
    Posts : 1,823
    Vista x64 Ultimate
    Local Time: 15:07


     

    Re: Internet Drops not Connection now

    Turn off the computer. Plug modem and router for 20 minutes. Turn on router and let it cycle for 5 minutes. Turn on router and let it cycle for 5 minutes. Turn on computer.

    start
    in the search box type CMD and hit OK
    In black box, type IPconfig/all and see if your DNS servers are listed.

      My System SpecsSystem Spec

  3. #3


    Join Date : Jun 2008
    Posts : 2
    Vista Home Premium 64
    Local Time: 12:07


      Thread Starter

    Re: Internet Drops not Connection now

    Do you mean this:

    Turn off the computer. UNPlug modem and router for 20 minutes. Turn on MODEM and let it cycle for 5 minutes. Turn on router and let it cycle for 5 minutes. Turn on computer.

    Ill try this tonight...thanks for the reply. If this does not reconize a DNS how can I get it to?

      My System SpecsSystem Spec

  4. #4
    Element's Avatar
    Join Date : May 2008
    Orlando, FL
    Posts : 97
    Vista Home Premium 64bit
    Local Time: 14:07
    usa us florida

     

    Re: Internet Drops not Connection now

    If you do the ipconfig /all and you do see dns info and a valid IP address then you may need a simple winsock reset. Which you can do by simply typing this in DOS, but make sure you run the cmd prompt as administrator first.

    netsh winsock reset

    That is the command to reset the winsock, this can often fix many small problems.

      My System SpecsSystem Spec

Internet Drops not Connection now

Similar Threads
Thread Forum
internet connection drops out and automatically reconnects every minute
Hi! I've been trying to search the site for connection issues related to mine. So far I was not able to find one, but if ever this issue has been...
Network & Sharing
connection to 192.168.2.1 drops internet
Hi, Got a strange issue when trying to connect to my routers homepage belkin N (192.168.2.1) my connection will drop after a few seconds, I have...
Network & Sharing
Help - Internet Connection Drops/Lags
My issues seem to have started around the time SP1 for Vista Ultimate x64 was installed on my computer. I have an issue where when playing games I...
Network & Sharing
Internet Connection Drops Constantly
Hello, I'm experiencing frequent problems with my Internet Connection. My computer is connected to the Internet through a Motorola Surfboard modem...
Vista networking & sharing
Full Strength Local and Internet-put internet permenantely drops
(Self Built, P5NE SLI Asus motherboard, Nvidia 7600 Video Card, 2 Gigs Ram, 2.2 Ghz Core 2 duo, Vista 32bit home premium, Dlink Airplus G DWL g510)...
Vista General
WD Sync Drops Internet connection on Vista premium Gateway laptop
Just bought a WD Passport external drive and every time I run WD Sync my Internet connection drops. Have to reset the Network adaptor to restore....
Vista networking & sharing
Switching User Profile Drops My Internet Connection Speed
I am using Windows Vista Home Premium with 2 users, Mine (Admin) and a second one (Standard User). I have a DSL Internet connection that was...
Vista performance & maintenance