Windows Vista Forums

Bridge show always "network cable unplugged"

  1. #1



    Newbie
    Join Date : Jun 2008
    Posts : 6
    Vista Ultimate 64
    Local Time: 08:00 AM

    Network Bridge - "network cable unplugged" but its not

    I've bridged my wireless and ethernet connections to connect my xbox360 to the
    internet.
    This worked fine before on this laptop but now it don't!
    I've enabled compatibility mode via netsh but I still get "network cable unplugged" on MAC Bridge Miniport immediately after I create the bridge.
    The wireless network works just fine when I remove the bridge.
    I have the latest drivers and SP.

    Ideas?

    Last edited by sealight; 23 Jun 2008 at 06:08 AM.
      My System SpecsSystem Spec

  2.   


  3. #2
    roy69's Avatar

    47,65,65,6B



    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 09:00 AM
    uk uk devon

     

    Re: Bridge show always "network cable unplugged"

    Are you using a router?

    This would be the way ahead. They are quite cheap now and are wireless.

    The other way would be to go into options and allow other computers to access the internet through your computer.

      My System SpecsSystem Spec

  4. #3



    Newbie
    Join Date : Jun 2008
    Posts : 6
    Vista Ultimate 64
    Local Time: 08:00 AM


      Thread Starter

    Re: Bridge show always "network cable unplugged"

    Quote Originally Posted by roy69 View Post
    Are you using a router?

    This would be the way ahead. They are quite cheap now and are wireless.

    The other way would be to go into options and allow other computers to access the internet through your computer.
    I'm using a wireless router but I don't have the wireless adapter for Xbox - that's why I need to connect it through the laptop.

    All network bridges that I've tried show "network cable unplugged".
    But as soon as I remove the bridge I have connectivity on both connections (wireless and ethernet).
    However I cannot connect them through...

      My System SpecsSystem Spec

  5. #4
    roy69's Avatar

    47,65,65,6B



    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 09:00 AM
    uk uk devon

     

    Re: Bridge show always "network cable unplugged"

    Why dont you connect the xbox to your router using an ethernet cable? It seems like you are doing things the long way around. What router do you have?

    There is a tutorial on sharing,

    Network Discovery - Turn On or Off

    Hope this helps.

      My System SpecsSystem Spec

  6. #5



    Newbie
    Join Date : Jun 2008
    Posts : 6
    Vista Ultimate 64
    Local Time: 08:00 AM


      Thread Starter

    Re: Bridge show always "network cable unplugged"

    Quote Originally Posted by roy69 View Post
    Why dont you connect the xbox to your router using an ethernet cable? It seems like you are doing things the long way around. What router do you have?
    The problem is the router is located on another room and it is "ugly" to have a long cable around the floor.

    The question is it worked some time ago.
    But since I've re-installed the OS I can't do any network bridge - it says always "network cable unplugged" - with or without Xbox.

      My System SpecsSystem Spec

  7. #6
    roy69's Avatar

    47,65,65,6B



    Join Date : Nov 2007
    uk
    Posts : 2,607
    Windows 7 home premium 64 bit
    Local Time: 09:00 AM
    uk uk devon

     

    Re: Bridge show always "network cable unplugged"

    Try turning off the firewall to see if that fixes the problem, if it does then you know it is a setting there.

    I have found a help page on xbox settings see if this helps

    Xbox.com | Connect to Xbox Live - Home Networking: Step-by-Step

      My System SpecsSystem Spec

  8. #7



    Newbie
    Join Date : Jun 2008
    Posts : 6
    Vista Ultimate 64
    Local Time: 08:00 AM


      Thread Starter

    Re: Bridge show always "network cable unplugged"

    Quote Originally Posted by roy69 View Post
    Try turning off the firewall to see if that fixes the problem, if it does then you know it is a setting there.
    Thanks for your help.
    Unfortunately that was one of the first things I've tried but I had no success.
    It keeps saying "network cable unplugged".
    My laptop is on a domain and we have some domain policies applied but I can't find any that could cause this behaviour.
    I can create and remove the bridge without any restriction however the bridge is always "unplugged" altough the wireless/ethernet isn't.
    I'm almost giving up...

      My System SpecsSystem Spec

  9. #8
    johngalt's Avatar

    Antidisestablishmentarian


    Join Date : May 2008
    3rd Rock
    Posts : 3,847
    Windows 7 Ultimate x64
    Local Time: 04:00 AM
    usa us georgia

     

    Re: Bridge show always "network cable unplugged"

    Check the cable you were previously using - it might just be bad now.

      My System SpecsSystem Spec

  10. #9



    Newbie
    Join Date : Jun 2008
    Posts : 6
    Vista Ultimate 64
    Local Time: 08:00 AM


      Thread Starter

    Re: Bridge show always "network cable unplugged"

    Quote Originally Posted by johngalt View Post
    Check the cable you were previously using - it might just be bad now.
    Both connections work individually when not bridged and one of them is wireless.

    Before, even if only the wireless was connected, the bridge was connected too.
    Now the bridge never works, is always "unplugged".

    It must be some kind of IP policy I can't find.

      My System SpecsSystem Spec


Bridge show always "network cable unplugged"
Similar Threads
Thread Forum
Plug a cable into network adapter "local area connection" or get ip automatically? Network & Sharing
"unplugged" Network cable Network & Sharing
Plug a cable into network adaptor "Local Area Connection"?? .NET General
"network cable unplugged" in XP after vista install Vista networking & sharing
Plug a cable into network adapter "local area connection" Network & Sharing