Windows Vista Forums

Vista Lan connection issue (internet)

  1. #1


    Join Date : Jul 2008
    Posts : 2
    vista home premium 32bit
    Local Time: 17:04

    Vista Lan connection issue (internet)

    I recently bought a Studio 1535/1536 laptop. Everything seems to be in working order except it so far has not been able access the internet through the ethernet cable. The only message I get is unidentified network access: local only. Um HELP I'm don't know all the specs and anything I'm just a student trying to ge this laptop working. PLEASE HELP!!!

      My System SpecsSystem Spec

  2. #2


    Join Date : Jun 2008
    Posts : 4
    Vista Ultimate x64 SP1
    Local Time: 22:34


     

    Re: Vista Lan connection issue (internet)

    contact your ISP . I think you are not able to reach gateway.

      My System SpecsSystem Spec

  3. #3
    sidney1st's Avatar
    Join Date : Apr 2008
    Paris
    Posts : 968
    Ultimate SP1 x64 & x86
    Local Time: 19:04


     
      My System SpecsSystem Spec

  4. #4
    johngalt's Avatar

    Join Date : May 2008
    3rd Rock
    Posts : 3,847
    Windows 7 Ultimate x64
    Local Time: 13:04
    usa us georgia

     

    Re: Vista Lan connection issue (internet)

    Hi, benjgj27, and welcome to the forums. Since you say you are a student, I wonder about a couple of things:


    1. Are you sing this on campus or from your house?
    2. Has the connection that you are trying to use now ever worked before on another machine?
    3. Have you tried another cable?
    4. (This only applies if you are at school, and as in a school building) Have you contacted the network administrators / IT dept to see that the jack you are trying to use is actually live?

      My System SpecsSystem Spec

  5. #5


    Join Date : Jul 2008
    Posts : 2
    vista home premium 32bit
    Local Time: 17:04


      Thread Starter

    Re: Vista Lan connection issue (internet)

    John galt
    1. I'm at home preparing for uni
    2. this is the first time ive tried to connect.
    3. yes 3 others same result.

    To everyone else thanks for the replies.

      My System SpecsSystem Spec

Vista Lan connection issue (internet)

Similar Threads
Thread Forum
LAN Internet/Network Connection Issue
Hi, I have a HP Pavilion dv6000 32 bit running Vista. I don't know what happened but it could not just detect my LAN Internet/Network. I...
Network & Sharing
Internet issue (local connection )
I have Vista home basic 32bit And I am connected to DSL via ethernet (wired). About a week ago I stared having a issue that my browsers would stop...
Browsers & Mail
Internet connection issue
Hi! I am new at this and would like some help as I have a couple of problems with my computer, a Compaq Presario SR5340AN Desktop PC Vista Home...
Network & Sharing
Vista DHCP internet connection issue
Having problems connecting Vista PC to internet via ethernet connection. Connection is via Netgear DG834N router. Using Vista Home Premium with SP1...
Vista networking & sharing
Wireless Internet Connection Issue
Hello, have Windows Vista Business and a broadband internet connection. I am also using a Netgear DG834G router. I have had it working...
Network & Sharing
I need help with internet connection issue
hello... how yah doing? Ok... I got this laptop I'm fixing. I have try most the common netsh command to repair any common network issue. Now...
Browsers & Mail
Build 5384 internet connection issue?
Installed build 5384 on Virtual Server 2005 R2. LAN is visible but can't browse internet via IE. Any idea? The same with Longhorn build 5384 on...
WinFX General