Windows Vista Forums

ndis.sys error 0xc00000e9

  1. #1
    RemnanteK's Avatar

    Member
    Join Date : Jan 2009
    Post Falls, Idaho
    Posts : 37
    Vista Ultimate x64 // Edubuntu x64
    Local Time: 09:26 AM
    usa us idaho

    ndis.sys error 0xc00000e9


    ndis.sys
    0xc00000e9

    So I get this error every time I try and boot into Vista. I have tried safe mode, /w and /wo network, and last known good settings and each time I get the same error. I have tried a restore, I have tried disabling Ethernet ports 0 and 1, I have tried each port plugged and unplugged, both plugged. everything short of a full reinstall.

    If you have anything I can try let me know.
    Thanks

    teK

    System:
    Vista Ultimate x64 SP1 (last update was today... 14 Jan)
    Q9300 3.0Ghz @ 1.175v stable
    4x1GB Corsair Dominator DDR2-8500 (5-5-5-15 :1067)
    EVGA 780i (P7)

    EVGA 8800GT 1Gb Akimbo

      My System SpecsSystem Spec

  2.   


  3. #2
    RemnanteK's Avatar

    Member
    Join Date : Jan 2009
    Post Falls, Idaho
    Posts : 37
    Vista Ultimate x64 // Edubuntu x64
    Local Time: 09:26 AM
    usa us idaho

      Thread Starter

    Re: ndis.sys error 0xc00000e9

    bump

      My System SpecsSystem Spec


ndis.sys error 0xc00000e9
Similar Threads
Thread Forum
Vista Error 0xc00000e9 Vista installation & setup
Install error: 0xc00000e9 Vista installation & setup
0xc00000e9 install error Vista installation & setup
Installation error: 0xc00000e9 Vista installation & setup
Error 0xc00000e9 Vista installation & setup