1.    08 Mar 2009 #1
    Join Date : Jun 2008
    Posts : 44
    Vista SP1
    Local Time: 18:40

    Internet keeps going down - quick help needed.


    the internet in my house is ran of a router, every machine in my network including another laptop besides mine, a PlayStation 3, an ipod.. you get the picture, can connect too the internet except my laptop. my laptop shows that there is a internet connection and that it is connected too it as it shows me the two computer screens with the globe. i can connect to the internet for around 5-7 minutes, then it will the disconnect on my laptop only.

    i will not be able too browse sites, and it will tell me that i am connected local only, yet i can use applications like MSN? in order too fix this problem i need too turn my computer on and off, this will give me another 7 minutes of web browsing befor it happens again.

    i get this error message when i click repair on the network sign.

    cannont connect with microsoft.com(some ip)

    network diagnositcs pinged the remote host but did not recieve a response.

    reset the network wireless adapter "wireless connection"
    resetting the adapater can sometimes solve and intermittent problem
    reseting the network wireless connection does not help, i can get on msn still just not browse sites.

    can someone help?
      My System SpecsSystem Spec

  2.    08 Mar 2009 #2
    Join Date : Sep 2008
    Miami, Florida. USA
    Posts : 1,234
    Vista x64 + Windows 7 x64 (Ultimate)
    Local Time: 20:40
    usa us florida

     

    Re: Internet keeps going down - quick help needed.


    I'll keep an eye on this post and mine just started to do the same thing. I thought it was my Bellsouth/AT&T DSL but I am now with Comcast and the problem persists.

    I have updated the driver thinking there was something wrong with it. I have uninstalled anything that has to do with wireless connection and just left the windows zero wireless, or whatever its name is, running. I have tried the Lenovo Vantage access, I have tried a Motorola wireless software to no avail... 10 minutes is the most I am capable to use the wireless, after that it gives me a Limited or No connectivity and or it tells me that I am connected to my wireless but unsecure and I use a WPA.

    If I try going to cmd prompt to release/renew the ip address it gives me the error that another application has gotten a hold of it and it can't release addresses.
      My System SpecsSystem Spec

  3.    09 Mar 2009 #3
    Join Date : Jun 2008
    Posts : 44
    Vista SP1
    Local Time: 18:40


      Thread Starter

    Re: Internet keeps going down - quick help needed.


    ive solved my problem you have installed zone alarm in the past month have you?
      My System SpecsSystem Spec

  4.    09 Mar 2009 #4
    Join Date : Sep 2008
    Miami, Florida. USA
    Posts : 1,234
    Vista x64 + Windows 7 x64 (Ultimate)
    Local Time: 20:40
    usa us florida

     

    Re: Internet keeps going down - quick help needed.


    Nope, no Zone alarm here, I only have the regular XP Pro w/SP3 firewall. sorry forgot to mentioned that this problem is only happening on my wireless laptop. I only use Avast for Anti Virus & Malawarebytes for protection.

    Was your problem solved by disconnecting zone alarm I pressume? if not, can you give us the run down so others may learn from it.

    Thanks
      My System SpecsSystem Spec

  5.    10 Mar 2009 #5
    Join Date : Jun 2008
    Posts : 44
    Vista SP1
    Local Time: 18:40


      Thread Starter

    Re: Internet keeps going down - quick help needed.


    Quote Originally Posted by AstaLaVista View Post
    Nope, no Zone alarm here, I only have the regular XP Pro w/SP3 firewall. sorry forgot to mentioned that this problem is only happening on my wireless laptop. I only use Avast for Anti Virus & Malawarebytes for protection.

    Was your problem solved by disconnecting zone alarm I pressume? if not, can you give us the run down so others may learn from it.

    Thanks
    Yes it was too due with zone alarm, i believe a few people have cam across this problem, when the trial ran out, maybe a week after it blocked my http traffic. this ment i could connect too other applications over internet just not web browsers. which ment it was a difficult problem too find the answer too.
      My System SpecsSystem Spec


Similar Threads
Thread Forum
Internet connection dies - Restart needed
Hi, I just installed SP1 for Vista, and SP1 + Vista fix for Visual Studio + SP2 for SQL Server 2005. After the update I noticed that the 6To4...
Browsers & Mail
No headache needed: 46% of women choose Internet over sex
No headache needed: 46% of women choose Internet over sex "According to new survey results from Intel, women are more likely than men to...
Chillout Room
Actiontec Internet Phone Wizard UP101 Driver Needed
I have an Actiontec Internet Phone Wizard UP 101 that works fine with Win XP. I love this device in conjunction with Skype VOIP. I recently purchased...
Drivers
What Internet Connection Information is Needed During Initail Install of Vista?
I will soon be getting a new Dell computer with Vista Business. I am trying to collect information that may be needed for the initial install of...
Vista installation & setup
Frequent reboots needed to maintain internet connection
I have an HP desktop with Vista connected to the internet via a cable modem. When turning the computer on, there is an internet connection. After a...
Vista networking & sharing
Windows Easy Transfer hanging on one file (quick help needed)
I am running Easy Transfer to send files from an XP machine to a Vista Machine. I am only sending the my documents, pictures, and My Music folders,...
Vista General
RE: Windows Easy Transfer hanging on one file (quick help needed)
Try e-mailing the file to yourself and skip it when transfering. It might be corrupted and causing the check to fail, making it "hang". "Dan D"...
Vista General

Our Sites
  • Ten Forums
  • Eight Forums
  • Seven Forums
  • PC Help Forum
  • Help Me Bake
  • Site Links
  • Contact Us
  • Privacy and Cookies
  • About Us
    Windows Vista Forums is an independent web site and has not been authorized, sponsored, or otherwise approved by Microsoft Corporation. "Windows 10" and related materials are trademarks of Microsoft Corp.

    Designer Media Ltd
    All times are GMT -5. The time now is 19:40.
    .